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h Introduction

Normalization rules are
created and used Q
* To change or update .
bibliographic or Q
holdings metadata
* For various purposes

and in different ways \ a

Exlerls

User Roles

Cataloger, Catalog Manager and
Catalog Administrator roles may
create and manage normalization
rules

Catalog Administrator role is
required to associate
normalization rules with import
profiles




h Objectives

By the end of this training session, you will be able to:

* Create various normalization rules
* Test a normalization rule to ensure that it i
performing correctly

* Associate one or more
normalization rules to an
import process

Creating and Testing
Normalization Rules

4/20/2017
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h Normalization Rules

Are written in a specific syntax allowing cataloguing
operators to create rules to

h Normalization Rules

May be applied to
* individual bibliographic records, or,
* sets of records via bulk processing

Have the option to preview the outcome of applying the
rule to a bibliographic record

ExLibris
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h Example 1

New fields and subfields may be added

rule "Add field 901 with sub field a with text Gift from
Class of 2017 if it doesn’t exist"
when
not exists "901.a.Gift from Class of 2017"
then
addField "901.a.Gift from Class of 2017"
end

h Example 2

Fields and/or subfields may be removed entirely
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h Example 3

Replace text in fields or subfields

rule "Replace text colors with colours in 650 any subfield
(unconditional)"

when
(TRUE)
then
replaceContents "650.*.colors" with “colours"

end

h Getting Help

Working with Normalization Rules
®<

+ Table of contents

PERMISSIC NS: To work with normalization rules, you must have the following role:

m Catalog Administrator

Normalization rules provide the building blocks for making enhancements to MARC 21 records. These enhancements can be made to individual
records in the MD Editor (Edit > Enhance the Record) or fo a group of records using sets.

In order to process record enhancements to an individual record, use the Enhance Record option (refer to the section MD Editor Menu and
Toolbar Options and Enhance the Record) or Apply Changes to an individual record when you use the Preview normalization rule capability
(see the procedure To preview the outcome of a rule file).

In order to process record enhancements to a set of records, you need to create a process using the MARC Drool Normalization process (see
Working with Normalization Processes) and specify the normalization rule that you create with the MD Editor (refer to the procedure To create a
new normalization rule file). Once you have created the process, you can, subsequently, run a job using that process (see Running Manual
Jobs on Defined Sets).




h Sample Normalization Rule

ND Editor

Templates File
[l MARC21 Bibliographic
[ uNIMARC Bibliographic

[l MARC21 Holdings
2] Dublin core

Normalization rules properties

o Name* copy contents of 035 field to 982 fiel
: copy contents of 035
Descriplion: £, .14 to 982 field]
OPrivate @Shared
[iEnabled
Save Cancel

Edit Tools

#m Dublin Core

i MARC21 Bibliographic
= i UNIMARC Bibliographic

i Merge rules

i Indication rules

Ctri+Q

d E

h Sample Normalization Rules

File

copy contef

Enhance the Record

Expand from Template

Split Editor

Full Screen

Add 852 subfield a with inst code ;
IFAILE Add 949 with subfields x and t &l
LCIE S, Add RDA fields using salience
F& Add a field which has a pipe in text
F7 Add field 800 depending on values in 008

Add field using pipe OR condition

Add fields 655 530 920 with check first if -

Clri+X :
Ctri+G

Ctri+v save
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h Sample Normalization Rule

copy contents of 035 field to 982 field
rule "copy contents of 035 field to 882 field"™
when
(TRUE)
then
53255%5&% "O35" to "9EZ.a"

end

h Hands-On 1

Create a normalization rule to add a 901 field with subfield a and

specific text when it does not exist

1 Within the Metadata editor and go to File > New > Normalization Rules.

2  For Name and Description, add descriptive details such as “Add field 901
with subfield a and text, Class Gift, if it doesn’t exist.”

3 Indicate whether or not the rule should be Shared, Enable the rule and
Save it.

4  Edit the rule, deleting the second rule to add data.
rule “add field 901 with subfield a and text Class Gift, if it does not
exist”
when
not exists "901.a.Class Gift"
then
Add "901.a.Class Gift"
end

5 Save the edited normalization rule.
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h Hands-On 2

Create a normalization rule to copy contents of a field from one to

another

Open the Metadata editor and go to File > New > Normalization Rules.

For Name and Description, add descriptive details such as “Copy the 001
to the 035 subfield a (001 does not have a subfield).”

Indicate whether or not the rule should be Shared, Enable the rule and
Save it.

Enter the following text in the rule canvas:
rule "Copy 001 Field to 035 Field"
when
(TRUE)
then
copyField "001" to "035.a"
end

Save the edited normalization rule.

h Hands-On 3

5

Create a normalization rule using existing rule syntax to replace text

Within the Metadata editor and go to File > New > Normalization
Rules.

For Name and Description, add descriptive details such as “Replace
pbk.) with paperback) in 020 $S$a (unconditional)”

Indicate whether or not the rule should be Shared. Enable the rule.
Save the rule.

Enter the following text in the rule canvas:
rule "Replace text pbk.) with paperback 020 $$a (unconditional)"
when
(TRUE)
then
replaceContents "020.a.pbk)" with "paperback)"
end

Save the edited normalization rule.

4/20/2017
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h Hands-On 4

1

5

Create a normalization rule using existing rule syntax to delete 9XX
fields

Within the Metadata editor and go to File > New > Normalization Rules.

For Name and Description, add descriptive details such as “Delete all 9XX
fields.

Indicate whether or not the rule should be Shared. Enable the rule. Save
the rule.

Enter the following text in the rule canvas:
rule "Remove all 9XX"
when
(TRUE)
then
removeField "9**"
end

Save the edited normalization rule.

h Testing Normalization Rules

1.

Using the Repository Search, locate and open a
record on which to test the rule in the Metadata
Editor.

Switch to split editor mode with the record in
the left pane.

Click on the blank right pane of the split editor.
Go to the Rules tab, select the normalization
rule you want to test and click edit to open the
rule in right pane.

Test the rule by clicking on the Preview button.

4/20/2017
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Testing

Normalization Rules

Tempiates. File Edit Tools 3| H 2| [ B & =)
Records
Rules Working on -Here on earth : a na (991269000000541) ,
@ [ shared [4] Created by import (12/17/2011 04:42:51 PM) copy contents of 035 field to 982 field
i AJO Ad LDR 02207¢ami#a220038573#4500 rule "copy contents of 035 field to 982 ~
fie1a”

i Copied from WorldCat 001 991369000000541 L when

il Copy Ofchange holdings| 005 20150123075917.0 nen (TRUE)

1 Leah's NR 008 11 Field "035" to "982.a"

1 a0d 245 h [Video] 010 $522011284319 jend

15 add 245 h [vidéo] o 020 $82 9780802119766 (W

1 add 245 h ixm] 020 $52 080211976X (hc)

i change holdings 3 035 $8a 16981940

i} copy contents of 035 fiek 035 $5a(OCoLClocnssarah1ze

= 5 2nd indicz $52 BTCTA 88b eng 8¢ BTCTA §8d YOXCP

& e 98004 0 $50 EGM $8d PX0 $§0/BUR $60 DAD $$d

n - BKX $80 ZGH $8a MiAliSalL §50 YAM 4

= po40.dsir $30 IXA $0 DLC + -

o4 when V7 pl 042 $8a lecopycat

.4 e s - k|

[E| Preview Save

rule

Edit the normalization

The Bib record against
which the normalization
rule will be tested is

open in left pane

The normalization rule
that will be previewed

ExLibris

h Testing

Normalization Rules

020
020
035
035

040

042
043
0500 0
0820 4

] 1001

2451 0

Working on -Here on earth : a na (881369000000541) , Created by
import (12/17/2011 04:42:51 PM)

$8a 9780802119768 (hc)

$8a 080211976X (hc)

$8a 16981940

$8a (OCoLC)ocn669750173

$a BTCTA $3b eng $Sc BTCTA $8d YDXCP $8d

EGM $8d PX0 $8d BUR $8d DAD $$d BKX $8d ZGH
$8d MIA $5d LML $3d YAM $%d IXA $8d DLC

$8a lccopycat

$8a x—-

$$a QES01 $$b .F54 2010
$$a 651 $$2 22

$8a Flannery, Tim F. $$q (Tim Fridtjof), $$d 1956-

$8a Here on earth - $$b a natural history of the planet /
$8c Tim Flannery.

883 New York - $8h Aflantic Monthiv Press - $&h

n

520

650
660
660
660
660
660
650
651

982

Normalization rules preview Here on earth : a na (99136300000054 1)

oo ~N~~0oooo

Back to normalization rules

the work of ages -- section 5: Qur present state. The stars of =«
heaven ; Discounting the future ; Greed and the market ; Of
war and inequality ; A new tool kit ; Governance ; Restoring
the life-force — section 6: An intelligent earth? What lies on
the other side?

$8a An explorer and environmentalist offers a natural history
of the Earth as well as a biography of the human species.
$8a Historical geology.

88a Life $8x Origin.

$8a Evolution (Biology)

$$a Biosphere.

$$a Earth $8x History. $82 sears

$8a Earth sciences $$x History. $$2 sears

$8a Evolution $$x History. $82 sears

$8a Earth $$x History.

$8a Earth $$x Origin.

$%a 16981940 -

.

Apply Changes

Back to normalization rules =

return to the rule for further

editing

{k

the record

Apply Changes = update

4/20/2017
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h Hands-On 5

Test the normalization rules created in Hands-On 1 -4

1  For each rule, confirm that the rule you are working with is functioning
as expected.

2 Edit a rule further if there is more that you want to change.
3 When ready, apply the change to the record.

Creating Normalization Processes

4/20/2017
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h Normalization Rule Processes

* Normalization rules, created in the Metadata Editor,
may be used in processes that focuses on global data
change

* Normalization rule processes, which are created by a
Catalog Administrator, may include one or more
normalization rules

h Normalization Rule Processes

Profile Details

o
8
3

Profile MARC21 Bibliographic Family MARC
Type Bibliographic Usage BIB_MMS
Ficlds Normalization Processes

Validation Processes Validation Exception Profile List

1 4 Add 245 sf h [Video, This will add 245 sub field h video when pos. 6 of the LDR field is "g” Actions
2 Add 900 copied from worldcat Add 900 copied from worldcat Actions
3 Marc21 Bib Initial Normalization Initial normalization for Marc21 Bib record Actions
4 Marc21 Bib normalize on save Normalize Marc 21 Bib while saving Actions
5 Marc21 Bib Re-sequence Marc21 Bib Re-sequence Actions
6 Marc21 Bib Re-sequence And Clear empty fields Marc 21 Bib Re-sequence and clear empty fields Actions
7 remove 999 dsir remove 999.dslr Actions
8 Remove Bib Field 999 Remove Bib Field 999 Actions
9 Remove Vendor Data 949 Remove vendor 949 field from MARC Actions
10 Remove Vendor Data 980 981 993 Remove vendor 980, 981 and 993 fields from MARC Actions
1 d Suppress Bib records fiom discovery Marks MMS records as suppressed or non-suppressed from discovery Actions
12 Synchronize Bib records with external catalog Marks MMS records for synchronization or no-synchronization with Actions

Process Details

Business Entity Bibliographic title

extemal catalo

Type Marc 21 Bib
normalization

Name *| copy content of 035 figld to 982 field

Description *| copy content of 035 field to 982 field

Status | Active - Status Date -

14
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h Normalization Rule Processes

Process Details 1 (@3 Back Cancel lmil

Business Entity Bibliographic title Type Marc 21 Bib normalization
Name copy content of 035 field to 982 field

1 =

MarcDroolNormalization Marc Drool Normalization Remove
2 - ~ MarcDroolNormalization Marc Drool Nermalization Remove
3 - MarcDroolNormalization Marc Drool Normalization Remove

- s List Pool

[ [name Description

1 [ marc2iBibResequenceTask MARC21 BIB Re-Sequence task

2 MarcDroolNormalization Marc Drool Normalization

3 [ marc2iBitClearEmptyFieldsTask  MARC21 BIB Clear Empty Fields task

4 [ MmsTagSuppressed Sets the Suppressed flag of MMS

5 [ MmsTagSyncExtemal Sets the SyncExtemal flag of MMS

6 [ MmsldentifyingBriefRecords Calculates if a record is brief or not

7 [ marc2icreateControlNumber MARC21 BIB Create Control Number task

8 [ MmsTagSyncNationalCatalog Sets the Sync National Catalog flag of MMS

Add 1o Selection

Click Add to Selection to include
one or more processes in group of

available processes

h Normalization Rule Processes

Process Details 1-2 @ ack Cancel

Business Entity Bibliographic Type Marc 21 Bib

title normalization
Name copy content of 035 field
to 982 field
Mare Drool Normalization

Drools File Key* Change 900 e lk
Change 900 (o
Copied from WorldCat Back Cancel
Delete 952 fields
Delete 9XX and 029 fields
Delete 9XX fields
add 245 h [Video]
add 245 h [vidéo]
add 245 h [ixm]
change holdings

n

change holdings location from Grad te Science Z

15



h Hands-On 6

Create a normalization rule process using one of the rules created in
Hands-On1-4

1

Go to Resource Management > Configuration > Metadata Configuration
and click on MARC21 Bibliographic. From the Profile Details page switch
to the Normalization tab and click on the Add Process button.

Give a name and description to the new process. Click on the Next button
to go to the next step.

Select “MarcDroolNormalization” and click the Add to Selection button. In
a situation where you want to include multiple different normalization
rules in one process, simply include the number of required
“MarcDroolNormalization” entries.

Select the normalization rule that you want to include in the process. If
including more than one normalization rule, one Drools File Keys exists for
each “MarcDroolNormalization” added in Step 2. The last step in creating
this process is to Save it.

Creating Sets and Running Jobs
Using Normalization Processes

4/20/2017
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h Running Normalization Processes

Normalization processes may be run...

Via Enhance the record option in Metadata editor
For a set of records’'assembled via Manage Sets
function

When adding a'file of records via Import function
While importing individual records via External
Search

h Enhance the Record

File Edit Tools ENE S R £]

You have 11 waming( [ Add Field F8
Working ¢ : , Created by import
040 e # Remove Field Ciri+F6
043 %83 Add Sub Field Fg
050 0 0 %33 Add Alternate Graphic Representation
082 0 0 $%a Add Rule
100 1  $$a | Enhance the Record CHri+AI+E |
245 1 0 88 n 5. Wild )
882 Split Editor F& . raman

260 %33 ress, $5c 1992,
300 882 Full Screen F7
504 $82|  Open Form Editor ctri+F | 28) and index.
650 0 %3 Close Form Editor Esc

4/20/2017
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h Enhance the Record

Enhance the Record

Choose Add 245 sf h [Video]

MR (A dd 245 sf h [Video]
Type: Marc21 Bib Initial Mormalization

Marc21 Bib normalize on save
Oarc21 Bib Re-sequence
Marc21 Bib Re-sequence And Clear empty fields
Remaove Vendor Data 949
Remove Vendor Data 980 981 993
Suppress Bib records from discovery
Synchronize Bib records with external catalog

h Enhance the Record

Enhance the Record

Choose Add 245 sf h [Video] =
Mormalization
Type:
| Cancel |
035 $89 (DLC) 91032924
035 $%a 1543675
035 $%a (TrN)64982-train20072_c2db
040 $%a DLC $&c DLC $8d DLC
043 $%a n-us—

050 0 0 $%aHEBT00.8 $$b 093 1992
082 0 0 $%a38455/15%220
100 1 $%a Owen, Bruce M.

1

245 0 $%a Video economics / $$c Bruce M. Owen, Steven S. Wildman}$$h [Video

260 $%a Cambridge, Mass. : $$b Harvard University Press, $8c 1992,

4/20/2017
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h Hands-On 7

Apply a normalization rule by enhancing the record

1  Open any Bibliographic record in the Metadata editor.

2 Go to Edit menu and select Enhance the Record (Ctrl+Alt+E).
3  Select from among the available processes.
4  Click on OK button to run the process.

h Normalization Job for a Set

* Each process may be run on a set of records

* Assumes processes have been created

* Choose “Run Process” from within Resource
Configuration menu

Manage Jobs and Sets
Fun a Job

Manitor Jobs

Manage Sets

Festore Jobs

4/20/2017
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h Normalization Job for a Set

Create Job - Select Job to Run

Job List

(MD=2-3-4-5 cancel B

Type Marc 21 Bib normalization = Fing: in:| A1 [+] Gd
[ Totame — Te escripion men ype S ype
= Synchronize MMS with national Mark MMS as synchranized or non-synchronized with national catalog Bibliographic title  Marc 21 Bib
catalog normalization
Synchronize Bib records with ~ Marks MMS records for synchronization or no-synchronization with extenal  Bibliographic title  Marc 21 Bib
external catalog catalog (OCLC) normalization
Suppress Bib records from Marks MMS records as suppressed or non-suppressed from discovery Bibliographic titlte  Marc 21 Bib
i
@ Remove Bib Field 999 Remove Bib Field 999 Bibliographic titte  Marc 21 Bib I

Create Job - Select Set

Content Type Al =

1-(@n3-4-5

Find :

Back Cancel [SEH
in:| A [+] Go

1-9 0f 9 Sets

@  BibHeadingWithMultipleMatches Itemized All Titles 11/16/2011 09:50:53 EST
Books about Israel in Main library Logical Physical titles 02/06/2012 15-03-:02 EST
Electronic Logical Physical titles 08/14/2013 14:63-36 EOT
Gale Electronic Titles ltemized Electronic titles 01/13/2014 20-40-14 EST
e SeoilDD ooiaa il 440442042.04.20.24 EOT
logical set of keyword=yorkshire Logical All Titles 01/16/2014 17-12-:03 EST l
TEm ELEC RO Toocan TTveical mes TITN20 3 Vs AT 3 EOT
TGG Historic Preservation logical set Logical All Titles 01/21/2014 14:36:33 EST
time Logical All Titles 06/06/2013 17:20:54 EDT

1-90f9 Sets

h Normalization Job for a Set

Business Entity Bibliographic
title

Hame Add 245 sfh [Video]

Mare Drool Normalization
Drools File Key*| add 245 h [Video]

Marc Drool Normalization
Drools File Key*| add 245 h [vidéo]

Marc Drool Normalization
Drools File Key™ add 245 h iNT]

Create Job - Job Details and Schedule

General Information

Job Name *| Add video

Schedule Job

@ As soon as possible

General Information Task List Task Parameters

Type Marc 21 Bib
normalization

4/20/2017
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h Normalization Job for a Set

LDR

001

005

008

010

035

040

050 0 0
082 0 0
100 1

25 10

260

300
430 0
650 0

00885ngm#az20024 11##4500

992174$0000521

2012110M103351.0

12110151967 HcauH I ARBEE000R0RengHE
$$a3 67020728

$89 (DLC) 67020728

$$a DLC $$c DLC $8d DLC

$$a Z719 $$b .L4 1967

$%a 016.021/0025

$%a Lewanski, Richard Casimir, $%d 1918-
$%a Library directories. $8b Library science dictionaries. 8$c

[By] Richard C. Lewanski|$$h [Video]
$%a Santa Barbara, Calif., $8b [American Bibliographical

Center] $8c 1967.

$%a 49 p. $%c 28 cm.

$%a Bibliography and reference series, no. 4
$%a Libraries $$x Directories $$x Bibliography.

h Hands-On 8

Go to Manage Sets.

Create an Itemized set of three or four physical items against which to

run a process.

Run the process.

View and confirm the changes to the records.

4/20/2017
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h Normalization During File Import

I Import Profile Details I

Profile Type Repository Profile Name |mport with items for YILIS
Profile Details I Normalization & Validation I Match Profile Set Management Tags Inventory Information
Correct the data using | Add 245 s [Video] | [~]

Add 245 sfh [Video]
Marc21 Bib normalize on save
Marc21 Bib Re-sequence
Marc21 Bib Re-sequence And Clear empty fields
Remove Vendor Data 949

Remove Vendor Data 980 981 993

Suppress Bib records from discovery
Synchronize Bib records with external catalog

Validation Exception Profile

Check the data using

When an input file is imported using this profile,

this normalization process will occur as part of
the import activities

h Normalization During File Import

Sl<?xml version="1.0" encodiNg="UTF-8" ?><marc:collection xmlns:marc="http://www.loc.gov/MARC
"http://www.w3.org/2001 /XML ema-instance" xsi:schemaLocati "http://www.loc.gov/MARC21/s/
http://www.loc.gov/standards/mdfcxml /schema/MARC21s1lim. xsd">
Slemarc:record><marc:leader>01577cgs a2200325 a 4500</marc:leader>

<marc:controlfield tag="001">13772036</marc:controlfield>

<marc:controlfield tag="005">20090501050254.0</marc:controlfield><marc:controlfield tag="00

041103c2003999%nynar 1] ODeng </marc:controlfieldr<marc:datafield tag="010" indl=
><marcisubfield code="a"> 2005202828</marc:subfield><marc:subfield code="z"> 2004272034
</marc:subfields</marc:datafield><marc:datafield tag="012" indl=" " ind2=" "><marc:subfield

-3-7-0904300071-p—- </marc:subfield></marc:datafield><marc:datafield tag="035" imn "
><marc:subfield code="a">(0CoLC)ocm59710958 </marc:subfield></marc:datafield><marc:datafiel
=" "»<marc:subfield code="a">DLC</marc:subfield><marc:subfield code="c">DLC</marc:subfield>
DLC</marc:subfield></marc:datafield><marc:datafield tag d2=" "><marc:subfi
</marc:subfield></marc:datafield»<marc:datafield tag="050" in 0" ind2="D0"v<marc:subfield
</marc:subfield><marc:subfield code="b">.T67</marc:subfield></marc:datafield><marc:datafiel
="0"><marc:subfield code=" technologies

fmarc:subfield><marc:subfield code="b">

22



h Normalization During File Import

Hemarc:recordy»<marc:leader>01229cam a22003015a 4500</marc:leader>
<marc:controlfield tag="001">13993756</marc:controlfield>
<marc:controlfield tag="005">20050727113835.0</marc:controlfield><marc:
nyuoa b 000 0 eng d</marc:controlfield><marc:datafield tag="906"
</marc:subfield><marc:subfield code="b">ibo</marc:subfield><marc:subfie
</marc:subfield><marc:subfield code="d">2</marc:subfield><marc:subfield
code="f">20</marc: subfield><marc:subfield code="g">y-gencatlg</marc:sub:
"g25" indl="0" ind2=" "><marc:subfield code="a">acquire</marc:subfield>
</marc:subfield><marc:subfield code="xX">policy default</marc:subfield><
indi=" " indd=" "><marc:subfield code="a">pvl2 2005-06-07 z-processor Lt
>=el0 2005-06-23 ; se38 2005-07-27 to SRD</marc:subfield></marc:datafi
" "><marc:subfield code="a"> 2005278111</marc:subfield></marc:datafiel
><marc:subfield code="a">{0CcLC)ocm60378779</marc: subfield></marc:dataf
" "w<marc:subfield code="a">MIM</marc:subfield><marc:subfield code="c":
DLC</marc:subfield»</marc:datafield><marc:datafield tag="042" indil=" "
</marc:subfield></marc:datafield><marc:datafield tag="0%7" indl="0" ind
</marc:subfield><marc:subfield code="b">.C98 2004</marc:subfield></marc

ind2=" "»<marc:subfield code="a">Cytron, Scott H.</marc:subfield></mar
"1" ind2="0"><marc:subfield code="a" CPA's top technologies 2004 /mj

h Normalization During File Import

Title
MMS ID

Suppress from
publishing

LDR
001
005
008
010

040

035

042 _

1-1 of 1 Records
S File Name [$label  ftotes L[S Source [ size
- 3KB

20121101 xml_1xml - - 01/11/2012 Actions

RN Submit |

Title Top ... technalogies - and their impact on the accounting profession /

MMSID 992174090000521 Originating system LIBRARY_OF_CONGRESS Originating system ID 13772036
ppress from Mo Synchronize with external system Yes Brief record No
publishing
AICPA' top technologies 2004 /
992174050000521 origin
No Synchronize with ext LDR 0154cgs
001 882172080000521

005 20090501050254.0
008 041103c20039999nyuar 0 Oeng
010 __ |a 2005202828 |z 2004272034
012 __ |a-3-7-0904300071p—

035 __|a (OCoLC)ocm5a710958

040 __ |aDLC |c DLC [d DLC

042 _lale

00 |a HFE625.7 b T67

01228 cam}h22003015a 4500
o021 PTEI000521

\

y

245 00 |a Top ... technologies - b and their impact on the accounting profession / [c InfnrmahnnTechnn\ngySeDUmI L [Video |
-

4/20/2017
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h External Search Import

&N
ExLibris m - Tasks Analytics  Cumently st The Yoel Institute for Libe

MD Editor
Templates File Edit Tools
Records
Rules
& [ Nomalization rules Copied from WoridCat
rule "Add data field 900 with subfield a = Copied from WorldCat if it doesnt exist”
when
{ not exists "900.a.Copied from WerldCat" )
then
i add 245 h [Video] addField "900.a.Copied from WorldCat™
il add 245 h [vidéo] end
1 add 245 h finm™]
[ Merge rules
FProcess Details
General Information Task List Task Parameters
Business Entity Bibliographic title Type Marc 21 Bib

normalization

Name Add 900 copied from
worldcat

Marc Drool Mormalization

Drools File Key ™ Copied from WorldCat I

h External Search Import

MD Editor

{27 Dublin Core

® [ MARC21 bibliographic
J MARC21 Holdings

| Ssarch cataloging Profie | woriocat |

Find: Any Field Contains Phrase =l
AND [=] Titie Contains Phrase [=]
AND [=] Creator Contains Phrase =
AND [=] Subjects Contains Phrase =]
AND [=] 15BN Contains Phrase =]
ANMD E| ISSN Contains Phrase E
AND [=] system Number Contains Phrase =]
AMD El “Year of Publication Equals

4/20/2017
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External Search Import

Freme ——————————— Teoeocmin T
British Library British Library Public Catalog Actions
Jewish Mational and University Library Jewish National and University Library Actions
Librarv of Congress Library of Congress (LOC) Actions
WorldCat WorldCat I Actions
Edit
S

External Search Profile Details

Cancel

General Information Support, Ex Libr.

Name WorldCat Description WorldCat

External Resources Selected
1-10f1Records

Actions

h External Search Import

ternal Resour

Support, Ex Libr

Find - in : | Resource Name[.] |Ga

Add External Resource 1-5 07 5 Records
urce Hame m

British Library Public Catalog Actions
Library of Congress (United States Library of Congress (LOC)) Actions
National Library of Australia Actions
National library of lsrael Actions
WorldCat Actions
===
E\s\s(e Back
Copy
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h External Search Import

Search External Resource Setup

Resource ID XXX02510
Creator OCLC / FirstSearch
Resource Type Index

Authorized Resource Name WorldCat
Publisher OCLC
Free/By Subscription By Subscription
Description OCLC WorldCat database is the OCLC online catalog. ft contains over 43 millien records describing
library holdings
Search Hints -
URL Site http-/A ocle i at htm

Institution Details

Resource Name |WorldCat

Normalization Process | Add 900 copied from worldcaf] =
Merge Method -
Credentials o245 st b Diideo]

Add 900 copied from worldeat
SFEZT BB TRIEIA NermanzSten

Marc21 Bib normalize on save

Mare21 Bib Re-sequence

I

Marc21 Bib Re-sequence And Clear empty fields

remove 999.dsir

Remove Bib Field 999

Remove Vendor Data 949 .
Remove Vendor Data 980 981 993

D Ex Libris Ltd, 2015

Sunnress Bih records from discovery.

Cancel

Cancel EEENT

h External Search Import

File Edit Tools [

Search Cataloging Profile  \WorldCat

Find, Any Field

AND [ Tite

AND B Creator

AND B Subjects

AaND [=]isen

AND [=]1ssN

AND B System Number
AND B Year of Publication

Cancel

WorldCat(6)
Refine Search

Contains Phrase
Contains Phrase
Contains Phrase
Contains Phrase
Contains Phrase
Contains Phrase
Contains Phrase

Equals

Clear

MEEMMEE]

unlikely diplomats

campbell

1 Unlikely diplomats : the Canadian brigade in Germany, 1951-64 /
By Campbell, Isabel, (Book UBC Press,, Vancouver, British Columbia -, 2013)
ISBN: 0774825634 (bound)

Record Source- NLC

Subjects: History., 1900 - 1999, Germany. ..

Other System Number: (OColLC)ocn858117357, (OCoLC)858117357, (OCoLC)854487793

View | Import

Search

=]

=0

(&
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h External Search Import

File Edit Tools CIEIE=D N

You have 5 waming(s} in your record - Drat auto-saved ai 08:25:32.

Waorking on -Unlikely diplomats : (992857980054 1)

610 2 7 $%$a North Atlantic Treaty Organization. $$2 fast $$0 (OCoLC)fst00529467 i

650 7 $%a Armed Forces. $$2 fast $$0 (OCoLC)fst00814586

650 7 $%a Military policy. $$2 fast $$0 (OCoLC)ist01021386

650 7 $%a Military relations. $$2 fast $$0 (OCoLC)fst01353799

651 7 $%a Canada. $$2 fast $$0 (OCoLC)fst01204310

651 T $$a Germany. $$2 fast $80 (OCoLC)fst01210272

648 7 $8a 1900 - 1999 $$2 fast

B55 7 $$a History. $$2 fast $80 (OCoLC)fst01411628

776 1 $$a Campbell, Isabel, 1957-, author. $$t Unlikely diplomats. $8k Studies in Canadian military history $$k Studies in
Canadian military history $$w (CaOONL)20139051880

830 0 $%a Studies in Canadian military history
$%u http://bvbr_bib-bvb. de:8991/F?func=service&doc_library=BVB01&local_base=BVB01& 3

856 doc_number=027183058&line_number=0001&func_code=DB_RECORDS&service_type=MEDIA $3z ‘E ‘
Inhaltsverzeichnis

900 $$a Copied from WorldCat 3

Next Steps and Support Resources
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h Next Steps and Support Resources

From the Knowledge Center,

https://knowledge.exlibrisgroup.com/Alma/Product Docu
mentation/Alma Online Help (English)/Resource Manage
ment/040Metadata Management/070Working with Nor
malization Rules

At the bottom of this page, see the Word document
containing nearly 70 examples.

h Q&A

Any Questions?
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Session Survey Evaluation

Please use the following link
https://www.surveymonkey.com
[r/techsem2017 to provide
feedback on your sessions.

THANK YOU

P |

ExLibris

a ProQuesl Company
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