Working with Bibliographic Records

The Alma repository contains bibliographic records that represent physical, electronic, and digital resources. Using the Alma Metadata Editor, you can manually create bibliographic records for these resources (see Creating Bibliographic Records for more information).

To merge duplicate bibliographic records, see Merging Bibliographic Records. For additional management tools, see Managing Bibliographic Records.

You can create bibliographic records automatically by importing bibliographic data from other sources in files. For more information, see Importing Records Using Profiles. Additional information related to working with bibliographic records from external resources can be found in Resource Management.

The Community Zone can be used to identify resources and link them to your local repository.

For more information about the Community Zone, see the Alma Community Zone Intro and Task List video (14:10 mins).

If your Alma system is part of a collaborative network, you can centrally manage bibliographic records; see Network-Managed Records in a Collaborative Network.

Creating Bibliographic Records

Alma provides the MD Editor for creating individual bibliographic records. To customize the process of entering bibliographic records, you can use a template that you tailor to your needs (see Working with Record Templates for more information).

Creating a MARC 21 Bibliographic Record

To create a MARC 21 bibliographic record:

1. Open the MD Editor (Resources > Cataloging > Open Metadata Editor).
2. Select File > New > MARC 21 Bibliographic.
   The MD Editor opens the default template for entering a bibliographic record.
3. Enter the data for your bibliographic record. See the MD Editor Menu and Toolbar Options section for additional information regarding working with the MD Editor. For information regarding entering record content in Hebrew, see Show Directional Characters and Insert Directional Characters.

   Note
   For additional information on cataloging in Hebrew, see Special Issues in Hebrew Cataloging.

When you catalog the 010 or 035 fields, enter a hash sign (#) for each space that you want saved for this field. The content is saved to the Alma database as spaces (for each hash sign entered), but appears in the MD Editor as the hash sign to more clearly identify the exact number of spaces in the field.
The system provides pop-up assistance after you type the first three characters in the following fields (see the illustration below):

- 260 $a
- 260 $b
- 260 $e
- 260 $f
- 264 $a
- 264 $b
- 505 $r
- 505 $t
- 561 $a

![Pop-Up Assistance Example](image.png)

**Pop-Up Assistance Example (Not Suggested Headings)**

When entering special characters, the pop-up assistance was implemented in the following manner with a customer parameter setting:

- When entering record content and the MD Editor provides suggestions (after typing the first few characters) and using the Eszett character or ss in place of the Eszett , the suggestions provided are specific to what you type. That is, typing values with ß, such as Großbritannien, displays only results that contain ß, and typing values with ss, such as Grossbritannien, displays only results that contain ss.

- When entering record content and the MD Editor provides suggestions (after typing the first few characters) and using the umlaut character or the letter without the umlaut, the suggestions provided are specific to what you type. So, if you type Müller, you get suggestions with the ü; and if you type Muller, you get suggestions without the ü.

- When entering record content and the MD Editor provides suggestions (after typing the first few characters) and you type a hyphen, only results appear that contain a hyphen, such as Baden-Baden. If, for example, you type Baden Baden without the hyphen, only results that do not contain a hyphen appear.

Contact Support to set the customer parameter for subfield suggestions to handle MD Editor suggestions in the manner that you prefer.

The pop-up assistance provided for these fields is not suggested authority or bibliographic headings. This pop-up assistance is determined by the descriptions that you create and save in the Controlled Vocabulary Registry (see Configuring Controlled Vocabulary Registry) and then, subsequently, identify in your metadata configuration using Choose Controlled Vocabulary (see Editing Fields) to select the Controlled Vocabulary Registry list of descriptions that you previously created.
To access suggested authority and bibliographic headings, press F3 from the field that you are entering/checking. The system opens a list of options from which to choose (note that the subfields are extracted according to their original cataloging order). If no headings suggestions are available, Alma displays No matching headings found. See Using F3 for more information.

Choose Controlled Vocabulary

When priorities have been defined for multiple authority vocabularies, the system checks for matches in priority order and displays the results on separate tabs (such as GND and LCSH) in priority order from left to right when F3 is used. See Authority Priorities for more information.
Local authorities are identified with the word (Local) in parentheses.

Preferred terms are identified with a star. Non-preferred terms are blank at the left (the absence of a star).

Select View to display the entire authority record.

Select Select to insert the content into the record on which you are working.

Select the Headings from bibliographic records tab to view the suggested bibliographic headings.

For additional information, refer to Working with Authority Records.

4. Select the Save icon. For additional information regarding saving records, refer to Saving Records in the MD Editor.

---

**Note**

If you edit a field in an existing record that is related to another field in another record, the link between the records is broken when you save the edited record. Alma must run the MMS - Build Record Relations job (see Viewing All Scheduled Jobs) in order for the link to be recreated. If you edit a field that is not related to a field in another record, the link between the records remains intact.

---

**Working with Uniform Title Headings for GND Records**

For GND authority records, headings are created from the 1XX and 4XX fields. In addition, for uniform title authority records, headings are also created from the 5XX fields when the GND authority record contains:

- 079 $b u
- 130 field and a 500, 510, or 511 with $9 that contains one of the following:
  - 4:auta
  - 4:koma
  - 4:regi
  - 4:kuen

As a result, when editing records in the MD Editor and using F3, suggested headings may provide results based on headings created from the 5XX fields. See Linking an Authority Record to a Bibliographic Record for more information about working with F3.

Starting with the May 2017 release, the capability for utilizing 5XX data is being implemented gradually. Initially, this capability is available for new uniform title authority records and, ultimately, will be available for all GND records.

**Generating Uniform Title Authority Headings that Begin with $t**

When uniform title GND authority records (identified by 079 $b u) are contributed to the Community Zone, additional authority headings are created that begin with $t. These headings are created in addition to the headings that are created from the 1XX and 4XX fields in the authority record. When bibliographic records are edited and F3 is used to link to authority headings, the additional headings beginning with $t provide more access points for F3 authority headings verification. This is also the case for 1xx and 4xx fields except for the 130 and 430 fields.

See below for an example authority record and the authority headings created.

**Authority Record:**
035 ## $a (DE-588) 9999999-9
079 ## $b u $c 1 $q s
100 1# $a Williams, Tennessee $d 1911-1983 $t <<A>> streetcar named desire
400 1# $a Williams, Tennessee $d 1911-1983 $t Endstation Sehnsucht $9 v:$: ÖB-Alternative

**Headings Created:**

Endstation Sehnsucht | Williams, Tennessee, 1911-1983 | (DE-588) 9999999-9 | us | 1

<<A>> streetcar named desire | Williams, Tennessee, 1911-1983 | (DE-588) 9999999-9 | us | 1

Williams, Tennessee 1911-1983 Endstation Sehnsucht | (DE-588) 9999999-9 | us | 1

Williams, Tennessee 1911-1983 <<A>> streetcar named desire | (DE-588) 9999999-9 | us | 1

**Working with the 240 Field and Uniform Title Bibliographic Headings**

**Note**

To use this capability, Ex Libris Support needs to configure this feature to create uniform title bibliographic headings for the 240 fields for your institution. Contact Ex Libris Support if this has not been enabled for your institution.

Uniform title bibliographic headings support includes support for the MARC 21 240 field. With this feature, you can link the 240 headings to uniform title authority headings, created from the 130 or 430 fields of the authority, or from GND authorities with entity type u. With the 240 field configured as an access point for uniform titles, pressing F3 from the bibliographic 240 field does a uniform title headings lookup that presents a cataloger with the available uniform title authority headings from the 130 or 430 fields.

After Ex Libris Support has configured the 240 field as an F3 access point, in addition to being able to use F3 in the MD Editor for the 240 field, you will also notice that the 240 $a is no longer a configurable subfield consistent with metadata configuration options. See [Editing Fields](#) for more information.
Generating Author Numbers Automatically

With Alma cataloging, you can automatically generate the author number in MARC 21 bibliographic records. For example, you can automatically generate the Chinese author call number for the 905 local call number field in a MARC 21 bibliographic record. The 905 local call number field consists of the following:

- 905 $d - Created by copying the 093 $a using an Alma normalization rule
- 905 $e - Created based on the content in $a of the 100, 110, 111, or 245 fields, the mapping table configured in the Author Number Lists mapping table, and the Generate Author Number menu option in the MD Editor (see the procedure below)
- 905 $s - Created using an Alma normalization rule to concatenate the content of 905 $d, 905 $e, 905 $v (not mandatory), and 905 $y (not mandatory) with a forward slash (/) used to separate each subfield's content.

To enable this capability, you need to:

- Configure the author number list in the Author Number Lists mapping table.
  
  Note that the standardized list of Chinese author call numbers (obtained from the Cutter Sanborn Three-Figure Author Table) is maintained in Alma and can be configured with the Author Number Lists mapping table. See Configuring Author Number Lists for more information regarding how to configure this table.
- Create the normalization rules for generating the 905 $d and 905 $s.

To automatically generate a Chinese author call number for the 905 $e:

1. In the MD Editor, open a bibliographic record to which you want to add the 905 author number.
2. Make the 100, 110, 111, or 245 field the active field. The field that you select as the active field must have content in $a.
3. Select **Edit > Generate Author Number** (or press **F4**). The 905 $e is automatically generated with the author number.

4. Save your record.

---

**Note**

To add $d and $s to the 905 field, create normalization rules and use the **Enhance the Record** option in the MD Editor **Edit** menu (with your cursor positioned in the 905 field) to copy the 093 $a and generate the concatenated 905 $s. See [Working with Normalization Rules](#) for more information about creating normalization rules. In particular, note the `suffixSubField` and `prefixSubField` normalization syntax needed for concatenating the fields for the 905 $s.

---

**Creating a UNIMARC Bibliographic Record**

To create a UNIMARC bibliographic record:

---

**Note**

Contact Ex Libris to set the Active Registry mapping in your system for UNIMARC Bibliographic support. By default, MARC 21 Bibliographic is set as the **Activated** and **Preferred** registry.

---

1. Open the **MD Editor** (**Resources > Cataloging > Open Metadata Editor**).
2. Open the default bibliographic template (**File > New > UNIMARC Bibliographic**).
3. Enter your bibliographic content.

Similar to MARC 21 bibliographic records, the MD Editor for UNIMARC bibliographic records provides validation support specific to UNIMARC using the Alerts tab.

Similar to the pop-up assistance capability in Alma’s MD Editor for several MARC 21 fields, this same autocomplete functionality is provided to assist catalogers by providing content suggestions for certain UNIMARC fields.

---

**Note**

There is a known issue related to UNIMARC 327 $a and 327 $b. These subfields are based on the same functionality. As a result, the pop-up suggests both subfields’ values when entering content in either the 327 $a or the 327 $b.

Refer to the table below for a list of the equivalent UNIMARC fields that are being provided with the autocomplete feature. After typing the first three characters, the system attempts to provide a suggestion for the field/subfield being entered.

<table>
<thead>
<tr>
<th>Equivalent UNIMARC Fields Provided for Autocomplete</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>MARC 21 Bibliographic Fields</strong></td>
</tr>
<tr>
<td>260 $a</td>
</tr>
<tr>
<td>260 $b</td>
</tr>
<tr>
<td>260 $e</td>
</tr>
</tbody>
</table>
### Implemented Punctuation for Displayed UNIMARC Records

As part of UNIMARC support in Alma, the correct punctuation displays with fields in UNIMARC records. Where the contents of UNIMARC records are displayed in Alma as in the repository search results, Alma formats the displayed text with the appropriate punctuation. For example, the rows below show a bibliographic record’s content and its display format.

**Bibliographic format:**

```
710 $$a Cardiff Roundtable in Language and Communication $$d 2nd $$e Cardiff University $$f 1997
```

**Display format:**

```
Cardiff Roundtable in Language and Communication (2nd ; Cardiff University ; 1997).
```

<table>
<thead>
<tr>
<th>UNIMARC Mapping</th>
<th>Punctuation</th>
<th>Explanations</th>
</tr>
</thead>
<tbody>
<tr>
<td>700ab, 701ab, 710a,b,c,d,f,e, 711a,b,c,d,f,e if $7=ba or does not exist</td>
<td>70X a, b Example: Vian, Boris 71X a. b. c (d ; e ; f) Example: Canadian andrology society. Meeting (4th ; 1976 ; Toronto)</td>
<td>70X b is prefixed with ,^ (where ^ is a space) 71X b is prefixed with .^ c is prefixed with .^ e is prefixed with ^;^ f is prefixed with ^;^ Subfield group def is prefixed with ( and suffixed with ) - Note that the 3 subfields are not always present and could be (d) or (d ; f) or (d ; e ; f) etc.</td>
</tr>
<tr>
<td>700a-z, 701a-z, 710a-z, 711a-z if $7=ba or does not exist</td>
<td>All subfields a to z are displayed</td>
<td>70X subfields bc are prefixed with ,^ Subfields fg are prefixed with ( and suffixed with ) All other subfields are prefixed with ^ 71X c is prefixed with .^ e is prefixed with ^;^</td>
</tr>
<tr>
<td>UNIMARC Mapping</td>
<td>Punctuation</td>
<td>Explanations</td>
</tr>
<tr>
<td>-----------------</td>
<td>-------------</td>
<td>--------------</td>
</tr>
<tr>
<td>500a-z (first indicator = 1) if $7=ba or does not exist</td>
<td>all subfields a to z are displayed</td>
<td>f is prefixed with ^;^ Subfield group def is prefixed with ( and suffixed with ) . Note that the 3 subfields are not always present and could be (d) or (d ; f) or (d ; e ; f) etc. All other subfields are prefixed with ^</td>
</tr>
<tr>
<td>200a,e if $7=ba or does not exist</td>
<td>200 a : e</td>
<td>e is prefixed with ^:^ (where ^ is a space)</td>
</tr>
<tr>
<td>200a,e</td>
<td>200 a : e</td>
<td>e is prefixed with ^:^ (where ^ is a space)</td>
</tr>
<tr>
<td>200a,b,c,e,d,h,i,f,g if $7=ba or does not exist</td>
<td>200 a [b] . c : e d . h, i / f ; g</td>
<td>b is prefixed with [ and suffixed with ] c is prefixed with .^ d is not prefixed, the punctuation is cataloged in the record e is prefixed with ^:^ f is prefixed with ^</td>
</tr>
<tr>
<td>200a,b,e,h,i,f,g if $7=ba or does not exist</td>
<td>200 a [b] : e . h, i / f ; g</td>
<td>b is prefixed with [ and suffixed with ] e is prefixed with ^:^ f is prefixed with ^</td>
</tr>
<tr>
<td>205a if $7=ba or does not exist</td>
<td>205 a b / f ; g</td>
<td>f is prefixed with ^</td>
</tr>
<tr>
<td>206a-z, 208a,b, 230a</td>
<td></td>
<td></td>
</tr>
<tr>
<td>210a if $7=ba or does not exist</td>
<td></td>
<td></td>
</tr>
<tr>
<td>210c if $7=ba or does not exist</td>
<td></td>
<td></td>
</tr>
<tr>
<td>210d</td>
<td></td>
<td></td>
</tr>
<tr>
<td>326a</td>
<td></td>
<td></td>
</tr>
<tr>
<td>326b</td>
<td></td>
<td></td>
</tr>
<tr>
<td>3XX -3X9 -39X,327,330</td>
<td>each subfield is prefixed with ^</td>
<td>All subfields are prefixed with ^</td>
</tr>
<tr>
<td>210d (1),h (2), 100/09-16 (3), 207a (4)</td>
<td>100/09-12 - 13-16</td>
<td>100/09-16 has a hyphen added between position 12 and 13</td>
</tr>
<tr>
<td>Example: 1981-2003</td>
<td></td>
<td></td>
</tr>
<tr>
<td>326a</td>
<td></td>
<td></td>
</tr>
<tr>
<td>326b</td>
<td></td>
<td></td>
</tr>
<tr>
<td>3XX -3X9 -39X,327,330</td>
<td>each subfield is prefixed with ^</td>
<td></td>
</tr>
<tr>
<td>UNIMARC Mapping</td>
<td>Punctuation</td>
<td>Explanations</td>
</tr>
<tr>
<td>------------------------------------------</td>
<td>----------------------------------</td>
<td>------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>3X9, 39X</td>
<td>each subfield is prefixed with ^</td>
<td></td>
</tr>
<tr>
<td>225a,e,i</td>
<td>225 a : e . i</td>
<td>e is prefixed with ^:^ (where ^ is a space)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>i is prefixed by ^.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>225 field is prefixed with ( and suffixed with )</td>
</tr>
<tr>
<td>225v</td>
<td></td>
<td></td>
</tr>
<tr>
<td>60Xa-z -23, 616a-z -23, 617a-z -23, 610a</td>
<td>each subfield is prefixed with ^</td>
<td></td>
</tr>
<tr>
<td>69X and 6X9</td>
<td>each subfield is prefixed with ^</td>
<td></td>
</tr>
<tr>
<td>010a</td>
<td></td>
<td></td>
</tr>
<tr>
<td>019 (Sudoc)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>011a,f</td>
<td></td>
<td></td>
</tr>
<tr>
<td>011f if LDR/06 is not l</td>
<td></td>
<td></td>
</tr>
<tr>
<td>/001</td>
<td></td>
<td></td>
</tr>
<tr>
<td>200b</td>
<td></td>
<td></td>
</tr>
<tr>
<td>327a-z, 330a</td>
<td>each subfield is prefixed with ^</td>
<td></td>
</tr>
<tr>
<td>LDR</td>
<td></td>
<td></td>
</tr>
<tr>
<td>101a</td>
<td></td>
<td></td>
</tr>
<tr>
<td>700a-z, 701a-z, 710a-z, 711a-z if $7 exists and is not equal to ba</td>
<td>All subfields a to z are displayed</td>
<td>70X subfields bc are prefixed with .^</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Subfields fg are prefixed with ( and suffixed with )</td>
</tr>
<tr>
<td></td>
<td></td>
<td>All other subfields are prefixed with ^</td>
</tr>
<tr>
<td></td>
<td></td>
<td>71X</td>
</tr>
<tr>
<td></td>
<td></td>
<td>b is prefixed with .^</td>
</tr>
<tr>
<td></td>
<td></td>
<td>c is prefixed with .^</td>
</tr>
<tr>
<td></td>
<td></td>
<td>e is prefixed with ^:^</td>
</tr>
<tr>
<td></td>
<td></td>
<td>f is prefixed with ^:^</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Subfield group def is prefixed with ( and suffixed with ) -</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Note that the 3 subfields are not always present and could be (d)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>or (d ; f) or (d ; e ; f) etc. All other subfields are prefixed with ^</td>
</tr>
<tr>
<td>500a-z if $7 exists and is not equal to ba</td>
<td>m is prefixed with ( and suffixed with )</td>
<td></td>
</tr>
<tr>
<td></td>
<td>i is prefixed with , if behind h. If not, i is prefixed with .^</td>
<td></td>
</tr>
<tr>
<td></td>
<td>All other subfields (but subfield a) are prefixed with .^</td>
<td></td>
</tr>
<tr>
<td>200a,e if $7 exists and is not equal to ba</td>
<td>200 a : e</td>
<td>e is prefixed with ^:^ (where ^ is a space)</td>
</tr>
<tr>
<td>200a,b,c,d,e,h,i,f,g if $7 exists and is not equal to ba</td>
<td>200 a [b] . c : e d . h , i /f ; g</td>
<td>b is prefixed with [ and suffixed with ]</td>
</tr>
<tr>
<td></td>
<td></td>
<td>c is prefixed with .^</td>
</tr>
<tr>
<td></td>
<td></td>
<td>d is not prefixed; the punctuation is cataloged in the record</td>
</tr>
<tr>
<td></td>
<td></td>
<td>e is prefixed with ^:^</td>
</tr>
<tr>
<td></td>
<td></td>
<td>f is prefixed with ^:^</td>
</tr>
<tr>
<td></td>
<td></td>
<td>g is prefixed with ^:^</td>
</tr>
<tr>
<td>UNIMARC Mapping</td>
<td>Punctuation</td>
<td>Explanations</td>
</tr>
<tr>
<td>---------------------------------</td>
<td>-------------</td>
<td>--------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
</tbody>
</table>
| 205a if $7$ exists and is not equal to ba |             | h is prefixed with .^  
|                                  |             | i is prefixed with , if behind h. If not, i is prefixed with .^  |
| 205a,b,f,g if $7$ exists and is not equal to ba | 205 a b / f : g | f is prefixed with ^/^  
|                                  |             | g is prefixed with ^;^  |
| LDR/06                          |             |                                                                                                                                           |
| LDR/07                          |             |                                                                                                                                           |
| 200 $b$                         |             |                                                                                                                                           |
| 100a/08                         |             |                                                                                                                                           |
| 100a/09-12                      |             |                                                                                                                                           |
| 100a/13-16                      |             |                                                                                                                                           |
| 102a,c                         |             |                                                                                                                                           |
| 010a,z                          |             |                                                                                                                                           |
| 200a,b,c,d,e,h,i,f,g             | 200 a [b] . c : e d . h , i / f ; g | b is prefixed with [ and suffixed with ]  
|                                  |             | c is prefixed with .^  
|                                  |             | d is not prefixed; the punctuation is cataloged in the record  
|                                  |             | e is prefixed with ^;^  
|                                  |             | f is prefixed with ^/^  
|                                  |             | g is prefixed with ^;^  
|                                  |             | h is prefixed with .^  
|                                  |             | i is prefixed with , if behind h. If not, i is prefixed with .^  |
| 020a                            |             |                                                                                                                                           |
| 035a(1),z (2)                   |             |                                                                                                                                           |
| 700a-z, 701a-z, 710a-z, 711a-z   | All subfields a to z are displayed | 70X subfields bc are prefixed with ,^  
|                                  |             | Subfields fg are prefixed with ( and suffixed with )  
|                                  |             | All other subfields are prefixed with ^  
|                                  |             | 71X  
|                                  |             | b is prefixed with .^  
|                                  |             | c is prefixed with .^  
|                                  |             | e is prefixed with ^;^  
|                                  |             | f is prefixed with ^;^  
|                                  |             | Subfield group def is prefixed with ( and suffixed with ) -  
|                                  |             | Note that the 3 subfields are not always present and could be (d) or (d : f) or (d : e : f) etc.  
|                                  |             | All other subfields are prefixed with ^  |
| 410 a,t,o,h,i,x                 | 400 a t : o. h , i | h is prefixed with .^  
|                                  |             | i is prefixed with , if behind h. If not, i is prefixed with .^  
|                                  |             | o is prefixed with ^;^  |
| 203a,b                          |             |                                                                                                                                           |
Working with Multiscript UNIMARC Bibliographic Records

Latin Display

For UNIMARC bibliographic records that contain multiple scripts (like Cyrillic and Latin) and have $7 ba in certain fields, Alma displays only the Latin script version wherever records appear such as in the search results and so forth. This applies to the following fields:

- 200, 205, 206, 207, 208, 210
- 327
- All 5XX fields: 500, 501, 503, 510, 511, 512, 513, 514, 515, 516, 517, 518, 520, 530, 431, 532, 540, 541, 545
- 600, 601, 602, 605
- All 7XX fields: 700, 701, 702, 710, 711, 712, 716, 720, 721, 722

Authority Control

UNIMARC bibliographic fields with a script indication in $7 is controlled by the same script in the authority record. The system manages this by locating the script identified in the first two positions of $7 in the bibliographic record and by locating the script identified in positions five and six of $7 in the authority record. The authority control functionality that exists for MARC 21 is also provided for UNIMARC. This includes:

- Authorities - Link BIB Headings
- Authorities - Preferred Term Correction
- F3

For publishing to Primo, the preferred, non-preferred, and see also information is published in all languages; and the language indication/code is published in $7 according to the UNIMARC standard (not $L as in MARC 21).
Using Multiple Access Points for UNIMARC

Alma supports a single UNIMARC 6XX field to be split into several sections in the MD Editor where each section is an access point for F3 and authority control. Alma provides a configuration option where you can customize the 6XX fields that have multiple access points. See Configuring Multiple Access Points for UNIMARC for more information.

After you have customized and enabled the 6XX fields in the UNIMARC Multiple Authority ID configuration (see Configuring Multiple Access Points for UNIMARC), the 6XX headings control fields are formatted in multiple rows (sections) in the MD Editor. The rows of the 6XX fields are determined by $3 that contains the record ID for the linked authority record. Authority control is applied separately to each $3 section. $3 is used as the delimiter that identifies where new sections (rows) begin for the 6XX fields in the MD Editor.

Note

In the simple Record View (see Viewing Metadata Read-Only in the Simple Record View Page), the 6XX headings control fields continue to appear in a single row.

For each row (section), the indicators are repeated, and the vocabulary in $2 is copied from the original field and placed at the end.

For each row (section) of the 6XX field, you can press F3 to check for authority headings and link bibliographic record sections. See Creating a MARC 21 Bibliographic Record and Linking an Authority Record to a Bibliographic Record for more information about using F3.

New sections (rows) can be added by using Edit > Add Multi Headings Sections in the MD Editor. For new sections that you add, pressing F3 for the new section will open a list of headings that match the text in that section. Selecting an authority record links the bibliographic record to the bibliographic headings in that section and adds $3 with the ID of the authority record.

When you use Browse Bibliographic Headings, the browse results reflect multiple, separate headings for records that contain multiple $3 sections in the bibliographic record.

Creating a KORMARC Bibliographic Record

To create a KORMARC bibliographic record:

Note

Contact Ex Libris to set the Active Registry mapping in your system for KORMARC Bibliographic support. By default, MARC 21 Bibliographic is set as the Activated and Preferred registry.

1. Open the MD Editor (Resources > Cataloging > Open Metadata Editor).
2. Open the default bibliographic template (File > New > KORMARC Bibliographic).
3. Enter your bibliographic content.

When entering the following fields, the system provides pop-up assistance after you have typed the first three characters:

- 260$a
- 260$b
Similar to MARC 21 bibliographic records, the MD Editor for KORMARC bibliographic records provides validation support specific to KORMARC using the Alerts tab.

When you open the form editor (Edit > Open Form Editor) for the KORMARC 008 control field, the following KORMARC field options are provided:

- Korea government agency
- Korea University

**Generating the Author Numbers Automatically for the 090 Local Call Number Field in a KORMARC Bibliographic Record**

With Alma cataloging, you can automatically generate the author number for the 090 local call number field. The 090 local call number field consists of the following:

- **090 $a** - Dewey call number that is copied from the 082 $a
- **090 $b** - Author number that is pulled from a standardized list of author numbers with a prefix consisting of the first initial of the author's last name and a suffix containing the first initial of the title such as G329w
- **090 $c** - Year that is copied from the 260 $c

The standardized list of author numbers is incorporated into Alma's logic for automatically generating author numbers when the appropriate file in the mapping table is enabled. See [Configuring Author Number Lists](#) for more information.

**To automatically generate an author number in the 090 field:**

1. Open a bibliographic record to which you want to add the 090 author number in the MD Editor.
2. Make a 100 or 700 author field the active field.
3. Select Edit > Generate Author Number (or press F4).
If you have enabled only one author number list in the Author Number Lists configuration (Configuration Menu > Resources > Cataloging > Author Number Lists), the target field and subfield that you identified in the Author Number Lists configuration is automatically generated with the author number.

If you have enabled more than one author number list configuration in the Author Number Lists configuration, the system prompts you to select the author number list to use.

Select Author Number List

See Configuring Standard Author Number Lists for more information.

4. Save your record.

**Note**

To add $a and $c to the 090 field, create a normalization rule and use the Enhance the Record option in the MD Editor Edit menu (with your cursor positioned in the 090 field) to copy the 082 $a and 260 $c to the respective 090 subfields. See Working with Normalization Rules for more information regarding normalization rules.

---

Creating a CNMARC Bibliographic Record

In order to create and work with CNMARC bibliographic records, CNMARC Bibliographic needs to be identified as an active registry for your system. If you do not see the CNMARC Bibliographic folder under the Records tab in the MD Editor, contact Ex Libris to have CNMARC Bibliographic configured for your system.

Use the procedure below to create a CNMARC bibliographic record.

**To create a CNMARC bibliographic record:**

1. Open the MD Editor (Resources > Cataloging > Open Metadata Editor).
2. Open the default bibliographic template (File > New > CNMARC Bibliographic).
3. Enter your bibliographic content.

   Similar to MARC 21 bibliographic records, the MD Editor for CNMARC bibliographic records provides validation support specific to CNMARC using the Alerts tab. Validation criteria can be customized in the CNMARC metadata profile (see Editing Validation Routines).

4. Use the File menu or select the Save icon to save your CNMARC bibliographic record.

**Using Multiple Access Points for CNMARC 6XX Fields**

Alma supports a single CNMARC 6XX field to be split into several sections where each section is an access point for F3 and authority control. Alma provides a configuration option where you can define which 6XX fields have multiple access points. See Configuring Multiple Access Points for CNMARC 6XX Fields for more information.

After you have configured the 6XX headings control fields, the 6XX headings control fields are formatted in multiple rows in
the MD Editor. The rows or sections of the 6XX fields are determined by the a, j, x, y, and z subfields. These subfields are used as delimiters that identify where new segments (rows) begin for the 6XX fields. See an example below.

<table>
<thead>
<tr>
<th>606</th>
<th>0</th>
<th>$a 电影</th>
<th>$A dian ying</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>0</td>
<td>$x 叙述</td>
<td></td>
</tr>
<tr>
<td></td>
<td>0</td>
<td>$x 研究</td>
<td></td>
</tr>
<tr>
<td></td>
<td>0</td>
<td>$y 中国</td>
<td></td>
</tr>
</tbody>
</table>

**606 Headings Control Field Example in the MD Editor**

However, in the simple Record View (see Viewing Metadata Read-Only in the Simple Record View Page), the 6XX headings control fields continue to appear in a single row.

<table>
<thead>
<tr>
<th>606</th>
<th>0</th>
<th>$a 电影</th>
<th>$A dian ying</th>
<th>$x 叙述</th>
<th>$x 研究</th>
<th>$y 中国</th>
</tr>
</thead>
</table>

**Simple Record View of the 6XX Field as a Single Row**

For each row of the 6XX field, you can press F3 to check for authority headings and link bibliographic records. See Creating a MARC 21 Bibliographic Record and Linking an Authority Record to a Bibliographic Record for more information about using F3.

You can also use Browse Bibliographic Headings to browse each section of the 6XX field independently.

---

**Creating a Dublin Core Bibliographic Record**

**To create a Dublin Core bibliographic record:**

1. Open the **MD Editor** (Resources > Cataloging > Open Metadata Editor).
2. Select **File > New > Dublin Core**.

   The MD Editor opens the default template for entering your Dublin Core record.

   ![New Dublin Core Record](image)

3. Enter the data for your Dublin Core record. See the **MD Editor Menu and Toolbar Options** section for more information.

---

**Note**

Contact Ex Libris to set the Active Registry mapping in your system for Dublin Core support. By default, MARC 21 Bibliographic is set as the Activated and Preferred registry.

---

**Merging Bibliographic Records**

Alma provides the ability to merge two bibliographic records (not linked to the Community Zone) in the MD Editor. This is
especially helpful when catalogers identify duplicate bibliographic records in the catalog that they want to combine into one bibliographic record. The merge is handled by selecting one of the merge rules from a list of predefined merge routines. Merging two bibliographic records into one will also move the following entities to the merged (primary) record:

- PO line
- Electronic collections
- Electronic portfolios
- Physical items
- Digital representations
- Loans
- Requests
- Reading lists
- Related record relationship (based on MMS ID)

When the secondary record in a merge and combine inventory process has a related record with the MMS ID of the secondary record specified in any of the 76X–78X fields, the MMS ID is updated to the MMS ID of the primary record during the merge process in order to maintain a relationship (and avoid having a related record with no parent relationship, that is an orphan record).
To merge two bibliographic records using the MD Editor:

1. Locate the two bibliographic records that you want to merge. The primary record will be updated with some or all of the information from the other, secondary record.

2. Edit both records so that they both appear under the Records tab in the MD Editor.

3. From the list under the Records tab, select the primary record.

4. Select the **Split Editor** icon and select the secondary record so that it appears on the right.

5. Select **Tools > MARC Bibliographic > Merge Records & Combine Inventory**.

The Merge Records and Combine Inventory dialog box appears.

---

**Note**

- The Cataloger Extended role is required for merging bibliographic records.
- If you are working with this feature in using a Network Zone, you can either merge two bibliographic records in the Network Zone, or two bibliographic records in your Institution Zone. You cannot merge a bibliographic record in the Institution Zone with a record in the Network Zone.
- For information on configuring Alma to take an identifier from the secondary record and place it in the primary record when merging records, see [Configuring BIB Redirection Fields](#).
6. Review any messages displayed. In particular, note that this operation is not reversible.

Under **You are about to move the following:**, the system lists the changes that will occur after the merge. In addition, holdings requests, loans, and reading lists attached to the secondary record will be updated. Plus, in a record related to the secondary record, the MMS ID specified in any of the 76X–78X fields of the related record will be changed to the MMS ID of the primary record specified in the Merge Records and Combine Inventory process.

**Note**

If there are any requests (more than 0), the number of requests appears. Due to a technical limitation, when there are no requests, the dialog box does not display "0 requests"; instead, the line about requests simply does not appear.

7. Select a merge routine from the drop-down list. The merge routines that appear in the list are pulled from the merge rules list under the Rules tab in the MD Editor.

8. To preview the merge results, select **Show merge preview**. Select **OK** to close the Merge Preview view.
9. Optionally, select **Update holdings call number**. When you select this option, the system updates the call number information (using the bibliographic call number) for all the holdings associated with the primary record. When you choose to have the call number information updated, this change is applied to the holdings associated with the primary record after the bibliographic merge has been processed. Note that if one of the call number fields is updated in the bibliographic record, this may affect the call number that eventually appears in the holdings records.

10. Select how you want to handle the secondary bibliographic record (after the merge) from the following options:
   - Delete
   - Suppress
   - Keep it

11. When you are ready to merge the two records, select **OK**.

If there is a constraint that prevents merging the two bibliographic records, such as if the primary record is linked to the Community Zone or there is a fulfillment issue with the secondary record, the system will not merge the bibliographic records and provide warning messages.

For records related to the secondary record in a Merge Records and Combine Inventory process, the Related Records status (after a merge and combine) in the Other Details tab (of search results) is not updated to reflect the new relationship to the primary record (from the merge and combine) until the MMS - Build Record Relations (Repository) job is run. See [MMS - Build Record Relations](#) for more information.
Viewing Bibliographic Records

From several locations in Alma you can view records read-only on the simple Record View page. For more information see [Viewing Metadata Read-Only in the Simple Record View Page](#).

Managing Bibliographic Records

You manage bibliographic records using a combination of record sets (see [Resource Management Sets](#)) and jobs (see [Managing Jobs and Sets](#)).

You may sometimes find it helpful to modify your records with tools external to Alma. Use the Tools feature in your search results that allows you to export records to an Excel spreadsheet. See [Working with the Portfolio List](#) for a description of the options Extended Export (to Excel) and Excel (current view).

**Note**

To delete an individual bibliographic record, select Delete Bibliographic Record from the MD Editor toolbar (if you have the Cataloger Extended role). Note that a bibliographic record can be deleted only when there are:

- No PO lines
- Closed PO lines
- Canceled PO lines
- No inventory

Deleting Sets of Bibliographic Records

To run a batch delete job on bibliographic records, you must have one of the following roles:

- Catalog Administrator
- Catalog Manager

You can batch delete bibliographic records that are not connected to active orders or other records in the database (optional), and, for collaborative network-managed records, are not linked to local member institution records. You can also choose whether you want to delete the inventory associated with these records.

Sets for the batch delete job can be saved from an All titles repository search.

**To delete sets of bibliographic records:**

Run the Delete bibliographic records job. Records that cannot be deleted due to one of the conditions described above are identified in the job report.

For more information, see [Running Manual Jobs on Defined Sets](#).
Using Linked Data While Working with Bibliographic Records

While working with bibliographic records in the MD Editor, the record's link data element information is available in the lower pane of the editor.

For more information regarding linked data, see https://developers.exlibrisgroup.com/alma/integrations/linked_data.

The Linked Data List page displays the following information:

- **Vocabulary field**
  This is pulled according to context. The default context is https://open-na.hosted.exlibrisgroup.com/alma/contexts/bib.
  If there is an active Linked Data integration profile (see Linked Data) with a path to a context, this context is used.

- **Linked data URI**
- **Label**
  For ISBN, ISSN, and OCLC, the field content is displayed. For creator and subject, the value of the heading is displayed.

Select the URI link of interest to access the linked data.

For more information, see the Linked Data Services video (1:50 min.).

See Linked Data from the Repository Search Results for more information regarding linked data in Repository Search.