Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    “Requested item does not exist” Remote Service Error (c0138 get 11)

     

    • Product: Aleph
    • Product Version: 22, 23
    • Relevant for Installation Type: Dedicated-Direct, Direct, Local, Total Care

     

    Description

    When selecting items to view or update, the error "Requested item does not exist" occurs. The item shows correctly in the navigation bar on the left, but cannot be displayed or updated. This error occurs when searching directly in the Cataloging module, or when selecting "Push to Items" from the Circulation module. 

    Cause: 
    This problem occurs in Aleph V22 because the server software has been updated to Aleph 22 Minor Release 1 (22.1), but the GUI client being used is still at level 22.0. 

    Resolution

    Installing the GUI client that came with Minor Release 1 will resolve this problem.t.

     

     


    • Article last edited: 5-Apr-2016
    • Was this article helpful?