Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    Analyzing failure of notices to be emailed

    • Article Type: General
    • Product: Aleph
    • Product Version: 20

    Problem Symptoms:
    1. Notices (of various kinds) are printed but no notices of any kind are emailed by the GUI; or
    2. Notices of a particular kind (overdue notices, hold-available notices, etc.) are printed but none of this particular kind are emailed; or
    3. Notices are emailed successfully in some cases, but in others, not.

    Cause:
    See Resolution below.

    Resolution:
    1. Notices (of various kinds) are printed but no notices of any kind are emailed.

    * Consult Article 000010326 ("GUI doesn't send emails *MASTER RECORD*").

    2. Notices of a particular kind (overdue notices, item-available notices, etc.) are printed but none of this particular kind are emailed.

    * Search for articles on the service name (such as cir-51 or cir-10). In the case of item-available notices, consult Article 000019882 ("Item Available Notice fails to print/email").

    3. Notices are emailed successfully in some cases, but in others, not.

    a. Make sure that the email address for this particular patron works.
    b. As described in Article 000001729 ("How to determine if notices have been emailed successfully") check the xxx50 $data_print/save-yyyy-mm-dd/ directory for the patron's/item's barcode and check the Print Daemon log for errors for this particular patron.

    Category: Circulation (500)


    • Article last edited: 9/29/2014