Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    Error Message After Customer Logs into OPAC

    • Article Type: General
    • Product: Aleph
    • Product Version: 20

    Problem Symptoms:
    Patron has past-due book that has not been returned to the library.
    Upon log in, an error message appears:
    "The requested file was not found on the server
    Please contact the library administration and inform them about this problem"

    Cause:
    The file under alephe/www_f_lng/patron-notice file is missing

    Resolution:
    1. Add the patron-notice file to the directory alephe/www_f_lng/
    2. Run util x/7
    3. Restart the WWW server

    Category: Circulation

    Subject: Patrons


    • Article last edited: 3/11/2014