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    Internet Explorer "Cannot display the webpage"; Firefox "Unable to connect"

    • Article Type: General
    • Product: Aleph
    • Product Version: 21

    Problem Symptoms:
    Attempted OPAC access gives message "Cannot display the webpage" in Internet Explorer and "Unable to connect" in Firefox.

    Cause:
    Problem with Apache.

    Resolution:
    Do "ps -ef |grep httpd" to see if Apache is running.
    * If not, start it.
    * If yes, then check the www_server log.
    Message "read_http_header: no data read, client closed connection" indicates that there is a problem in the configuration of apache.
    In one case, where SSL/https was being used, the ./apache/bin/apachectl_auto lacked the "-DSSL" parameter.
    Changing:
    $httpd_bin/httpd -d $httpd_root
    to:
    $httpd_bin/httpd -d $httpd_root -DSSL
    and restarting Apache corrected the problem.

    Category: Web OPAC (500)


    • Article last edited: 10/8/2013