Invoice Does Not Appear In The Bulk Arrival Index
- Article Type: General
- Product: Aleph
- Product Version: 20, 21, 22
Problem Symptoms:
* An invoice does not appear in the Bulk Arrival Index
* The missing invoice contains an Order Number, Order Unit, Vendor Code, Invoice Number and Method Of Acquisition
* The order has been assigned to the correct sublibrary
Cause:
The Arrival Status and Invoice Status for the order have been assigned a value of 'C', indicating that the order is complete
Resolution:
1. In the Order Index List, verify that both the Arrival Status and Invoice Status are not set to a value of 'C', indicating that the order is complete
2. Change the Arrival Status and Invoice Status to a value of 'N', indicating the order is new
Additional Information
Order Arrival Status and Invoice Status correspond to the z68 (Order) arrival_status and invoice_status
Note: One site found that despite following the above it still didn't work. They decided to change how they arrive the orders and not use the Bulk Arrival.
Category: Acquisitions (500)
Subject: Invoices (500)
- Article last edited: 13-May-2016