Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    Order status not automatically changing to Received when item is checked in

    • Article Type: General
    • Product: Aleph
    • Product Version: 21

    Problem Symptoms:
    Despite the fact that tab42 has the following line, when an item is received in the Acquisitions module, the Item Process Status remains as "On Order" instead of being updated to "Received":

    ACQ ##### SV+ RE ##

    Cause:
    1. In some cases the order status was not "SV"

    2. in other cases the Order-Completely-Arrived box was not checked.

    Resolution:
    To have the status automatically change to Received:

    1. Set the order status to SV

    2. Leave the "Order Completely Arrived" box checked .

    Category: Acquisitions (500)

    Subject: Orders (500)


    • Article last edited: 10/8/2013