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    Closed Invoices with Payment Status “Not Paid”.

    • Article Type: General
    • Product: Alma

    Problem Symptoms:
    We have over 1600 invoices that are closed but have Payment Status "NOT PAID". Why is this and how can we stop this from happening?

    Cause:
    The reason why your closed invoices have payment status 'Not paid' is because you have the parameter 'handle_invoice_payment' = false in Acquisitions Configuration > Other settings. If the invoice is not waiting for payment, no one will update the invoice payment status and voucher number.

    Resolution:
    ?´Set the 'handle_invoice_payment' = true and then handle the invoice in the 'Waiting For Payment Invoices' task list (Acquisitions > Receiving and Invoicing > Waiting for Payment).

    Additional Information

    The requirement that when the "handle_invoice_payment" parameter is set to false in an institution, all the invoices should be set to Paid before closing them, would be an enhancement request that should be submitted to NERS.


    • Article last edited: 3/20/2015
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