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    Firewall error received when trying to Import from the Connexion client

    • Article Type: General
    • Product: Alma

    Problem Symptoms:
    Trying to export from Connexion into Alma the record spins for a while and generates an error message:

    "An error occurred while attempting to make a connection to your local system. Check with your system administrator to make sure your firewall is configured to allow the OCLC Connexion server to connect to your local system."

    Cause:
    The workstation's IP is not included in the Cloud Firewall configuration

    Resolution:
    1) Please supply Alma Support with your external IP address (or all other client machines that are utilizing OCLC Connexion)
    2) The IP can be found at the following website: http://www.whatsmyip.com. It will display the workstation?€™s public (external) IP address.

    Category: Metadata editor

    Subject: Import/Loading


    • Article last edited: 10/8/2013