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New Patron Group doesn't show when registering a new User

  • Article Type: General
  • Product: Alma

Problem Symptoms:
Following the Guide and Online Help, created a new Patron Group (step is: Fulfillment > Fulfillment Configuration > Configuration Menu > Patron
Configurations > Patron Groups)
However this new group is not available when creating a new user

Cause:
The new User Group isn't fully configured

Resolution:
A new Patron Group should be also added to the User Management table called "UserRecordTypeUserGroup"

1. Select Alma > All Mapping Tables (under: ADMINISTRATION > General)
2. For the row "UserRecordTypeUserGroup" select Actions > Edit
3. Create a new row for the new Patron Group value
4. When this row is added, open the "User Group" drop-down menu for this new row and add the new value

Category: Patron

Subject: User Management


  • Article last edited: 1/14/2014