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    POL: order sending failed, order stays In Review

    • Product: Alma

    Problem Symptoms:
    * In Acquisitions > Purchase Orders, click Review, then make changes to PO and/or PO Lines and hit "Save & Continue." Expected result is for the PO to be sent.
    * Error message = "order sending failed."
    * PO remains In Review.

    Cause:
    This error may occur if the acquisitions method is 'Purchase' in the POL and the Vendor record either has no e-mail address or the address is invalid or (before implementation cutover) not on the Allowed Emails whitelist: Configuration Menu > General > External Systems > Allowed Emails.

    Resolution:
    To set up the Vendor record with an e-mail address for use with the "Purchase" Acquisition Method, perform the following steps:
    1. Go to Main Menu (F2) > Acquisitions > Vendors
    2. Search for the desired vendor record
    3. Choose Actions > Edit
    4. On the Contact Information tab, click Add Email Address if there are none
    5. Enter the e-mail address in the popup, making sure that the Order box is checked under "Email types" before clicking Add or Add and Close.

    Additional Information

    * Customers in Implementation also need to add the address to Main Menu (F2) > General Configuration > Configuration Menu > Allowed Emails.
    * If any other Acquisition Method is selected, such as "Approval Plan" or "Purchase at Vendor System," the system will not attempt to email the PO and therefore the order would be Sent.


    • Article last edited: 5-Aug-2020
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