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    Print Slip Failed error


    Question

    Print Slip Failed error shows when attempting to print slips from the "Pick from Shelf", in "Manage In Process Items", etc.

    Answer

    Possible causes:

    ONE: Printer is not defined for the Circulation Desk.

    1. Navigate to: Configuration > select the Library concerned > Fulfillment > General > Printers > Add the printer's email
    2. On the same configuration level > find the Circulation Desk > edit and link it to this printer.
    • For Work Orders - define the Printer at the Institution or Library level (depending on the Work Order Department)
    • When testing on SandboxRemember to add the email to: Configuration > General > Allowed Emails.

     

    TWO: A Letter is disabled, namely "Ful Resource Request Slip Letter". For Work Orders the Letter is: "Receiving Slip Letter".

    1. To activate it, go to: Configuration > General > Letters > Letter Configuration 
    2. Find the row for: "Ful Resource Request Slip Letter", or (for Work Orders): Receiving Slip Letter 
    3. Enable the letter. 

    The original code for "Ful Reasource Request Slip Letter" was: FulReasourceRequestSlipLetter. 

     

    Many libraries prefer to use the "Print Slip Report".  The "Print Slip Report" button uses the "Ful Pickup Print Slip Report" letter. 

    You may wish to consider the "Print Slip Report" app, too,

    Additional Information

     

    Read more about the "Pickup at Shelf", as well as "Configuring Alma Letters".

     


    • Article last edited: 30-JUN-2022