Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    Durchsuchen externer Ressourcen

    Translatable
    Alma unterstützt Copy-Cataloging durch direkte Integration der Suche und des Imports von Datensätzen, die sich in externen Datenbanken befinden, im MD-Editor. Externe Suchen können mit jedem Suchziel/jeder Suchdatenbank ausgeführt werden, die von Ex Libris Data Services unterstützt wird und von Ihrer Institution aktiviert wurde.
    Wenn Ihre Institution Mitglied eines Kooperationsnetzwerks ist, wird die Liste der verfügbaren Ressourcen einer externen Suche durch die im Abschnitt Externe Systemsuche in einem Kooperationsnetzwerk beschriebenen Konfigurationen und Einstellungen bestimmt.
    Externe Datenbanken können in der MD-Editor-Schnittstelle durchsucht werden und Datensätze, die in den Suchergebnissen angezeigt werden, können vom Suchergebnis-Bildschirm direkt in Alma importiert werden. Zusätzlich kann Alma Ihren Bestand nach Datensätzen durchsuchen, die mit dem importierten Datensatz übereinstimmen, die unterschiedlichen Datensätze zu einem einzelnen Datensatz zusammenführen oder einen existierenden Datensatz durch den importierten Datensatz überlagern.
    Um das korrekte zu verwendende Übereinstimmungs-Profil zu definieren, müssen Sie den passenden Dateischlüssel in der Spalte Parameter-Wert serial_match_profile und non_serial_match_profile einfügen (Ressourcen-Verwaltung > Ressourcen-Konfiguration > Konfigurationsmenü > Allgemein > Andere Einstellungen). Einzelheiten zu diesen Dateischlüsseln finden Sie in der Tabelle unter Konfiguration anderer Einstellungen.
    Die externe Suche ermöglicht Ihnen demnach, externe bibliografische Datenbanken zu durchsuchen und bestimmte Datensätze anzusehen und auszuwählen, bevor Sie diese in den Bestand importieren.
    Die Funktion Externe Ressourcen durchsuchen ist neben dem MD-Editor auch im Alma-Menü verfügbar (Ressourcen-Verwaltung > Katalogisierung > Externe Ressourcen durchsuchen).
    Wenn Sie einen Datensatz im MD-Editor ausgewählt haben und eine Suche in externen Ressourcen durchführen, wird automatisch die Option geteilter Editor aktiviert und die relevanten Suchfelder werden automatisch mit Informationen aus dem aktuell angezeigten Datensatz ausgefüllt.

    Arbeiten mit der Suche in externen Ressourcen im MD-Editor

    Dieser Bereich beschreibt das Arbeiten mit dem MD-Editor und die Suche in externen Ressourcen.
    Um externe Ressourcen zu durchsuchen:
    1. Öffnen Sie Ressourcen-Verwaltung > Katalogisierung > Externe Ressourcen durchsuchen oder wählen Sie im MD-Editor Werkzeuge > Externe Ressourcen durchsuchen.
      Die MD-Editor-Seite Externe Ressourcen durchsuchen wird geöffnet.
      MD-Editor - Seite Externe Ressourcen durchsuchen
      Wenn einen Entwurf im Bearbeitungsmodus geöffnet war und über das Werkzeug-Menü auf die externe Ressourcen-Suche zugegriffen wurde, werden die Suchfelder automatisch mit den Suchbegriffen aus dem Datensatz-Entwurf ausgefüllt, wie im folgenden Beispiel dargestellt.
      MD-Editor - Seite Externe Ressourcen durchsuchen, ausgewählter Datensatz
    2. Wählen Sie aus der Dropdown-Liste Such-Katalogisierungs-Profil eines der vordefinierten Suchprofile aus. Für Einzelheiten zur Definition von Suchprofilen siehe Externes System-Suche.
    3. Geben Sie die Suchwerte dem Feldnamen entsprechend in einem der verfügbaren Felder ein und wählen Sie die erforderliche Eingabe-Annahme für die Felder, die Sie eingeben, aus. Sie können die Eingabe-Annahmen auswählen aus:
      • Enthält Phrase
      • Enthält Stichwörter
      • Das Feld Jahr der Veröffentlichung muss vier Ziffern enthalten.
      • Die Bedingung Feldcode unterdrückt (Titel) mit dem Wert Nein wird automatisch als Teil Ihrer Suchkriterien hinzugefügt.
    4. Wählen Sie aus, ob Sie Und/Oder-Optionen zwischen den einzelnen Such-Feldern haben wollen.
    5. Klicken Sie auf Suche. Die MD-Editor-Seite Externe Suche wird aktualisiert und zeigt die Ergebnisse der Suche an.
      Seite Externe Suchergebnisse - Beispiel 1
      Seite Externe Suchergebnisse - Beispiel 2
      Die Ergebnisse der externen Suche werden in der Registerkarte des Such-Katalogisierungs-Profils angezeigt, das Sie im obigen Schritt 2 ausgewählt haben. Wenn zusätzliche externe Datenbanken konfiguriert sind, werden Registerkarten für diese Datenbanken angezeigt. Wenn Sie die Suche in einer dieser Datenbanken durchführen wollen, klicken Sie auf die Registerkarte für die Datenbank und führen Sie die Suche durch.
      Der Hinweis Bereitgestellt von wird nur für OCLC (WorldCat)-Datensätze angezeigt.
    6. Um die Titelsatz-Details für ein Exemplar auf der Seite Externe Suchergebnisse anzuzeigen, klicken Sie auf den Titel des Exemplars oder auf den Link Ansicht neben dem Titel. Die Seite MD-Editor wird folgendermaßen aktualisiert:
      Externe Suchergebnisse, Titelsatz ansehen
      Klicken Sie auf Zurück zu den Ergebnissen, um zur Seite Externe Suchergebnisse zurückzukehren.
    7. Um den Titelsatz eines Exemplars auf der Seite Externe Suchergebnisse zu importieren, klicken Sie auf den Link Import neben dem Titel; oder, wenn Sie die Titelsatz-Details ansehen (Schritt 6), klicken Sie auf Import. Der Titelsatz wird in den Ordner Entwürfe des Editors importiert (und besitzt ein Entwurfs-Symbol direkt daneben), wo Sie mit ihm wie mit jedem anderen Titelsatz verfahren können .
      Wenn Sie den Datensatz importieren (oder eine Überlagerung oder Zusammenführung durchführen), wird die Ursprungssystem-Version des Datensatzes so aktualisiert, dass sie die Version des Datensatzes im externen Katalog wiederspiegelt.

    Arbeiten mit der Suche in externen Ressourcen im MD-Editor und die Verwendung von KERIS

    Wenn Sie Datensätze mit der Suche in externen Ressourcen aus KERIS importieren und die KERIS-Ressource sowohl Datensätze im Format KORMARC als auch im Format MARC 21 enthält, werden die KERIS KORMARC-Datensätze im Ordner KORMARC - Titeldaten gespeichert, wie unten gezeigt, wenn Sie ein für KERIS KORMARC konfiguriertes Profil verwenden.
    Von KERIS importierter KORMARC-Datensatz
    Wenn Sie KERIS-Datensätze unter Verwendung des Profils KERIS (Korea Education and Research Information Service) importieren, werden die Datensätze im Ordner MARC21 - Titeldaten gespeichert, da die Verwendung des Profils KERIS (Korea Education and Research Information Service) Alma anzeigt, dass Sie einen Datensatz im Datensatz-Format MARC 21 importieren.

    Importieren von Datensätzen mit Externe Ressourcen durchsuchen im MD-Editor und beim Anzeigen von UNIMARC Cross Walk

    Weitere Informationen finden Sie in den folgenden Schritten zum Anzeigen des UNIMARC Cross Walks beim Importieren von Datensätzen mit Externe Ressourcen durchsuchen.
    Um den UNIMARC Cross-Walk in einer externen Suche/in Copy Cataloging anzuzeigen:
    1. Öffnen Sie den MD-Editor (Ressourcen-Verwaltung > Katalogisierung > Metadaten-Editor öffnen).
    2. Legen Sie einen neuen UNIMARC-Datensatz an (Datei > Neu > UNIMARC Bibliografisch).
    3. Öffnen Sie das externe Suchwerkzeug (Werkzeuge > Externe Ressourcen durchsuchen).
    4. Führen Sie eine externe Suche in einer MARC 21-Datenbank (wie beispielsweise OCLC) durch.
    5. Wenn die Suchergebnisse angezeigt werden, klicken Sie auf den Link Zusammenführen - Vorschau für den von Ihnen bevorzugten Titelsatz.
      Link Zusammenführen - Vorschau
    6. Sehen Sie sich die entsprechenden Felder des Vorschau-Inhaltes an, um sicherzustellen, dass der Datensatz in das UNIMARC-Format umgewandelt wurde. Das Feld 700 sollte beispielsweise die Verfasser-Informationen anzeigen.
      Beispiel: Feld UNIMARC 700
    7. Klicken Sie auf den Link Kopieren und Zusammenführen und beenden Sie das Katalogisieren Ihres Datensatzes wie gewohnt.
      Link Kopieren und Zusammenführen