Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    L'interface d'utilisateur Alma

    Translatable
    Les sections suivantes montrent les éléments qui apparaissent ou restent permanents dans l'interface utilisateur pour tous les utilisateurs dans l'interface d'Alma.
    Pour des informations sur les différences entre l'interface d'Alma classique et la nouvelle, voir Quoi de neuf dans la nouvelle interface d'utilisateur Alma. Pour des informations sur la documentation et la nouvelle interface d'Alma, voir la section Nouvelle interface utilisateur d'Alma des notes de parution Juin 2017.
    Pour voir des vidéos d'entraînement sur la nouvelle interface utilisateur, voir Introduction à la nouvelle interface utilisateur Alma.

    Page d'accueil Alma

    La page d'accueil est la page initiale qui apparaît lorsque vous vous connectez à Alma. Vous revenez à la page d'accueil Alma lorsque vous cliquez sur le logo dans le menu permanent ou lorsque vous annulez certaines actions dans Alma.
    Éléments de la Page d'accueil Alma
    Les éléments de la page d'accueil Alma et ceux disponibles dans les menus dépendent de votre rôle d'utilisateur et des informations disponibles auprès de votre institution. Toutefois, la page d'accueil présente dans tous les cas :
    • Menu permanent – Pour plus d'informations, voir Menu permanent.
    • Barre de recherche permanente - Pour plus d'informations, voir Effectuer une recherche dans Alma.
    • Message de bienvenue – Inclut votre nom d'utilisateur.
    • Widget Pages récentes – Affiche les pages que vous avez visité le plus récemment. Cliquez ici pour vous rendre directement sur l'une des pages.
    • Widgets / Bouton Gestion des Widgets - Les Widgets sont des petites fenêtres d'informations ou d'actions qui correspondent à votre rôle d'utilisateur et au statut actuel d'Alma. Certains de ces widgets contiennent des liens sur lesquels vous pouvez cliquer pour afficher plus d'informations. Voir Gérer des widgets.
    • Message de maintenance (s'il en existe un) – Un message à propos d'une maintenance à venir peut apparaître dans le menu permanent. Cliquez sur X pour rejeter le message et empêcher qu'il ne réapparaisse.
      Message de maintenance

    Gérer des widgets

    Les Widgets sont des petites fenêtres d'informations ou d'actions qui correspondent à votre rôle d'utilisateur et au statut actuel d'Alma. Des Widgets d'exemple incluent une liste de tâche, le statut de traitement planifié, et des prêts étudiants exceptionnels. Vous pouvez afficher ou (à l'exception du widget Pages récentes) supprimer des widgets depuis la page d'accueil Alma.
    Un administrateur peut configurer la disponibilité et le contenu des widgets. Pour plus d'informations, voir Configurer des widgets.
    Pour afficher ou cacher un widget sur la page d'accueil Alma :
    1. Cliquer sur le bouton Gérer des Widgets sur la page d'accueil Alma (voir la figure Éléments de la page d'accueil Alma). Le panneau Gérer des Widgets apparaît. Par exemple :
      Ajouter un widget
    2. Cliquez sur la case à cocher vide à gauche du widget que vous souhaitez afficher. Cliquez sur case à cocher sélectionnée bleue à gauche du widget que vous souhaitez cacher.
    3. Cliquez sur X quand vous avez terminé.
    Vous pouvez également cacher un Widget en sélectionnant Supprimer dans le menu déroulant dans le coin supérieur droit du widget.
    Widget de tâches - Supprimer

    Liste des widgets

    Les widgets suivants sont disponibles dans Alma, selon vos rôles utilisateur. Les exemplaires en police de caractères simple sont des catégories de widgets, plutôt que le nom d'un widget pré-défini.
    Widgets disponlibes
    Widget Capture d'écran Rôles Description
    Analytique Comme défini par le widget
    Il peut y avoir plusieurs widgets d'objets d'Analytique avec des noms, descriptions et informations différentes. Vous devez avoir au moins un des rôles définis pour le widget afin de le consulter.
    Pour plus d'informations sur les widgets analytiques, voir Exécuter des rapports analytiques et les afficher dans Alma.
    Tâches Tout Affiche les tâches dans la liste des tâches (voir Tâches dans la liste des tâches), incluant un total du nombre de tâches. Les tâches sont groupées par en-tête extensible. Cliquez sur une ligne pour ouvrir la page Alma qui vous permet de gérer la tâche.
    Notifications Tout Notifications de tous les utilisateurs depuis vos administrateurs. Pour plus d'informations sur la configuration de ces notifications, voir Configurer le widget des notifications de la page d'accueil.
    Organisation Calendrier Tout Informations sur les horaires de la bibliothèque et de l'institution et sur les évènements spéciaux. Quelques jours sont affichés dans le widget ; cliquez sur Consulter le calendrier en entier pour ouvrir un panneau avec le calendrier dans son ensemble. Pour plus d'informations sur la configuration des horaires et évènements, voir Gérer les horaires d'ouverture de l'institution/bibliothèque.
    Statut des traitements planifiés Tout Le statut des traitements planifiés qui se sont exécutés dans votre institution, organisés par type au cours des cinq derniers jours. Si un des traitements échoue, un ! rouge apparaît pour ce type à cette date. Cliquez sur le lien Plus d'informations pour consulter la page Suivi des traitements avec ces traitements présélectionnés pour qu'ils apparaîssent. Voir Consulter les traitements terminés. Pour plus d'informations sur ce widget, voir Consulter le statut résumé du traitement planifié.
    Tableau de bord Primo Tout Le statut du dernier traitement de publication vers Primo. Cliquez sur la Liste des traitements de publication pour consulter la page Suivi des traitements avec ce traitement présélectionné pour qu'il apparaîsse. Voir Consulter les traitements terminés. Pour configurer ce widget, voir Ajouter la fenêtre de recherche Primo à la page d'accueil Alma.
    Liens de membre Consortia Tout Ce widget est disponible pour toutes les institutions, mais il est seulement pertinent pour les institutions qui sont membres d'un réseau de collaboration qui met en place un Zone Réseau (voir Gérer plusieurs institutions à l'aide d'une Zone réseau). Sélectionnez une institution membre pour ouvrir un nouvel onglet, vous permettant de vous identifier auprès de cette institution.
    Bac(s) à sable Tout Le statut des bacs à sable de votre institution, s'il y en a. Si un bac à sable apparaît, cliquez pour ouvrir un nouvel onglet, vous permettant de vous identifier auprès de ce bac à sable. Sinon, cliquez sur Plus d'informations pour ouvrir la page Gestion Bac à sable. Pour plus d'informations, voir Gestion Bac à sable.
    Utilisation de la nouvelle Interface utilisateur Administrateur général du système
    Ce widget fournit des informations sur le nombre de personnes dans votre institution qui sont passés sur la nouvelle Interface utilisateur.
    Ce widget est temporaire et sera retiré en 2018.
    Créé par un administrateur Comme défini par le widget Les administrateurs peuvent créer des widgets liés aux informations de n'importe quel site internet. Pour plus d'informations, voir Configurer des widgets.

    Le menu permanent

    Chaque page dans Alma a le même entête, appelé menu permanent.
    Menu permanent
    Le menu permanent contient les éléments suivants :
    1. Logo – Le logo de votre consortium ou institution. Cliquez sur le logo sur n'importe quelle page pour revenir à la page d'accueil Alma.
    2. Menu des liens rapides - Voir Menu des liens rapides.
    3. Barre de navigation du menu principal - Le menu principal utilisé pour naviguer dans Alma. Dans ce document, toute référence à ce menu utilise le chemin d'accès aux éléments du menu et du sous-menu de la manière suivante : Section principale> sous-Section > option spécifique, par exemple Service aux usagers > Prêts/retours > Gestion des services aux lecteurs. Si la page de résultats est également un menu d'options, ces options peuvent être affichées dans la documentation comme éléments supplémentaires du chemin d'accès.
      Barre de navigation du menu principal.
      Sélectionnez une option pour accéder à la page désirée et fermer le menu. Les zones principales sont décrites dans les zones suivantes de la documentation :
      • Acquisitions - Achats de matériel physique ou électronique, ainsi que gestion des factures, des vendeurs et des licences.
      • Ressources - Cataloguer et gérer l'inventaire, ainsi qu'importer et publier des Informations d'inventaire.
      • Service aux usagers - Gérer les services aux lecteurs, ainsi que les cours et listes de lecture, partager des ressources avec d'autres bibliothèques, et autres demandes des lecteurs.
      • Admin - Activités d'administration, dont gestion des utilisateurs et des tâches. Voir également le Menu de configuration dans Configurer Alma.
      • Analytique - Créer, faire fonctionner, et visualiser des rapports sur l'utilisation d'Alma. Quelques Rapports pré-établis sont disponibles dans ce menu.
      Les options du menu principal Alma dépendent de plusieurs paramètres, en particulier la bibliothèque/l'emplacement depuis lequel vous êtes connecté (voir la table ci-dessous) et votre rôle utilisateur (voir Gérer des rôles utilisateur). Pour connaître les rôles qui sont nécessaires pour afficher chaque option, voir Rôles utilisateur – Description et composants accessibles.
    4. Icônes du Menu principal – Les Icônes incluent (de gauche à droite) :
      Icône Description
      Sélection bibliothèque/comptoir - Alma vous affiche les caractéristiques et les options dépendant de votre rôle utilisateur et du comptoir ou département depuis lequel vous êtes connecté. Vous pouvez changer d'emplacement en utilisant ce menu : Sélectionner la Nouvelle localisation dans le menu déroulant.
      Si votre établissement travaille avec une Zone réseau et que vous êtes autorisé à passer d'une institution membre à une autre (vous disposez d'un compte utilisateur dans plusieurs institutions), vous pouvez également changer d'institution. Pour plus d'informations, voir Passer d'une institution à une autre.
      L'emplacement actuel n'apparaît pas dans le menu permanent par défaut. Pour afficher l'emplacement actuel dans le menu permanent, sélectionner Toujours montrer l'emplacement actuel dans le menu de sélection de la bibliolthèque/emplacement.
      Menu de Sélection Bibliothèque / Comptoir
      Emplacement actuel dans le Menu permanent.
      (non affiché) Sélection de l'institution (apparaît seulement quand activé et pour un utilisateur qui a des autorisations dans plusieurs institutions membres mettant en place la même Zone de Réseau). Pour plus d'informations, voir Passer d'une institution à une autre.
      (non affiché) Icône de connexion RFID (apparaît seulement lorsqu'un profil d'intégration RFID est défini). Pour plus d'informations, voir Support RFID.
      Menu utilisateur – Votre nom d'utilisateur apparaît en tant que lien. Cliquez sur le lien pour ouvrir le menu utilisateur. Les options de ce menu sont les suivantes :
      • Dans certains établissements, le premier exemplaire du menu permet de sélectionner la langue, ce qui vous permet de modifier la langue utilisée dans l'interface utilisateur. Pour modifier la langue, sélectionner une nouvelle langue dans la liste déroulante. L'interface utilisateur affiche la langue sélectionnée. Les devises et numéros de l'interface utilisateur et des fichiers Excel exportés changent pour correspondre à la norme définie par la langue (avec virgules, points et espaces aux endroits appropriés). Voir Configurer des langues de l'institution.
      • Changer le mot de passe – Permet de changer votre mot de passe. Pour changer votre mot de passe, entrer votre mot de passe actuel et votre nouveau mot de passe deux fois et cliquer sur Enregistrer. Votre nouveau mot de passe est enregistré.
        Boîte de dialogue Changer son mot de passe
        Selon la configuration de votre institution, vous pouvez être amené à utiliser des mots de passe d'une certaine longueur, d'inclure certains caractères dans votre mot de passe ou de changer votre mot de passe à certains moments.
      • Détails utilisateur – Affiche les détails sur votre utilisateur sur la page Détails utilisateur. Pour plus d'informations, voir Modifier des utilisateurs.
      • Délier du compte de réseau social – Si votre compte utilisateur est associé à un compte de réseau social et que vous voulez dissocier les deux, cliquez sur cette option. Celle-ci apparaît uniquement si le compte utilisateur est associé à un compte de réseau social.
      • Se déconnecter – Permet de quitter la session. Voir Se connecter et se déconnecter de l'interface d'utilisateur.
      Liste des tâches – Une liste des types de tâches qui peuvent nécessiter votre attention. Chaque ligne indique le type de tâche et le nombre de tâches de ce type. Sélectionnez une ligne pour ouvrir la page qui vous permet de gérer ces types de tâches. Pour plus d'informations, voir Tâches dans la liste des tâches et les onglets Attribué à moi, Non attribué, Attribué à d'autres .
      Lien page de configuration. Pour plus d'informations, voir Configurer Alma.
      Lien Aide – Un menu pour les options d'aide. Sélectionnez parmi :
      • Parcourir l'aide en ligne – Ouvre l'aide en ligne.
      • Aide pour cette page – Ouvre la page d'aide en ligne concernant la page actuelle de l'interface.
      • Vidéos Quoi de neuf – Ouvre une page avec des liens vers les tutoriels vidéos les plus récents.
      • Cacher (ou Consulter) “Montrez-moi comment” – Pertinent uniquement lorsque les marches à suivre “Montrez-moi comment” sont disponibles.
      • Calendrier de parution Alma – Affiche une fenêtre popup avec les dates de parution Alma passées et à venir du bac à sable et de production d'Alma.
        Fenêtre popup Dates de parution
        La version de parution actuelle et son numéro apparaissent au bas du menu Aide.
      • Suggérer une idée – Permet de proposer une idée à Ex Libris. Cliquez sur cette option pour ouvrir la page Échange d'idées Ex Libris dans une nouvelle fenêtre.
        Échange d'idées Ex Libris
        Votre administrateur peut avoir supprimé ce lien. Voir Configurer d'autres paramètres.

    En-têtes de page

    Le Menu de recherche permanent (voir Effecteur une recherche dans Alma) apparaît sous le menu permanent de chaque page.
    Une ligne d'en-tête de page apparaît sous la boîte de recherche permanente.
    Page de détails de Ligne de commande
    La ligne d'en-tête de page contient :
    • Une icône de retour , si cette page a été ouverte depuis une liste ou dans une procédure plus importante.
    • Le titre de la page.
    • Toute action pertinente (sous forme de bouton) pour réaliser des actions sur la page au niveau de la page.
      • L'action par défaut (typiquement Enregistrer) est surlignée en bleu.
      • S'il y a trop d'actions à afficher, des actions supplémentaires sont disponibles dans le menu ...à droite des actions affichées.
    Sur beaucoup de pages, un en-tête résume le contenu principal de la page (par exemple des informations sur un élément d'inventaire, une ligne de commande ou un utilisateur) apparaît sous la ligne d'en-tête de page. L'en-tête de résumé contient habituellement le Numéro d'identification de l'entité, son statut et une Icône Informations.
    Si vous faites défiler la page vers le bas, la boîte de recherche permanente et l'en-tête de résumé sont cachés, mais la ligne d'en-tête de page reste visible. Les en-têtes de tableau de tableaux partiellement obstruées restent également présents jusqu'à ce que vous fassiez défiler la page au-delà du tableau complet.
    Page de détails de Ligne de commande
    Les éléments masqués réapparaissent lorsque vous revenez en haut de la page. Pour retourner rapidement en haut de la page, cliquez sur la flèche "en haut" en bas à droite de la page.

    Menu des liens rapides

    Le menu des liens rapides apparaît dans le menu permanent. Pour ce menu, vous pouvez ajouter des options de n'importe quel menu dans la barre de navigation du menu principal. Cela vous fournit un moyen rapide d'accès aux options que vous utilisez fréquemment.
    Une option qui est un lien rapide est marquée d'une étoile bleue dans la Barre de navigation du menu principal.. L'étoile apparaît lorsque vous passez votre curseur à gauche des options. Sélectionnez l'étoile pour identifier l'élément comme lien rapide. Sélectionner à nouveau l'étoile pour l'enlever du Menu des liens rapides.
    Barre de navigation du menu principal.
    Cliquez sur l'icône Menu des Liens rapides pour voir la liste des options que vous avez identifiées comme liens rapides. Cliquez sur l'icône Barre de navigation du menu principal pour afficher à nouveau le menu principal complet. Si vous avez sélectionné plusieurs options pour le Menu des liens rapides, sélectionnez les trois points ... pour visualiser le restant de vos liens rapides.
    Menu étendu des liens rapides

    Tâches dans la liste des tâches

    Plusieurs pages dans Alma contiennent des tâches qui peuvent être assignées à vous ou à d'autres. Ces tâches peuvent également apparaître dans la liste des tâches accessible depuis le menu permanent. Les tâches suivantes peuvent apparaître dans la liste des tâches : La liste de tâche est également disponible comme widget de la page d'accueil (voir Gérer des widgets). Pour plus d'informations, voir Onglets Attribué à moi, Non attribué et Attribué à d'autres.
    • Nouvelles demandes sortantes sans partenaire
    • Demandes sortantes en retard
    • Demandes sortantes annulées par le partenaire
    • Demandes sortantes rappelées
    • Demandes sortantes retournées par le lecteur
    • Demandes sortantes avec des messages généraux actifs
    • Demandes sortantes avec des notes actives
      Pour plus de détails sur la gestion des demandes PEB sortantes, voir Gérer les demandes PEB sortantes.
    • Ressources électroniques - activation - attribué à vous
    • Ressources électroniques - activation - date limite dépassée - attribué à vous
    • Ressources électroniques - activation - date limite dépassée - non attribué
    • Ressources électroniques - activation - non attribué
      Pour plus d'informations sur l'activation des ressources électroniques, voir Gérer l'activation des ressources électroniques.
    • Import (EOD) - problèmes de correspondance
    • Import (EOD) - problèmes de validation
    • Import - problèmes de correspondance
    • Import - problèmes de validation
      Pour plus d'informations sur la résolution des problèmes d'import, voir Résoudre les problèmes d'import.
    • Factures - autorisation - attribué à vous
    • Factures - autorisation - sans attribution
    • Factures - révision - attribué à vous
    • Factures - révision - sans attribution
      Pour des informations sur la révision et l'approbation des factures, voir Factures en révision et Factures en cours d'approbation.
    • Exemplaires - dépôt
    • Exemplaires - Numérisation
    • Exemplaires - livraison du document
    • Demandes - numérisation - besoin d'autorisation
      Ces tâches n'apparaissent que lorsque vous vous trouvez dans un département de numérisation. Pour plus d'informations sur la gestion des demandes de numérisation, voir Traitement de numérisation.
    • Exemplaires - dans le département
    • Demandes - prendre en rayon
      Pour des informations sur la gestion des exemplaires, voir Gérer les demandes et les traitements internes et Prendre en rayon.
    • Nouvelles demandes entrantes - attribué à vous
    • Nouvelles demandes entrantes - non attribué
    • Demandes entrantes en retard - attribué à vous
    • Demandes entrantes en retard - non attribué
    • Demandes entrantes rappelées - attribué à vous
    • Demandes entrantes rappelées - non attribué
    • Échec de la localisation des demandes entrantes - attribué à vous
    • Échec de la localisation des demandes entrantes - non attribué
    • Demandes entrantes avec des messages généraux actifs - attribué à vous
    • Demandes entrantes avec des messages généraux actifs - non attribué
    • Demandes entrantes avec des notes actives - attribué à vous
    • Demandes entrantes avec des notes actives - non attribué
      Pour plus d'informations sur la gestion des demandes entrantes, voir Gérer les demandes PEB de prêt.
    • Lignes de commande - reporté - attribué à vous
    • Lignes de commande - paquetage
    • Lignes de commande - révision - attribué à vous
    • Lignes de commande - révision - non attribué
    • Lignes de commande - en attente de renouvellement
    • Lignes de commande en évaluation - analyse
    • Lignes de commande en évaluation - ébauche
    • Lignes de commande en évaluation - demandé
    • Lignes de commande avec réclamations
    • Commandes - autorisation
    • Commandes - révision
      Pour plus d'informations sur la gestion des lignes de commande, les commandes, les renouvellements, les reports, et les évaluations, voir Réviser des lignes de commande, Réviser des commandes, Traiter les renouvellements, Réviser des lignes de commande reportées et Gérer les tests d'une ressource.
    • Demandes d'achat - attribué à vous
    • Demandes d'achat - non attribué
      Pour plus d'informations sur la gestion des demandes d'achat d'un lecteur, voir Gérer les demandes d'achat d'un lecteur.
    • Listes de lecture - non attribué - complète
    • Listes de lecture - non attribué - en cours
    • Listes de lecture - attribué à moi - prête pour le traitement
    • Listes de lecture - non attribué - la citation a une nouvelle note
    • Listes de lecture - attribué à moi - la citation a une nouvelle note
      Pour plus d'informations sur la gestion des listes de lecture, voir Gérer des listes de lecture.

    Configurer Alma

    Certaines options de configuration sont accessibles aux non-administrateurs, et celles-ci sont décrites dans la documentation, lorsqu'elles sont applicables. La majorité des options de configuration d'Alma sont disponibles sur des pages de configuration dédiées, et ne sont pertinentes que pour les administrateurs. Ces pages se situent dans le menu de configuration d'Alma, qui est accessible en cliquant sur le Lien page de configuration dans le menu permanent.
    new_ui_configuration_menus.png
    Menu de configuration d'Alma
    Cliquez sur Retour pour revenir à Alma. Pour plus d'informations au sujet de la configuration, voir les sections ci-dessous.
    La page de configuration Alma contient une boîte déroulante de Localisation pour sélectionner l'emplacement à configurer.
    Lorsque vous entrez du texte dans la boîte de recherche, la liste des options de configuration est filtrée afin de n'inclure que les options qui correspondent au texte entré, avec le texte surligné dans les options correspondantes. Le nombre d'options correspondantes dans chaque zone Alma apparaît sur le côté gauche de l'onglet de zone.
    new_ui_configuration_menus_filtered.png
    Page de Configuration d'Alma, filtrée

    Raccourcis généraux Alma

    Les raccourcis clavier généraux suivants (touches de raccourci) sont disponibles dans Alma :
    • Actions générales
      • F2 – Ouvrir/fermer la barre de navigation du menu principal Alma
        • Utiliser les flèches droites / gauches pour aller vers d'autres zones de la Barre de navigation du menu principal.. Utiliser les flèches haut / bas pour cibler les liens de navigation dans la partie visible.
      • / – Placer votre curseur sur la boîte de recherche persistante : ou sur une boîte de recherche permanente (voir Facettes, Filtres, et recherche secondaire) s'il y en a sur la page.
      • Shift+F2- Ouvre la page d'accueil Alma
      • Alt+B – Clique sur Bouton de Retour
      • Alt+N – Clique sur Suivant
      • Alt+E – Clique sur Modifier
      • Alt+S – Clique sur Enregistrer
      • Alt+C – Clique sur le bouton Annulé/Fermé
      • Ctrl + Alt + S – Ouvre l'interface de numérisation
      • Alt + R – Ouvre l'interface Retours
      • Alt + P – Ouvre l'interface Prendre en rayon
      • Alt + W – Ouvre la Panoplie d'outils du lecteur
    • Liste de navigation
      • Alt+>Alt+> (ou Alt+. si .a la même clé que>) - Suivant
      • Alt+< (ou Alt+, si , a la même clé que>) - Précédent
      • Alt+[ - Première page
      • Alt+] – Dernière page
    Des raccourcis supplémentaires sont disponibles pour les services aux lecteurs (voir Gérer les services aux lecteurs) et sur la page Gérer les retours d'exemplaires (voir Retourner des exemplaires).
    Pour plus d'informations sur les raccourcis clavier disponibles dans l'Éditeur de métadonnées, voir Options du menu et de la barre d'outils dans l'Éditeur de métadonnées.

    Icône

    Cette section présente les icônes qui apparaissent dans différents lieux d'Alma. Voir également Icônes des résultats de recherche.

    Icône Informations

    Vous pouvez voir des informations supplémentaires sur certains exemplaires en cliquant sur l'icône Info sur certaines pages d'Alma, par exemple la Page de détails de Ligne de commande. Lorsque vous cliquez sur l'icône Informations, une fenêtre popup s'ouvre et affiche les informations suivantes sur l'exemplaire de la page : créé par, dernière mise à jour par l'utilisateur/le traitement et (le cas échéant) modifié par information.
    Icône Informations Fenêtre popup

    Icône Informations utilisateur

    Vous pouvez afficher les informations de l'utilisateur en cliquant sur l'icône Informations utilisateur à côté d'un nom d'utilisateur sur différentes pages et fenêtres popup, comme sur la page Détails utilisateur.
    Icône Informations créateur
    Cliquez sur l'icône pour afficher les informations utilisateur :
    Informations utilisateur
    Un administrateur peut définir quels champs d'informations utilisateur sont affichés dans cette fenêtre popup. Voir Configurer des popup d'informations aux utilisateurs.

    Icône Traduire les informations

    Si votre institution prend en charge plusieurs langues, Alma traduit des éléments d'interface utilisateur définis par le système, tels que les messages et les titres des champs dans la langue choisie par l'utilisateur. Vous pouvez également permettre à l'utilisateur de visualiser certaines informations saisies dans la langue qu'il a sélectionnée. Voir Configurer des langues de l'institution.
    Cela est possible uniquement pour un nombre limité de champs qui prennent en charge cette fonction dans Alma. Lorsque plusieurs langues sont activées, ces champs apparaissent avec une icône Traduire les informations . Par exemple :
    Page Détails de l'unité d'organisation
    Cliquez sur l'icône pour ouvrir une boîte de dialogue qui vous permet de saisir les informations de ce champ dans les autres langues activées.
    Boîte de dialogue Traduire

    Onglets

    De nombreuses pages contiennent trop d'informations pour tenir sur une seule page, ou ces informations sont mieux regroupées sur des sous-pages. Des onglets sont dès lors visibles au-dessus des informations en question. Sur certaines pages, le nom de la page et certaines informations en haut de celle-ci (au-dessus des onglets) sont conservés lorsque vous naviguez entre les onglets. Sur d'autres pages, la navigation vers un nouvel onglet peut modifier le nom de la page et supprimer ou remplacer les informations qui se trouvent en haut de cette page.
    En outre, de nombreuses pages contiennent des onglets avec des fonctionnalités similaires. Pour plus d'informations, voir Onglets communs Alma.

    Indication "a du contenu"

    Lorsqu'une page contient plusieurs onglets, une icône bleue indique que l'onglet a un contenu généré par le système ou configuré par l'utilisateur,
    Par exemple :
    Exemple d'indication "A un indicateur"
    Les onglets de l'Éditeur de collection électronique dépendent uniquement de la liste des informations qu'ils contiennent. Bien que ces onglets puissent contenir des informations dans les sections formulaires, l'indication "a du contenu" n'apparaît pas.

    Onglets communs Alma

    De nombreuses pages dans Alma contiennent des onglets avec des fonctionnalités similaires.

    Onglets Attribué à moi, Non attribué et Attribué à d'autres

    Plusieurs pages dans Alma contiennent des tâches qui peuvent être assignées à vous ou à d'autres. Les tâches sont des exemplaires ou des requêtes en attente d'une prise en charge par un opérateur. Les pages avec des tâches sont divisées en trois onglets, comme suit :
    • Attribué à moi - Ces exemplaires vous sont assignés. Cet onglet offre le plus d'options, notamment la possibilité d'annuler l'attribution de l'exemplaire ou de l'affecter à un autre opérateur.
    • Non attribué - Ces exemplaires ne sont assignés à aucun opérateur. Vous aurez peut-être accès à la plupart des actions sur cette page, mais pas autant que sur l'onglet Attribué à moi. Si vous disposez des autorisations adéquates, cet onglet vous permet également d'annuler l'attribution de l'exemplaire ou de l'affecter à vous-même ou à un autre opérateur.
    • Attribué à d'autres - Ces exemplaires sont assignés à un autre opérateur. Cet onglet propose le moins d'actions à effectuer. Si vous disposez des autorisations adéquates, cet onglet vous permet d'annuler l'attribution de l'exemplaire ou de l'affecter à vous-même ou à un autre opérateur.
    Lorsque vous cliquez pour modifier l'affectation, une boîte de dialogue s'ouvre. Vous pouvez entrer l'opérateur cible et une note facultative, et s'il faut envoyer à l'opérateur un e mail à propos de l'attribution.
    Boite de dialogue Attribuer à

    Onglet Notes

    L'onglet Notes vous permet d'afficher, d'ajouter ou de supprimer les notes qui sont pertinentes sur la page. Il apparaît sur de nombreuses pages Alma, telles que :
    • La page Résumé de la ligne de commande lorsque vous modifiez une ligne de commande.
    • La page Éditeur d'exemplaire physique lors de la modification des notices d'exemplaire
    • La page Détails de terme de licence lors de la modification des détails de la licence
    • La page Détails fournisseur lors de la modification des informations sur le fournisseur
    Ajouter une note en cliquant Ajouter une note. Pour modifier une note, sélectionner Modifierdans le menu d'action de lignes.
    Onglet Notes
    Modifier la note
    Pour supprimer une note, sélectionner Supprimer dans le menu d'action de lignes et Cliquez sur Confirmer dans la boîte de dialogue.

    Onglet Pièces jointes

    L'onglet Pièces jointes vous permet de visualiser, attacher et supprimer des pièces jointes pertinentes sur la page. Il apparaît sur de nombreuses pages Alma, telles que :
    • L'onglet Détails du test lors de la modification des informations sur le test
    • La page Détails de la facture lors de la modification des factures
    • La page Demande sortante PEB lors de la modification d'une demande sortante
    Onglet Pièces jointes
    • Pour ajouter une pièce jointe, cliquer sur Ajouter une pièce jointe. Parcourez un fichier, ajoutez une URL et/ou une note, si besoin, puis cliquez sur Ajouter une pièce jointe.
    • Pour modifier une pièce jointe, sélectionner Modifierdans le menu d'action de lignes.
    • Pour supprimer une pièce jointe, sélectionner Supprimer dans le menu d'action de lignes et Cliquez sur Confirmer dans la boîte de dialogue.
    • Pour Télécharger un fichier, sélectionner Télécharger dans le menu d'action de lignes, parcourez le dossier de téléchargement et cliquez sur OK.

    Onglet Historique

    L'onglet Historique affiche l'historique des modifications apportées aux champs de la page. Il apparaît sur de nombreuses pages Alma, telles que :
    • La page Résumé de la ligne de commande lorsque vous modifiez une ligne de commande.
    • La page Éditeur d'exemplaire physique lors de la modification des notices d'exemplaire
    • La page Détails de terme de licence lors de la modification des détails de la licence
    Onglet Historique
    Dans certains cas, l'onglet Historique contient des boutons radio qui vous permettent de changer les types de modifications qui apparaissent dans la liste. Par exemple :
    Onglet Historique avec des boutons radio
    L'onglet Historique de la page Suivi des traitements a une fonctionnalité différente. Pour plus d'informations, voir Consulter les traitements en cours.

    Listes déroulantes et à choix rapide.

    Dans les diverses listes déroulantes, vous pouvez saisir une partie du nom de domaine puis le sélectionner dans la liste des termes correspondants qui s'affiche.
    new_ui_partially_matched_field_names.png
    Texte saisi termes correspondants
    Pour certaines listes déroulantes, les termes sont regroupés dans des sous-menus à dérouler/à replier.
    advanced_search_field_filters.png
    Termes dans des listes déroulantes à plusieurs niveaux
    Les termes récents que vous avez sélectionnés apparaissent en haut de la liste.
    new_ui_recent_field_searches.png
    Termes récemment recherchés en haut de la liste
    Les listes à choix rapide vous permettent également de sélectionner un exemplaire d'une liste, mais fournissent plus d'informations et de contexte pour la sélection. Une liste à choix rapide peut être identifiée par l'icône dans le domaine.
    new_ui_selection_icon_on_page.png
    Domaine à choix rapide
    Lorsque vous sélectionnez un exemplaire d'une liste à choix rapide (vendeurs, fonds, usagers, etc), la liste apparait dans une fenêtre superposée plutôt que sur une nouvelle page.
    new_ui_selection_popup.png
    Liste de Sélection de Fonds et Registres
    Sélectionnez un exemplaire en cliquant sur la ligne de l'exemplaire. Si vous avez précédemment sélectionné des exemplaires de ce type, cliquer sur l'icône Récente dans le champ de sélection pour sélectionner n'importe quel exemplaire récemment sélectionné.
    new_ui_selection_recent.png
    Sélection récente dans la liste à choix rapide.

    Listes et Tableaux dans Alma

    Cette section présente des informations pour vous aider à travailler avec les listes et les tables qui s'affichent à divers endroits dans Alma.

    Types de liste/table courants

    Les sections suivantes présentent les types les plus courants de listes et de tables dans Alma :

    Listes de Répertoire

    Les pages avec des listes de répertoire affichent un ou plusieurs éléments du répertoire de manière verticale vers le bas de la page, par exemple les résultats de recherche (voir Effectuer une recherche dans Alma) et les demandes sortantes (voir Gérer les demandes PEB sortantes).
    new_ui_repository_list_results.png
    Résultats de recherche
    Page des demandes sortantes
    Les listes apparaissent avec les éléments suivants :
    Chaque exemplaire de la liste apparaît avec les éléments suivants :
    • Son numéro dans la liste
    • Une case à cocher, s'il y a une action au niveau de la page qui peut être réalisée sur plusieurs exemplaires de la liste
    • Le nom de l'exemplaire, généralement lié à une page où vous pouvez voir plus d'informations sur l'exemplaire
    • Divers autres champs d'information au sujet de l'exemplaire
    • Une liste d'actions sur une ligne qui vous permet de réaliser des actions sur l'exemplaire. Voir Listes, Tableaux, et Actions sur une ligne.
    • Si vous revenez à cette page après avoir consulté ou modifié un exemplaire dans la liste, cet exemplaire est mis en évidence (voir Indicateur du dernier exemplaire modifié).
    Vous pouvez configurer les champs, colonnes et actions qui apparaissent dans les listes de répertoire. Cliquer sur l'icône Configuration dans le tableau ligne d'actions pour configurer un panneau de configuration.
    Listes de Répertoire
    Ce panneau peut ne pas apparaître dans son intégralité. Cliquer sur Montrer tout pour afficher le panneau dans son intégralité.
    Recherche dans le Répertoire - Panneau de Configuration réduit
    Recherche dans le répertoire - Panneau de configuration intégral
    Vous pouvez configurer les champs qui apparaissent pour chaque exemplaire dans la liste de répertoire. Cliquer sur une mise en forme de colonne pour changer le nombre de Colonnes. Faire glisser et relâcher les champs entre les colonnes. Enlevez un champ en désélectionnant la case à cocher du champ.
    Vous pouvez faire glisser et relâcher des actions pour configurer celles qui apparaissent comme les deux boutons d'actions. Vous pouvez également désélectionner une action afin qu'elle n'apparaisse pas lorsque vous réalisez un clique droit sur l'exemplaire du répertoire (l'action continuera à apparaître quand vous sélectionnerez le menu ...).

    Tables de liste

    Les tables de liste affichent un ou plusieurs exemplaires verticalement en bas de la page dans un format de tableau, par exemple, la Liste de tâches Listes de lecture. Elles sont souvent utilisées pour présenter des tâches à l'utilisateur : la liste des ressources, de tâches, de commandes, ou d'utilisateurs qui nécessitent l'attention de l'opération (voir Tâches dans la liste des tâches et les onglets Attribué à moi, Non-attribué, Attribué à d'autres).
    Page Liste de tâches Listes de lecture
    Les tables de liste apparaissent avec les éléments suivants :
    Chaque exemplaire de la table de liste apparaît avec les éléments suivants :

    Tables de code

    Les tables de code sont généralement disponibles uniquement aux administrateurs. Ils affichent une liste d'options qui peuvent être disponibles en tant que liste déroulante dans un autre domaine d'Alma.
    Table de Code Méthode d'expédition
    Les tables de code apparaissent avec les éléments suivants :
    Chaque exemplaire de la liste apparaît avec les éléments suivants :
    • Son numéro dans la liste
    • L'option d'activer/de désactiver un élément en appuyant sur un curseur ; un curseur bleu indique que l'élément est activé ; un curseur gris indique que l'élément est désactivé. Ces curseurs ne sont pas fonctionnels pour toutes les tables de code.
    • Les options pour déplacer un exemplaire vers le bas ou vers le haut de la liste en cliquant sur les flèches vers le haut ou vers le bas dans les colonnes Déplacer vers le haut et Déplacer vers le bas.
    • Le code et la description de l'exemplaire. Ces valeurs peuvent souvent être modifiées, soit directement, soit après avoir cliqué sur Personnaliser dans la liste d'actions de ligne de l'exemplaire. Cliquez sur Enregistrer après avoir apporté des modifications à la table.
    • L'option pour sélectionner l'un des exemplaires comme la valeur par défaut. Une seule valeur peut être sélectionnée. Pour certaines tables, cette valeur peut être désactivée ou peut n'avoir aucune pertinence.
    • Le dernier utilisateur qui a modifié l'exemplaire et la date de la dernière modification.
    • Uneliste d'actions de ligne, qui contient généralement au moins une option Personnaliser si vous n'avez pas encore personnalisé votre liste, ou Restaurersi vous l'avez fait. Cliquez sur Restaurer pour réinitialiser la ligne à sa Valeur Originale. Après avoir sélectioné une action de ligne, Cliquez sur Enregistrer en haut de la page pour enregistrer vos modifications. Si disponible, cliquez sur Annuler pour enlever une ligne.

    Tables de conversion

    Les tables de conversion sont généralement disponibles uniquement aux administrateurs. Ils affichent des éléments configurables qui contrôlent d'autres domaines d'Alma.
    Codes TVA Table de conversion
    Les tables de conversion apparaissent avec les éléments suivants :
    • Le titre de la page Table de conversion.
    • Un en-tête résumé avec des informations basiques sur la table.
    • Une liste d'actions sur tableaux , s'il y en a une. Voir Listes, Tableaux, et Actions sur une ligne .
    • La possibilité d'Annuler vos modifications ou d'Enregistrer vos modifications.
    Chaque exemplaire de la liste apparaît avec les éléments suivants :
    • Son numéro dans la liste
    • L'option d'activer/de désactiver un élément en appuyant sur un curseur ; un curseur bleu indique que l'élément est activé ; un curseur gris indique que l'élément est désactivé. Ces curseurs ne sont pas fonctionnels pour toutes les tables de conversion.
    • La clé (code) et d'autres informations pour l'exemplaire. Ces valeurs, autres que la clé, peuvent souvent être modifiés, soit directement, soit après avoir cliqué sur Personnaliser dans la liste d'actions de ligne de l'exemplaire. Cliquez sur Enregistrer après avoir apporté des modifications à la table.
    • Le dernier utilisateur qui a modifié l'exemplaire et la date de la dernière modification.
    • Une liste d'actions de ligne, qui contient généralement au moins une option Personnaliser si vous n'avez pas encore personnalisé votre liste, ou Restaurer si vous l'avez fait. Cliquez sur Restaurer pour réinitialiser la ligne à sa Valeur Originale. Après avoir sélectionné une action de ligne, Cliquez sur Enregistrer en haut de la page pour enregistrer vos modifications. Si disponible, cliquez sur Annuler pour enlever une ligne.

    Tables de règles

    Les tables de règles sont généralement disponibles pour les administrateurs uniquement. Elles contiennent des séries de vérifications qu'Alma effectue automatiquement durant certains processus. Par exemple, il y a des règles qui déterminent si une facture est envoyé en révision ou approuvée automatiquement, et des règles qui déterminent si une demande d'achat est automatiquement générée pour une référence ajoutée à une liste de lecture.
    purchasing_review_rules_ux.png
    Règles de révision des commandes
    • Chaque règle a au moins un ou plusieurs critères qu'Alma vérifie pour voir si la règle s'applique à l'objet en train d'être évalué.
    • Lorsque le processus approprié se produit dans Alma, par exemple une demande de réservation d'un lecteur, Alma vérifie chaque règle activée dans la table de règles appropriée, dans l'ordre, en commençant par la première règle de la liste. Si Alma trouve une règle qui correspond aux critères de l'objet en train d'être évalué, Alma effectue l'action spécifiée par la règle. Une fois qu'Alma trouve une correspondance, Alma ne vérifie pas les autres règles de la liste.
    • Si aucune des règles actives ne correspond à l'objet en train d'être évalué, la règle par défaut est vérifiée, s'il y en a une.
    • Si aucune des règles actives ne correspond à l'objet en train d'être évalué, et que la règle par défaut ne s'applique pas non plus (ou s'il n'y a pas de règle par défaut), Alma effectue l'action par défaut. Généralement, il s'agit de "ne rien faire", mais une règle par défaut différente peut être appliquée pour un processus en particulier. Dans certains cas, l'action par défaut peut être spécifiée en utilisant un paramètre client.
    • Voir les pages de documentation appropriées pour plus de détails ou les exceptions à ce qui précède.
    Vous pouvez effectuer les actions suivantes sur les tables de règles :
    • Ajouter une règle : Cliquez sur Ajouter une règle dans la liste d'actions de la table. La nouvelle règle est ajoutée à la fin de la liste. Par défaut, chaque nouvelle règle est activée.
    • Modifier une règle : Cliquez sur Actions > Modifier dans la liste d'actions sur ligne.
    • Dupliquer une règle : Cliquez sur Actions > Dupliquer dans la liste d'actions sur ligne. Modifiez la règle si nécessaire. La nouvelle règle est ajoutée à la fin de la liste. Par défaut, chaque nouvelle règle est activée.
    • Supprimer une règle : Cliquez sur Supprimer dans la liste des actions possibles sur la ligne.
    • Activer/désactiver la règle : faites basculer le curseur. Un curseur bleu indique que la règle est activée ; un curseur gris indique que la règle est désactivée.
    • Changer l'ordre de la règle : Cliquez sur les flèches vers le haut ou vers le bas dans les colonnes Déplacer vers le haut et Déplacer vers le bas pour la règle que vous souhaitez déplacer vers le haut ou vers le bas dans la liste.
    Lorsque vous ajoutez ou modifiez une règle, une page similaire à ce qui suit apparaît :
    Coût d'expédition - Règles pour le PEB entrant
    • Chaque règle nécessite un nom. Vous pouvez également saisir une description facultative.
    • Dans la zone Paramètres d'entrée, vous pouvez saisir de multiples critères pour la règle. Sur la plupart des pages, cliquez sur Ajouter le paramètre pour ajouter les critères (dans les pages Acquisitions, tous les aspects sont déjà présents sur la page dans leur propre ligne).
    • Chaque critère comprend trois éléments :
      • Nom - L'aspect que vous souhaitez évaluer (tel que le groupe utilisateur de l'utilisateur qui a scanné un livre ou la date à laquelle une demande a été faite).
      • Opérateur - Un opérateur d'évaluation, tel que =, <, >, Inégaux, dans Liste, Pas dans la liste, est vide, n'est pas vide, ou contient.
      • Valeur - La ou les valeurs correspondantes (pour Dans liste et Pas dans la liste, sélectionnez toutes celles qui s'appliquent).
    • Chaque paramètre d'entrée (Nom) ne peut être sélectionné qu'une seule fois pour chaque règle.
    • Dans la zone Paramètres de sortie, (sur certaines pages cette zone est appelée Configuration du flux de travail), saisissez ou sélectionnez l'action à effectuer, telle que décrite sur la page de documentation appropriée. La valeur peut simplement être Vrai ou Faux, indiquant si Alma doit exécuter un certain processus ou non. Ou bien il peut y avoir plusieurs valeurs à saisir ou sélectionner.
    • Après avoir saisi les changements, cliquez sur Enregistrer.
    Dans l'exemple ci-dessus, si cette règle est déclenchée, une charge de 10 USD est ajoutée aux frais de ports lors du prêt d'un exemplaire au partenaire de partage de ressource East FN. Notez que si une règle ayant un numéro plus bas est déclenchée, l'action spécifiée par cette règle (ajouter une charge de 10 USD aux frais de ports) n'est pas appliquée, même si les critères correspondent à la demande de prêt.

    Listes, Tableaux, et Actions sur une ligne.

    Une page contenant une table ou une liste peut afficher des actions qui s'appliquent à l'intégralité de la table ou de la liste, ou à tous les exemplaires sélectionnés dans la table ou la liste. La liste est appelée la Liste d'actions de Tables et apparaît en haut de la table. S'il y a trop d'actions à afficher, des actions supplémentaires sont disponibles dans le menu Actions à droite des actions affichées. Si une des actions peut s'appliquer seulement aux exemplaires sélectionnés, ou si une action au niveau de la page (telle que Sélectionner) ne peut s'appliquer qu'aux exemplaires sélectionnés, chaque exemplaire de la table ou liste apparaît avec une case à valider.
    Liste d'actions de Tables
    Toutes les listes d'actions de tables contiennent l'icône Menu exporter export_menu_ux.png, avec des options pour exporter tout ou une partie de la liste vers un fichier Microsoft Excel. Voir Exporter vers Excel. Une autre action de Table commune au-dessus d'une Table est Ajouter une ligne ; voir Ajouter des lignes à une Table. Les tables de code vous permettent d'ajouter des lignes par groupe; voir Importer des informations de table de code.
    Les lignes d'une table ou d'une liste contiennent la liste d'actions de ligne, qui sont des actions qui s'appliquent sur un exemplaire spécifique dans la ligne. Vous pouvez accéder à la liste d'actions de ligne depuis le menu ... à droite de la liste, ou faisant un clic droit sur l'exemplaire, n'importe où dans la ligne, du moment que vous ne faites pas un clic droit directement sur un lien). Pour certaines listes, une ou deux actions peuvent être visibles directement dans la ligne.
    right_click_menu.png
    Liste d'actions de lignes

    Ajouter des lignes aux Tables

    Pour la plupart des tables, vous pouvez ajouter un nouvel élément en Cliquant sur Ajouter une ligne. au-dessus de la table. Un encart pour saisir l'information sur la nouvelle ligne apparaît.
    new_ui_quick_add.png
    Ajouter une action de ligne de table
    Saisir l'information nécessaire ou optionnelle, ou sélectionner les valeurs dans les listes déroulantes, et cliquer sur Ajouter une lignedans l'encart. Tous les champs (non-évidents) sont décrits dans la documentation correspondante dans ce guide.
    Des zones dans les pages dans lesquelles vous pouvez ajouter plusieurs lignes (comme les emplacements des exemplaires commandés) utilisent également Ajouter <X> en haut de la zone.
    new_ui_add_x_dropdowns.png
    Ajouter une ligne à la table

    Importer les informations de table de code

    sur beaucoup de Tables de code, vous pouvez cliquer sur Importer dans la Liste d'actions de Tables pour importer des données en groupe dans la table. Importer les informations dans une table de code remplace toutes les entrées existantes dans cette table.
    Bouton Importer
    Le format du fichier doit correspondre exactement au fichier Excel que vous recevez lorsque vous exportez la table (voir Exporter vers Excel), à l'exception que la feuille doit être nommée TabledeCode. Il est recommandé d'exporter le fichier, de faire vos modifications, puis d'importer les changements, comme décrit ci-dessous.
    Pour importer des informations depuis une table :
    1. Exportez le fichier en utilisant Outils > Excel (voir Exporter vers Excel).
    2. Ouvrez le fichier Excel et renommez la feuille Excel CodeTable.
    3. Faites vos modifications et enregistrez le fichier.
    4. Cliquez sur Importer sur la page concernée. La page Importer des tables apparaît.
    5. Cliquez sur Naviguer pour localiser votre fichier.
    6. Lorsque disponible, sélectionnez la Langue du contenu de la table. Voir Configurer des langues de l'institution.
    7. Cliquez sur Importer pour télécharger le fichier. Le contenu du fichier apparaît sur la page.
    8. Vérifiez vos modifications et cliquez sur Importer pour importer les changements dans Alma.

    Exporter vers Excel

    Sur les pages qui contiennent des listes ou des tables, vous pouvez exporter la liste vers Excel en cliquant sur l'icône du Menu d'export export_menu_ux.png et en sélectionnant Excel. Lors de l'export d'une table avec des colonnes masquées, vous pouvez choisir d'exporter uniquement les colonnes visibles ou toutes les colonnes, y compris celles qui sont masquées.
    Options d'export.
    Jusqu'à 100 000 lignes peuvent être exportées en une seule fois vers Excel. Si la quantité d'informations à exporter dépasse cette limite, la limite apparaît dans la bulle d'informations lorsque vous passez la souris sur l'option Excel. Filtrez la liste pour être en-dessous de la limite. Sinon, veuillez noter que seules les 100 000 premières lignes seront exportées.
    Durant l'export, Alma affiche une barre de progression :
    Barre de progression
    Les téléchargements s'effectuent au premier plan. Durant le téléchargement, vous pouvez cliquer sur Annuler pour annuler le téléchargement en cours.
    Si vous ne voulez pas attendre lors d'un téléchargement, vous pouvez à la place créer un ensemble et exécuter un traitement pour exporter l'ensemble. Pour plus d'informations, voir Effectuer des traitements manuels sur des ensembles définis.
    Les tables qui ont une colonne Activé sont exportées avec les valeurs Oui pour celles activées ou Non pour celles désactivées.

    Mode Personnalisation au niveau des tables et des lignes

    Pour certaines tables de code et de conversion, chaque ligne de la table fonctionne comme une unité indépendante et est personnalisée de façon indépendante, tandis que d'autres tables fonctionnent comme une seule unité de sorte que toutes les lignes sont personnalisées ensemble. Le champ Mode de personnalisation indique si la table est configurée au niveau de la table (La table entière doit être personnalisée) ou au niveau de la ligne (Des lignes spécifiques peuvent être personnalisées). Si vous avez personnalisé une table dont le mode de personnalisation est La table entière doit être personnalisée, de nouvelles lignes ajoutées par Ex Libris à cette table dans les prochaines versions ne seront pas ajoutées à votre table. Si vous avez personnalisé une table dont le mode de personnalisation est Des lignes spécifiques peuvent être personnalisées, de nouvelles lignes ajoutées par Ex Libris à cette table ultérieurement seront également ajoutées à votre table.
    Personnalisation au niveau des tables
    Personnalisation au niveau des lignes

    Traduction des étiquettes de table de code

    Les institutions multilingues peuvent configurer les traductions de certaines étiquettes de table de code. Voir Configurer des langues de l'institution. Le flux de travail est différent si la table de configuration est définie au niveau de la table ou au niveau de la ligne (voir mode Personnalisation au niveau des tables et des lignes).
    Pour personnaliser les traductions de tables personnalisées au niveau de la table :
    1. Changez le filtre de langue pour une langue autre que l'Anglais.
    2. Modifiez le texte de l'étiquette dans la colonne Traduction.
    3. Cliquez sur Enregistrer.
      Personnalisation au niveau des tables
    Pour restaurer les changements de traduction dans la table, cliquez sur Restaurer la traduction par défaut dans la liste d'actions de table.
    Pour personnaliser les traductions de tables personnalisées au niveau des lignes :
    1. Changez le filtre de langue pour une langue autre que l'Anglais.
    2. Cliquez sur Personnaliser dans cette liste d'actions de ligne pour personnaliser une ligne ou Cliquez sur Customize All dans cette liste d'actions de ligne pour que toutes les lignes de cette table soient en mode Personnaliser.
    3. Modifiez le texte de l'étiquette dans la colonne Traduction.
    4. Cliquez sur Enregistrer.
      Personnalisation au niveau des lignes
    Pour restaurer les changements de traduction dans la table, sélectionnez Restaurer Traductionsdans la liste d'actions de ligne pour la ligne que vous souhaitez restaurer ou cliquez sur Restaurer la traduction par défautdans la liste d'actions de table pour restaurer les traductions pour toutes les lignes de la table.

    Facettes, Filtres et Recherches Secondaires

    Vous pouvez filtrer les exemplaires d'une liste ou d'une table de liste en utilisant Facettes, Filtres et Recherches Secondaires. Certains parmi eux ou tous apparaissent sur une page contenant une liste.
    Les facettes sur la gauche d'une liste correspondent à un ou plusieurs champs ou colonnes sur la page. En-dessous de chacune de ces facette se trouve l'une des valeurs disponibles pour ce champ, suivie par (entre parenthèses) le nombre d'éléments non filtrés actuels qui correspondent à cette valeur. Sélectionnez l'une des valeurs pour filtrer les éléments dans la liste uniquement à ceux qui correspondent à la valeur sélectionnée. La valeur sélectionnée apparaît au-dessus de la liste avec un X. Sélectionnez le X pour supprimer cette valeur du filtre.
    Page Recherche dans le répertoire
    Certains filtres sont permanents et apparaissent au-dessus de la liste lorsque la page charge pour la première fois. La valeur initiale du filtre peut être pré-sélectionnée à la valeur la plus courante, telle que (dans la figure précédente pour les demandes sortantes) Activer les demandes seulement.
    Les facettes et les filtres sont tous à sélection unique : vous ne pouvez pas sélectionner plusieurs valeurs pour une facette ou un filtre en particulier.
    Vous pouvez également voir dans la figure ci-dessus la boîte de recherche secondaire. Sélectionnez Une des options de la liste déroulante des champs, saisissez le texte, et cliquez sur l'icône de recherche pour filtrer la liste. Vous pouvez déplacer la cible du clavier vers la boîte de recherche secondaire sur une page en appuyant sur slash / sur votre clavier.
    Recherche Secondaire

    Pagination

    Certaines listes et tables de liste qui contiennent une grande quantité d'éléments sont paginées. Par exemple :
    Pagination
    La pagination contient la page actuelle et le nombre total de pages. Typiquement, chaque page affiche 20 notices. Pour naviguer vers d'autres pages :
    • Cliquez sur l'une des flèches < ou > pour afficher la page précédente ou suivante.
    • Cliquez sur un numéro de page pour afficher cette page.
    • Inscrivez un numéro de page dans la petite case et cliquez sur OK pour afficher cette page.
    Alma ne conserve pas les sélections faites lorsque vous naviguez de page en page. Toutes les actions sur la page s'appliquent uniquement aux sélections visibles que vous faites sur cette page.

    Indicateur du dernier exemplaire modifié

    Après avoir modifié (ou visionné) un exemplaire dans une liste ou table et être retourné à la liste ou table, la page défile jusqu'à cet exemplaire sur lequel vous travaillez et une barre s'affiche à côté de celui-ci. Par exemple :
    Indicateur du dernier exemplaire modifié

    Travailler avec des colonnes de table

    Vous pouvez personnaliser les colonnes des tables et de listes dans Alma de la manière suivante :
    • Pour les colonnes qui ont des triangles haut / bas, vous pouvez trier les lignes de la table par cette colonne en cliquant sur l'en-tête de colonne. Cliquez sur l'en-tête de colonne à nouveau pour basculer entre l'ordre croissant et décroissant.
      Classer une table modifie l'ordre des lignes dans la table, et le classement sélectionné est conservé quand vous quittez et revenez sur la page. Cependant, le classement n'a pas d'effet sur l'affichage des exemplaires de la table dans d'autres zones d'Alma. Par exemple, si vous classez les utilisateurs dans l'ordre alphabétique descendant (Z vers A) sur la page Rechercher et gérer des utilisateurs, la liste des utilisateurs correspondante apparaît dans l'ordre alphabétique ascendant (A vers Z) lorsqu'on assigne une tâche à un utilisateur.
    • Cliquez entre deux têtes de colonne pour modifier la largeur des colonnes de la table.
    • Cliquez et faites glisser une tête de colonne à gauche ou à droite pour changer l'ordre des colonnes de la table.
    • Masquer et afficher des colonnes en cliquant sur configure_repostory_list_icon_ux.png dans la Liste d'actions de Tables. Pour configurer des colonnes de liste de répertoire, voir Listes de Répertoire.
      Encart Masquer/Afficher des Colonnes
      • Effacez la case à cocher d'une colonne et cliquez sur Effectué pour cacher la colonne.
      • Sélectionnez la case à cocher d'une colonne cachée et cliquez sur Effectué pour la faire apparaître.
      • Cliquer sur Restaurer les listes par défautpour restaurer toutes les colonnes à leur configuration initiale.
    • Sélectionnez la liste d'actions de ligne Voir Masqués pour afficher une fenêtre popup des champs cachés pour cette ligne. Par exemple :
    Liste des colonnes masquées
    Les personnalisations sont enregistrées pour chaque liste dans le cas d'un changement de page, d'une déconnexion, etc.
    Pour une vidéo décrivant cette fonctionnalité, voir Afficher les colonnes cachées.
    • Was this article helpful?