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    Mail device configuration on Ex Libris servers and/or applications

    • Product: All
    • Relevant for Installation Type: Dedicated-Direct, Direct, Total Care

    Problem Symptoms

    Email messages sent from Ex Libris hosted servers are marked as Spam and are directed to junk mail or spam folders, or sometimes blocked entirely by email filtering rules.

    Cause

    Due to information security policies many institutions have set the Spam filter rating for email using institutional email addresses as sender address but being sent by external servers (i.e. Ex Libris hosted servers). 

    Resolution

    Mail Relay Gateways

    All ExLibris hosted servers use dedicated mail-relay servers in each region.
    Ex Libris supports Transport Layer Security (TLS) on the mail-relay servers to deliver mail securely.

    Ex Libris strongly recommends that the customer add the IP addresses of Ex Libris’ mail-relay servers (see below) as permitted SMTP servers in any anti-spam filters managed by the customer or any email service to which they are subscribed.

    The Ex Libris mail-relay server IPs and hostnames for all hosted servers are listed in this document https://knowledge.exlibrisgroup.com/Alma/Implementation_and_Migration/Implementation_Guides/03Technical_Requirements_for_Alma_and_Discovery_Implementation#Mail_Relay_Gateways

     

    Additional Information

    Note:
    Only the SPF entry or IP address(s) in the customer’s region need to be included.
    Ex Libris recommends using the SPF include entry listed above, rather than the IPs, since mail-relay IPs may change.
    For allowed mail-relay IPs in mail filters for any European instance of Alma or Primo, both IP addresses must be added.

    For more information, see Outgoing emails configuration.


    Article last edited: 14-Aug-2023

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