Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    My account does not show an institution from another Primo environment (Fulfillment Network is configured in Alma)

    • Product: Primo
    • Product Version: 4.9+
    • Relevant for Installation Type: Dedicated-Direct, Direct, Local, Total Care

     

    Symptom

    You go to My Account and you don't see all the institutions in the list.

    Cause

    the reason could be that the institution belongs to another Primo environment.

    Resolution

    The workaround is to create a 'dummy' institution with the same Alma code as the missing one.

    Example

    In the example below, we have 3 institutions: University of Israel, Russia University and University of Australia. Let's assume that they are correctly configured in Alma to form a Fulfillment Network. Let's also say that University of Israel and Russia University are located in the same Primo MT environment and University of Australia is in another Primo site.

    In order that "University of Australia" will be shown in Primo My Account (red circle in the screenshot below), we had to configure a new 'dummy' institution in Primo with Alma Code = 61UAUS_INST.

    My Account (Primo)

     


    • Article last edited: 22-Sep-2016