No Primo Central Option in View Configuration
- Article Type: General
- Product: Primo
- Product Version: 4
Problem Symptoms:
There is no Primo Central option (checkbox) in Ongoing Configuration > Views Wizard > selected View > Search Scopes List > Search Scope > Third Node Adaptors.
Cause:
PrimoCentralThirdNode adaptor is not active
* on the server
* in the Back Office code table
Resolution:
1. On the server, go to fe_conf and check that the PrimoCentralThirdNode adaptor is included in the thirdnode-config.xml file and not commented out.
2. In the Back Office, go to Advanced Configuration > All Code Tables > Front End subsystem > Third Node Adaptors table and check that there is a matching PrimoCentralThirdNode line both in the table and enabled.
3. If changes are made,
a. on the server, run be_stop and be_start
b. in the Back Office, deploy the Code Tables
Category: BO Configuration
Subject: Views Wizard
- Article last edited: 11/1/2013