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    Pipe disappears from Back Office after editing it

    • Article Type: General
    • Product: Primo
    • Product Version: 4

    Problem Symptoms:

    • Pipe edited from the "Job Details" page
    • Pipe no longer appears in list of Pipes
    • Pipe appears after checking "Display Template Pipes"
    • Owner displays as OTB


    Cause:
    Pipe no longer has Customer ID and Institution ID

    Resolution:
    1. Contact Support requesting Customer ID and Institution ID be reset

    Additional Information

    Edit a Pipe from the Pipes List page

    Category: BO Configuration

    Subject: Pipe configuration wizard


    • Article last edited: 10/8/2013