Primo Pipe error - Failed to split record - No identifier found.
- Article Type: General
- Product: Primo
- Product Version: 4
Problem Symptoms:
*The pipe fails in harvest, not in NEP
*The Primo Home > Monitor Primo Status > Pipe Monitoring > View Harvest Log says "unable to parse record length"
*The Primo Home > Monitor Primo Status > Pipe Monitoring > View Harvest Log says "Premature end of file encountered"
Cause:
The pipe failed because the maximum error threshold was set to 1% (too low).
Resolution:
1. Go to Monitor Primo Status > Pipe Monitoring > [pipe-name] and click "edit".
2. Change the "Maximum error threshold" from 1% (or anything below 50%) to 50% during the testing phase.
Once testing is complete restore the value to 5%.
3. Rerun the pipe.
Category: Publishing platform
Subject: Harvesting
- Article last edited: 10/8/2013