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    The Connection Was Reset" error when using many facets in Primo

    • Article Type: General
    • Product: Primo

    Symptoms

    Browser displays "The Connection Was Reset" error when many facets are applied to a Primo search.

    Cause

    Primo URL length increases with every additional selected search facet. If more facets are continually selected, the URL length eventually exceeds the browser URL length limit, and a browser error is returned: "The Connection was Reset".
     

    Defect Status

    This problem has been reported as a defect to development. Currently there is not yet a planned release for a fix to this issue.

    Replication Steps

    1) Perform Primo search

    2) Select facets until the browser displays "The Connection Was Reset" error message.

    Workaround

    Attempt to keep facet selection under 20 for any Primo search.
     

    Additional Information

    Replication Steps:

    Category: Front End - Primo

    Subject: Facets - Primo


    • Article last edited: 31-March-2016