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    Submission fails to TA with error of "The maximum file upload size exceeded, current upload size"

    • Product: Rosetta
    • Product Version: Any

     

    Symptoms

    Submission encountered an issue and moved to 'Submissions' → 'Technical Analysis' → 'Technical Issues' → 'Deposit' tab.
    Clicking on 'View Errors' button for the relevant SIP/s shows: "The maximum file upload size exceeded, current upload size ..."

    Cause

    The 'Producer Profile' of the relevant 'Producer' used during Submission, has its 'Active Deposits Quota (GB)' parameter set to a value smaller than total number of gigabytes of data the relevant producer can deposit simultaneously.

    Resolution

    Raise the value of 'Active Deposits Quota (GB)' parameter for the relevant 'Producer Profile' (Deposits → Producer Profiles).
    e.g.  - Raising the value of 'Active Deposits Quota (GB)' from 100 to 1000
    .

    Additional Information
    For more information regarding 'Active Deposits Quota (GB)', please refer to chapter 6 of "Rosetta Staff User's Guide":
    https://knowledge.exlibrisgroup.com/Rosetta/Product_Documentation


    • Article last edited: 31-Jan-2021
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