Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    Update to Rosetta 3.2.2 - wrong SP level indication

    • Article Type: General
    • Product: Rosetta

    Problem Symptoms:
    After downloading SP 3.2.0 we got in util_sp :
    You are About to Install Rosetta ServicePack 3.0.0.
    Do You Want to Continue [n]/y (Lower Case):exit

    Cause:
    The ftp user was not updated

    Resolution:
    Change the SP user to dps3_sp
    >>util_sp
    >>1
    >>3
    Cahnge the ftp user

    Download the SP again.

    Category: Service Pack - Rosetta

    Subject: Rosetta


    • Article last edited: 3/6/2014