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    "One or more components can not be edited because their line item copies have been deleted" when open serials check-in record

    • Product: Voyager

    Problem Symptoms

    • In Acquisitions, open serial check-in record, and message displays: "One or more components can not be edited because their line item copies have been deleted."
    • Component does not show Delete or Save buttons

    Cause

    PO line item does not have any copies.

    Resolution

    1. Add a line item copy via Purchase Order > select Line Item > click Detailed Line Item button > go to Copies/Funds tab > click Add button to add a Line Item Copy (Or use the Quick Line Item button to create a copy).
    2. Save, then return to active component and see if the Delete button is showing. 
    3. Delete component (and line item you created in Step 1). 

    Additional Information

    Workflow to determine if if there is no copy:

    1. Search for the title in Serials History
    2. Find the check-in record but do not double-click it or click on select to bring up the record; instead, look at the Holdings column -- it it blank?  If so it is likely there is no copy.
    3. Highlight the record in question, and click View Order to bring up the PO this line item is on.
    4. Select the line item in question and either click on Quick Line Item to enter in copy information, or go to Detailed Line Item>Copies/Funds tab, and click Add to add copy information as per the "Resolution" section of this article.

    • Article last edited: 11-Aug-2022