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    "Cannot delete Order Active Marks" when attempt to delete PO

    • Article Type: General
    • Product: Voyager
    • Product Version: 8.2.2

    Problem Symptoms:


    Attempt to delete Purchase Order (PO) in Acquisitions and get:  Cannot Delete PO!  Active Marks : N


    Cause:


    One or more line items on the purchase order has an active Mark that has not been processed.
     

    Resolution:


    1. In Order Maintenance > Problems > Search by: PO Number and enter the number for the PO you wish to delete. This should return any Marks for line items on the PO. The number returned should match the value N in the message.
    2. For each Marked line item, process as appropriate.
    3. Once Marks have been handled, return to Purchase Order and delete.

    OR


    1. Bring up the PO you wish to delete
    2. Go to Line Item>Display>Marked Items
    3. A plus sign will display next to any line items that have active Marks
    4. Click the plus sign to see the active Mark display
    5. Highlight the active Mark and click Unmark or Generate Claim as appropriate
    6. Once all Marks have been handled, delete the Purchase Order

    Category: Acquisitions


    • Article last edited: 09-Aug-2022