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    Bulk import via Webadmin fails, no log file generated

    • Article Type: General
    • Product: Voyager
    • Product Version: 9.1

    Problem Symptoms

    • Bulk Import at command line succeeds, but import via WebAdmin fails
    • No log file or other files created

    Cause

    Record file name contains space.

    Resolution

    Remove space or replace with character (underscore, dash, etc) in file name before submitting Bulk Import job.

    Additional Information

    Prior to Voyager 9.1.0, record files submitted via WebAdmin all given Voyager-assigned name (e.g., cgipost-ImportFile-1234.tmp). To make file names in /m1/voyager/tmp more meaningful, in Voyager 9.1.0 the original file name is wrapped in the Voyager-assigned name (e.g., cgipost-MyFile.bib-2137.tmp).

    PC file name requirements are not as stringent as server file name requirements. Removing spaces and reserved characters from file names on PC prior to job submission ensures server is able to read full file name.

    See also Bulk Export via WebAdmin fails with "Failure opening input file"


    • Article last edited: 24-Aug-2016
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