CAT: default item type doesn't allow reset to blank to pull from SysAdmin
- Article Type: General
- Product: Voyager
- Product Version: 9
Problem Symptoms:
? Once operator sets default Item Type in Cataloging preferences, it can no longer be reset to blank entry
? Default item type is then always pulled from Cataloging preferences instead of Cataloging happening location's settings in SysAdmin > Cataloging > Policy Definition > Locations tab
Cause:
This behavior is a result of Issue 16384-14322 / VYG-4506.
Resolution:
Issue VYG-4506 is resolved for Voyager 9.0.0 and higher.
Additional Information
Replication Steps
1. Navigate to Cataloging > Options > Preferences > Item Defaults tab
2. Populate the Item Type dropdown setting
3. Attempt to change Item Type dropdown setting to blank entry; note there is no blank entry to choose.
4. Default Item Type is now set in Preferences and cannot be unpopulated in order to pull from System Administration default settings instead.
Workaround
Reinstall Voyager clients or edit registry settings.
Category: Cataloging - Voyager
Subject: Voyager
- Article last edited: 5/14/2014