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    CIRC/UB: local call number shows for item from remote UB db

    • Article Type: General
    • Product: Voyager
    • Product Version: 8.2.0

    Problem Symptoms:
    * When patron has UB item from different database waiting for pickup, the call number displayed is pulled from local database.

    Cause:
    This behavior is caused by Known Issue 16384-21153.

    Resolution:
    Issue 16384-21153 is currently in Development.

    Additional Information

    Replication steps:
    1. Find a patron in Database A (DB-A) who has UB borrowing privileges in Database B (DB-B).
    2. Place request for patron for item in DB-B for pickup at DB-A.
    3. Process request in DB-B.
    4. Discharge item at circulation desk in DB-A.
    5. View patron?s Requests.
    6. Note call number displayed in Items Available for Pickup. Call number is from item in DB-A where DB-A.ITEM_ID=DB-B.ITEM_ID for item from DB-B awaiting pickup at DB-A.

    Workaround: None.

    Category: circ.exe


    • Article last edited: 10/8/2013