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    Charge Book , "An error occurred while attempting to process a charge request."

    • Article Type: General
    • Product: Voyager
    • Product Version: 8.1.0

    Problem Symptoms

    "An error occurred while attempting to process a charge request" OR

    "Valid circulation calendar not found. Please consult the System Administrator." for charges to specific patron group.

    Cause

    Loan period for patron group and item type is 200 days; Circulation calendar end date is before the calculated due date.

    Resolution

    1. Open System Administration Client

    2. Circulation > Calendars

    3. Make one of 2 changes:

    a. Extend end date of calendar to cover entire loan period.

    b. Create new calendar that starts where current calendar ends & covers entire loan period.

    4. In case of 3b, add new calendar to Circulation > Policy Definitions > [policy] > Calendars.

    5. Save

    Additional Information

    If Calendar dates appear correct and contiguous, double-check that needed calendars are shown as "Selected" (as opposed to "Available") in Circulation > Policy Definitions > [policy] >  Calendar.

     


    • Article last edited: 08-Oct-2013
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