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    Clicking "Build" produces "No reports to process" or "No notices to process."

    • Product: Voyager
    • Product Version: All
    • Relevant for Installation Type: Total Care; Dedicated-Direct; Direct; Local

    Problem Symptoms

    • Problem happens after running acqjob, catjob, circjob, or other job on server or via WebAdmin.
    • In /m1/voyager/xxxdb/rpt files with extensions ".inp" exist.
    • Clicking "Build" in Reporter produces "No reports to process" or "No notices to process."
    • Reporter client shows message "There are no reports or notices to process for the selected application."
       

    Cause

    No or incorrect processing location is selected.

    OR

    "Process Notices" and/or "Process Reports" is not checked on the tab corresponding to the relevant module.

    OR

    .inp file is not available in the /rpt directory

    Resolution

    No or incorrect processing location selected:

    1. On server, navigate to /m1/voyager/xxxdb/rpt directory.
    2. Type command ls *inp to list all reports and notices that have not yet been run from Reporter.
    3. Look at file names. Each file name will have the notice or report type (e.g. acqrprts, acqnotes, crcnotes, crcrprts, catrprts), the print location code and .inp extension (e.g. crcrprts.printloccode.inp).
    4. In Reporter client > File > Preferences > Global tab, ensure that correct Print Location is selected.

    "Process Notices" and/or "Process Reports" is not checked:

    1. Navigate to tab for relevant module (i.e., if processing Circulation notices, the Circulation tab).
    2. Check the box for "Process Notices" and/or "Process Reports" to process one or both for that module.

    .inp file is missing or has already been processed

    1. See: How to reprocess Reporter notices

    Additional Information

    See also

     


    • Article last edited: 14-Apr-2020
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