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    GDC Search error, cannot retrieve saved searches

    • Article Type: General
    • Product: Voyager
    • Product Version: 8.2.0

    Problem Symptoms:
    * In Global Data Change (GDC) client, click Search, receive "Server request not found : GET_SAVED_SEARCHES"

    Cause:
    Incorrect GDC port specified in voyager.ini file.

    Resolution:
    1. In client directory on PC - usually C:\Voyager - open voyager.ini file.
    2. Locate GDC stanza: [GlobalDataChange]
    3. Edit Port= value in this stanza. By default, GDC port is xx15, where xx is the database instance port series.

    Category: Global data change (GDC)


    • Article last edited: 10/8/2013
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