Skip to main content
ExLibris

Knowledge Assistant

BETA
  • Subscribe by RSS
  • Back
    Voyager

     

    Ex Libris Knowledge Center
    1. Search site
      Go back to previous article
      1. Sign in
        • Sign in
        • Forgot password
    1. Home
    2. Voyager
    3. Knowledge Articles
    4. ILL: Error on send circ updates to Voyager

    ILL: Error on send circ updates to Voyager

    1. Last updated
    2. Save as PDF
    3. Share
      1. Share
      2. Tweet
      3. Share
    1. Additional Information
    • Article Type: General
    • Product: Voyager
    • Product Version: 6.7.2

    Problem Symptoms:
    * Send Bib Item/Hold to Voyager fails with "Error in TCPConnect Load event"

    Cause:
    This behavior is the result of issue VYG-5750.

    Resolution:
    VYG-5750 is resolved in latest release of ILL.

    Additional Information

    Replication steps:
    1. In ILL Management > Borrowing click "Send Circ Updates to Voyager"
    2. Click "Need Bib Item/Hold Created" to send waiting requests to Voyager.
    3. Receive error message "Error in TCPConnect Load event."

    Workaround: None. If Windows 7 32-bit is an option, use instead of Windows 7 64-bit.

    Category: ILLMgnt.mdb


    • Article last edited: 5/29/2014
    View article in the Exlibris Knowledge Center
    1. Back to top
      • ILL requests do not display in WebVoyage
      • Imageserver is not functioning after upgrade to voyager 8.0
    • Was this article helpful?

    Recommended articles

    1. Article type
      Topic
      Language
      English
      Product
      Voyager
    2. Tags
      1. voy-resolved-9
    1. © Copyright 2025 Ex Libris Knowledge Center
    2. Powered by CXone Expert ®
    • Term of Use
    • Privacy Policy
    • Contact Us
    2025 Ex Libris. All rights reserved