Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    ILL Management: Title information displays as "#Name?"

    • Article Type: General
    • Product: Voyager
    • Product Version: 6.5.0

    Problem Symptoms:
    ? In ILL Management > Send Circ Updates to Voyager > Ready to Return > Display Records, the title field contains #Name? rather than the title information.

    Cause:
    This behavior is a result of Issue 16384-15153 / VYG-4517.

    Resolution:
    Issue VYG-4517 is fixed for Voyager ILL 6.7.3.

    Additional Information

    Replication steps
    1. In the Borrowing Menu in ILL Management, update a loan to Returned.
    2. Return to menu and click on "Send Circ Updates to Voyager"
    3. Click "Ready to Return", then "Display Records?
    4. Notice that the title field contains #Name? rather than the title information.

    Category: ILLMgnt.mdb


    • Article last edited: 8/22/2014