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    Voyager OPAC Holds not working for specific patron groups

    • Product: Voyager
    • Product Version: 8.1.1

    Problem Symptoms

    • SysAdmin:
      Circulation > Policy Definitions > Policy A > Patrons, checked "Place Holds Using The OPAC" for Patron Groups 1, 2 and 3.
       
    • In WebVoyage:
      log in as patron in patron group 4 and try to place hold for eligible item, and hold form is presented.
      log in as patron in patron group 1, 2 or 3, and try to place hold for eligible item; you will receive message "You have no requests available in this database."

    Cause

    OPAC Holds need to be enabled for patron groups in Policy B, which contains OPAC Circ Desk.

    Resolution

    1. Log in to System Administration.
    2. Navigate to Circulation > Policy Definitions > Policy B > Patrons
    3. In Rules, check "Place Holds Using The OPAC" for each affected patron group.

    Additional Information

    Patron permissions typically use the Happening Location's Circulation Policy Definition.

    Note that this same error can occur if the patron's account has expired and they attempt to login to their account and place a request.  


    • Article last edited: 11-Apr-2019
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