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    ORA-03114 in acqjob.log after backup during FPC

    • Article Type: General
    • Product: Voyager
    • Product Version: 9

    Problem Symptoms:
    * Backup process occurred at end of Fiscal Period Close (FPC)
    * FPC log indicates success, but acqjob.log contains "SQL Error: ORA-03114: not connected to ORACLE" when retrieving data for reports
    * "After" reports not generated

    Cause:
    Acqjob that builds reports lost connection to database during backup.

    Resolution:
    1. Manually run acqjobs to generate reports.
    2. Process Reports in Reporter module.
    3. Review reports & check for error messages.
    4. Contact Support if you discover unexpected error messages, or if you find evidence of incomplete rollover after checking ledgers, funds, etc. in Acquisitions client.

    Additional Information

    * See Technical User's Guide for information on running Acqjobs.
    * See Reporter User's Guide for information on processing reports and notices.
    * Example messages from acqjob.log when trying to gather data once connection is lost:
    Unable to retrieve SIF version information.
    Failed to retrieve fiscal periods
    SQL Error: ORA-03114: not connected to ORACLE
    Failure selecting ledger and fiscal period
    SQL Error: ORA-03114: not connected to ORACLE

    Category: Acquisitions


    • Article last edited: 6/24/2014