Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    Social security number is masked in patron records, but not for all operators

    • Article Type: General
    • Product: Voyager
    • Product Version: 8.1.0

    Problem Symptoms:
    ?€¢ Some operators see social security numbers in patron records, while others see x's displayed instead.

    Cause:
    Patrons' social security numbers were not masked for all Circulation profiles.

    Resolution:
    1. In SysAdmin > Security > Circulation Profiles > [profile] > Profiles tab > ensure "Mask Patron Social Security Number" checkbox is checked.
    2. Repeat for all circulation profiles that should have social security numbers masked.

    Additional Information

    See System Administration User's Guide for more information.

    Category: Circulation


    • Article last edited: 10/8/2013