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    UPGRADE: password expire set to ##, barring operator login

    • Article Type: General
    • Product: Voyager
    • Product Version: 8.1.2

    Problem Symptoms:
    * After upgrade to post-8.2.0 version, get "Invalid login - Access denied" when attempting to log into clients.

    Cause:
    This behavior is the result of Issue VYG-1890.

    Resolution:
    Issue VYG-1890 is resolved for Voyager 9.1.0 and higher.

    If you have upgraded and are experiencing this issue, please open a Case via the Support Portal for assistance.

    Additional Information

    If password expiration set in pre-8.2.0 version, value from MISCELLANEOUS.OPER_EXPIRE_DAYS maps ## into the CONTROL_VALUE field for CONTROL_NAME passwordMaximumAge in the CONTROL_TABLE.

    ## is invalid ? only 0 ? 999 are valid values for this field. Operators are not able to log into clients after upgrade.

    Category: (Voyager)


    • Article last edited: 10/17/2014
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