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    WebV: Saved Searches link to Classic interface

    • Product: Voyager
    • Product Version: 8.2.0

    Problem Symptoms

    SDI searches on Tomcat WebVoyage sending links to patrons for Classic WebVoyage

    Cause

    Search was saved in Classic and patron has not updated search since move to Tomcat.

    Resolution

    Resave search in Tomcat:

    1. Log in to patron account in WebVoyage.
    2. Click on My Searches.
    3. Click Edit next to the search that sends the old link.
    4. Run and re-save the search in Tomcat to update the link.

    Additional Information

    If on a version earlier than Voyager 8.2.0, VYG-753 / 16384-15682 may prevent some Classic saved searches from showing.

    Query to show which patrons have saved searches with Classic links:
    select p.last_name
    ,p.first_name
    ,p.patron_id
    ,s.search_string
    ,s.search_type
    ,s.search_page
    from saved_searches s join patron p
    on s.patron_id=p.patron_id
    where s.search_type not in ('BASIC','ADVANCED','SUBJECT','AUTHOR','QUICK','COURSERESERVE')
    order by p.last_name;
    

    • Article last edited: 04-Apr-2019