Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    WebVoyage request form fields disappear when Not Needed After changed

    • Product: Voyager
    • Product Version: 8.1.1

    Problem Symptoms

    • When making request in WebVoyage, fields entry boxes disappear (Library, Select an item, Pick UP Library, Pick Up At) when you change Not Needed After date
    • Does not happen on Internet Explorer 8 or Internet Explorer 9

    Cause

    Patron using unsupported browser

    Resolution

    Use supported browsers to view WebVoyage.

    Additional Information

    See Supported Software and PC Requirements


    • Article last edited: 26-Feb-2019
    • Was this article helpful?