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    When attempting to charge an Item, Voyager shows error 'This item is not authorized to circulate from this location'

    • Product: Voyager
    • Product Version: all
    • Relevant for Installation Type: Multi-Tenant Direct, Dedicated-Direct, Local, TotalCare

     

    Problem Symptoms

    When attempting to check out some items, Voyager is giving a block that reads 'This item is not authorized to circulate from this location' 

    Cause

    This error will occur if the item's location and the Circulation Happening Location for the transaction belong to different Circulation Policy Groups
     

    Resolution

    To perform the charge without needing an override:
    1. Check the location of the item
    2. Confirm the Policy Group to which the item's location belongs (SysAdmin>System>Locations>check Current Circulation Policy Group field)
    3. Log into Circulation at a Circulation Happening Location that belongs to the Policy Group in step 2
    4. Attempt the charge again.

    To perform the charge by allowing the operator to override the block:
    1. Find the Circulation Security Profile to which the operator belongs (SysAdmin>Security>Operator Profile>[operator]>Current Profiles>ID Circ)
    2. Go to the Security Profile from step 1 (SysAdmin>Security>Circulation Profiles>[profile name]>Item Blocks
    3. Find the block titled 'Item not allowed to circulate from this location', move it from the left to the right, and Save the profile
    4. Log out of Circulation and then back in (to the same location you were originally logged into)
    5. Attempt the charge again.

    Additional Information

    The policy applied to circulation transactions will come from the location defined by the item, not the charge location.  This is true even when the operator overrides the block.


    • Article last edited: 09-Dec-2019