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    webv:item status is not displayed for items in remote Voyager catalogs

    • Article Type: General
    • Product: Voyager

    Problem Symptoms:
    *"No information available" displays for the item status of all items in remote databases.

    Cause:
    This behavior is the result of Issue VYG-5475

    Resolution:
    Issue VYG-5475 is not reproducible in Voyager 9.1.

    Additional Information

    Replication steps: 1 Select change to search a different database. 2 Select remote database. 3 Search for titles. 4 Select a title. 5. "No information available" displays for status.


    • Article last edited: 10/28/2014