Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    Menu Bar

    Translatable
    In the Metadata Editor, the menu bar provides easy access to a variety of functions that you can perform with records. See the sections below for details regarding these functions.
    Menu_Bar_04.png
    Menu Bar

    Save

    Select the Save button to save the record or select the arrow next to it to open the list of Save options.
    Save button and options_NL.png
    Menu Bar - Save
    Action Description
    Save Record (Ctrl+S) Saves the changes made to the record in the repository but does not release the record. Use the release option to release the record.
    Save and Release Record (Ctrl+Alt+R) Saves the record and releases it. When you release a record, it is no longer available in the left pane of the Metadata Editor.
    Save Draft (Ctrl+Alt+S) Runs validation routines and saves the record as a draft. Your changes are saved, but the changes are not updated in the repository at this time. The record remains checked out to you and is not available to other catalogers for editing.
    Draft records are deleted if they have not been modified for thirty days.
    Save as Template Saves the current record as a template for recurrent use.

    New

    The New menu bar option presents a list of templates for the different types of records that you may want to create. This list varies depending on the templates that you have identified to appear in the New menu. This list can be customized with the Templates display configuration option (see Templates Display Configuration).
    New_Menu_Options_02.png
    New Menu Options

    Templates Display Configuration

    Each user can customize the list of templates that appear in the New menu list by using the Templates display configuration option. When you select this option, the Templates display configuration list opens in the editing area of the Metadata Editor.
    Templates_Display_Configuration_02.png
    Templates Display Configuration
    In the Display in Menu column, toggle the slider to the right or left to select the templates that appear or remain hidden in the list of options for the New menu. The Templates Display Configuration shows the following columns of information about the templates:
    • Template format – This identifies the cataloging standard such as MARC 21, UNIMARC, and so forth.
    • Template name – This shows the name of the template as created by you or Ex Libris.
    • Template scope – This shows the level of the template such as institution, network, or community.
    • Template type – When a template is created, it is identified as Private or Shared.
    • Template status – The padlock symbol indicates that the template is an out-of-the-box template that cannot be changed. When there is no padlock symbol, the template has been locally created and available for editing when it is a Shared template.
    • Display in menu – The slider shows if the template is selected for appearing in the New menu list of templates.
    New templates can easily be created from the records on which you are working. See Save as Template.

    Open Record

    With the Open Record menu, you can choose to open records by ID. See the table below.
    Menu Bar - Open Record
    Action Description
    Barcode This option searches for bibliographic and holdings records to open based on the barcode entered. When there is more than one result, a list of up to ten records appears. If there are more than ten records, a link to view all the results is provided at the end of the list.
    ISBN This option searches for bibliographic records to open based on the ISBN entered. When there is more than one result, a list of up to ten records appears. If there are more than ten records, a link to view all the results is provided at the end of the list.
    ISSN This option searches for bibliographic records to open based on the ISSN entered. When there is more than one result, a list of up to ten records appears. If there are more than ten records, a link to view all the results is provided at the end of the list.
    MMS ID This option searches for a record to open based on the MMS ID that you enter for a bibliographic, holdings or authority record.
    Other System Number This option searches for bibliographic records to open based on the other system number entered. When there is more than one result, a list of up to ten records appears. If there are more than ten records, a link to view all the results is provided at the end of the list.

    Record Actions

    See the table below for an explanation of the Record Actions options.
    Menu Bar - Record Actions
    Action Description
    Release Record Releases the record without saving the changes. When you release a record, it is no longer available in the left pane of the MD Editor.
    Reload Original Record Reloads (overwrites) the active record with the last version of the record saved in the repository and, thereby, discarding any draft changes made.
    Duplicate Record Creates a copy of the record.
    Derive New Record Create a new bibliographic record based on the related bibliographic record and the default template. In addition, it also includes the relations supported by either the 773 or 775 field. For more information, see Deriving a New Bibliographic Record - MARC 21 and Deriving a New Bibliographic Record - UNIMARC.
    Merge and Combine Merge two bibliographic records and combine the inventory of those two bibliographic records under one bibliographic record. You have the option of deleting, suppressing, or keeping the bibliographic record with no remaining inventory as a result of the merge process. See Merging Bibliographic Records for more information.
    Validate Execute validation routines on the bibliographic record. Validation issues are displayed in the Alerts tab. The validation routines are configured in the Metadata Configuration for Resources. See Editing Validation Routines for more information.
    Validate in Network Zone Validate the local bibliographic record according to the validation rules of the Network Zone. See Copying and/or Linking Local and Network Zone Bibliographic Records.
    Find Matches

    Bibliographic:

    When editing a local record, check whether there are matches for the current record in your local catalog. When editing a record that is linked to Community Zone, checks whether there are matches for the current record in the Community  Zone. To define the correct match profile to be used, you must configure the appropriate file key for serial_match_profile and non_serial_match_profile (see Configuring Other Settings (Resource Management)).
     
    Authority:
    While editing an authority record in the MD Editor, display any records that contain duplicate authority headings content.
     
    When matches are found, you have the option to view and edit the record(s).
    Show Linkage Information If your institution uses alternate graphic representation using 880 linked fields, toggle this option on and off to view and hide the 880 linked fields.
     
    Add Note

    Select to add a note to the record. 

    When the record has a note, the Note icon.pngNote icon appears both on the Records List and on the Editing panel's header. However, clicking it in the Editing panel's header opens the View Notes pane, and on the Records List it exists only for indication.

    Note icon on record.png

    Alternatively, to view the record's notes, select View Related Data > View Notes
    Assign Record to Another Cataloger Reassigns the record to another cataloger. The record is displayed in bold in the list of open records in the MD Editor and a note is added under Tools > View Notes. To send an email to the new cataloger, select the Send as Email check box. The Assign To Letter is sent. For more information, see Configuring Alma Letters.
    Release Assignment Releases a lock on a bibliographic record that is assigned to you so that someone else can work on it.
    Suppress from Discovery
    Tag the record to exclude/include it from being published to the end-user discovery system (Primo, Google Scholar, Primo Central, Z39.50, or Libraries Australia, for holdings only).
     
    If a record has been suppressed, the Suppressed icon appears next to the record in the left pane of the MD Editor and in the repository search results.

    Collection records can also be suppressed. However, the records in the collection are still discoverable.

    MARC Bibliographic:
    Contribute Record to Central Catalog (Ctrl + Alt + C)

    Contribute changes to an external central catalog. Appears only if you have configured a Central Catalog integration profile. See Integrating an Aleph Central Catalog.

    When working in a Network Zone, you can ensure that updates made by one of the members on a centrally-managed record are automatically saved in the Central Catalog record as well. This removed the need to use the "Contribute Record to Central Catalog" option. To activate automatic saving in the Central Catalog, select the "Automatic contribute to central catalog" checkbox in the integration profile for Aleph Central Cataloging (Alma configuration > Integration profiles > Aleph system > Action tab).

    Align Record Version with Central Catalog This option is enabled only if a central catalog integration profile for SBN is defined. For details, see Aligning Record Version with SBN.

    Manage Location Information (Alt+Shift+L)

    This option is enabled only if a central catalog integration profile for SBN is defined. For details, see Sending Location Information and Updating the UNIMARC 899 Field in Alma.
    MARC Authorities

    Note that the MARC Authorities options are available for any authority records such as MARC 21, UNIMARC, and GND.

    Change Authority Placement While working in draft mode with an authority record, you can change the placement of the record to the Community Zone, Network Zone, or the Institution Zone. When you select Change Authority Placement, the options provided in the New Authority Record Placement dialog box vary depending on how your Metadata configuration is set for locally managed or community managed authority records (see Controlling the Display and Access of Global Authorities in the MD Editor).

    After you have saved the authority record, the Change Authority Placement option is disabled. You can no longer change the record's placement.

    See Also

    With the focus on the 5XX field in an authority record, show both records, the authority record being edited and the linked authority record. For vocabularies that use text matching, there might be more than one authority record that matches; and in this case, all authority records are listed.

    Set Management Tags
    Export to WorldCat
    Tag the record to be included/excluded in the OCLC synchronization.
     
    Select one of the following options to indicate how to handle the record: Don’t Publish, Publish Holdings Only, Publish Bibliographic Record.
     
    The Publish Bibliographic Record option is the default setting in the following workflows:
    • Creating new bibliographic records in the MD Editor
    • Copy cataloging through Search External Resources ( Resources > Cataloging > Search External Resources)
    • Ordering a bibliographic record from the Community Zone
    • Copying/linking a bibliographic record from the Community Zone
    For OCLC Connexion, the value is determined according to the OCLC Connexion integration profile. See Importing Records from OCLC Connexion for more information.
    Records that are exported to OCLC and then suppressed by changing this export parameter to another value are published as deleted.
    Force Export to WorldCat Include holdings records linked to the bibliographic record in the next export to OCLC.
    Export to Libraries Australia
    Tag the record to be included/excluded in the Libraries Australia synchronization.
    Select the check mark to indicate how to handle the record.
    Force Export to Libraries Australia Include holdings records linked to the bibliographic record in the next export to Libraries Australia.
    Create PO Line (Order) Create a PO line based on the bibliographic information in the active record. This requires the Inventory Operator role permissions. See Manually Creating a PO Line for more information.
    Contribute Record to Central Catalog Contribute changes to an external central catalog. Appears only if you have configured a Central Catalog integration profile. See Integrating an Aleph Central Catalog.
    Copy to Catalog
    Copies a shared bibliographic record to the local repository (Institution Zone) of your institution. This copy of the record is unlinked from the Community Zone.
     
    In subsequent activations, the copied bibliographic record is not copied again to the Institution Zone. To prevent duplicates, Alma attempts to identify the original system ID; and if it matches an Institution Zone bibliographic record, the Institution Zone bibliographic record is used.
    Share with Network Shares a locally created record with the Network Zone. See Network-Managed Records in a Collaborative Network.
    Validate in Network Validate the local bibliographic record according to the validation rules of the Network Zone. See Copying and/or Linking Local and Network Zone Bibliographic Records.
    Update from Bibliographic Add fields from the bibliographic record to the 852 field in the holdings record, according to the following rules:
    • For the 0 indicator, replaces the h and i subfields with the content of the bibliographic record’s 090 a and b subfields (respectively). If there is no 090 field in the bibliographic record, the 050 a and b subfields are used instead.
    • For the 1 indicator, replaces the h and i subfields with the content of the bibliographic record’s 082 a and b subfields (respectively).
    • For the 2 indicator, replaces the h and i subfields with the content of the bibliographic record’s 060 a and b subfields (respectively).
    • For the 3 indicator, adds the h and i subfields with the content of the bibliographic record’s 086 a and b subfields (respectively). If the h and i subfields are already populated, their values are left as is and not replaced.
    • For the 8 indicator, adds the h subfield with a concatenation of the bibliographic record's 084 a subfield values. (If the h subfield is already populated, its value is left as is.) Also replaces the i subfield with a concatenation of the 084 b subfield values.

    The above rules are the out-of-the-box settings, which are defined on the Call Number Mapping page. For more information, see Mapping Call Numbers to Holdings.

    When you use the Update from Bibliographic option (Tools > MARC21 Holdings > Update from Bibliographic), holdings record subfields are reordered after import call number normalization.
    The subfields are reordered in the following sequence: 6, 8, 3, and then any alphabetic subfield in alphanumeric order (a, A, 1).
     
    The 852 subfields are reordered in the following sequence: 6, 8, 3, and then any alphabetic subfield in alphanumeric order (a, A, 1) except that t is directly after b, and k is directly before h, and then 2.
    Relink to a Different Record Relink the holdings record to a different bibliographic record. For more information, see Moving Holdings Between Physical Records (Relinking).
    Next Predicted Item's Information See Prediction Patterns.
    Open Predicted Items See Prediction Patterns.
    Change Authority Placement While working in draft mode with an authority record, you can change the placement of the record to the Community Zone, Network Zone, or the Institution Zone. When you select Change Authority Placement, the options provided in the New Authority Record Placement dialog box vary depending on how your Metadata configuration is set for locally managed or community managed authority records (see Controlling the Display and Access of Global Authorities in the MD Editor).

    After you have saved the authority record, the Change Authority Placement option is disabled. You can no longer change the record's placement.

    See Also With the focus on the 5XX field in an authority record, show both records, the authority record being edited and the linked authority record. For vocabularies that use text matching, there might be more than one authority record that matches; and in this case, all authority records are listed.
    Delete Record This option is enabled for a user with the Cataloger Extended role. Note that this option is grayed out when working on a bibliographic record that is linked to the Community Zone.
    The Delete Record (Ctrl+D) function deletes the following :
    • Bibliographic record (by itself)
    • Bibliographic record with one or more holdings records
    • Bibliographic record, holdings record, and one or more of its items (as long as the items do not have a status of Loan)
    • Bibliographic records with PO lines (note that a message indicates that PO lines will be removed when deleting the attached bibliographic record)
    For information about deleting bibliographic records in bulk, see Deleting Sets of Bibliographic Records.

    Editing Actions

    See the table below for an explanation of the Editing Actions options.
    Menu Bar – Editing Actions
    Action Description

    Add Field (F8)

    Adds a new empty row that can be set with a field value when cataloging.
    When the field/row being added is a control field such as the LDR, 005, or 008, the space for the first and second indicators does not appear. For some fields, you need to be certain to enter the beginning zero to make it a full three-digit field for the first and second indicator to appear. Refer to the figures below.
    005_Control_Field_with_NO_Indicators_in_MD_Editor.png
    94_versus_094_with_Indicators_in_MD_Editor_4.png
    94_versus_094_with_Indicators_in_MD_Editor_2.png
    Add Sub Field (F9) Adds a new subfield with the defined separator, for example $$ or ‡, to allow inline cataloging of the active field.
    Remove Field (Ctrl+F6) Use this option to remove one or more fields (rows).

    Select the row you want to delete to make it the focus row or use Ctrl+select to select multiple rows and then choose Remove Field or Ctrl+F6.

    Field Information (Alt+F)

    Select this option to display the vocabulary explanation for the field that you are editing. The field information appears in the editor split mode next to the record that you are editing.

    Field information 245.png

    Alt+F is per field. To display field information of another field, select Alt+F again.

    Alternatively, to display the Field information, select three dots icon MDE.png to the right of the field:

    Field information three dots.png

    Cut (Ctrl+X) Cuts the selected text.
    Copy (Ctrl+C) Copies the selected text. To copy multiple fields simultaneously, press Ctrl and select all the fields to be copied.
    Paste (Ctrl+V) Pastes text that was previously cut or copied. Fields are pasted at the cursor location. Pasting multiple fields simultaneously pastes the fields in their numerical sort order.

    Enhance the Record (Ctrl+Alt+E or Ctrl+Alt+W)

    Runs preconfigured normalization routines. Normalizations are intended to correct or update metadata records. For example, sorting a record's fields, removing empty fields, or stripping out fields containing order information. See the enhance the record procedure and Working with Normalization Rules for more information.

    When working on a Network Zone record, this functionality is applied only to shared fields and not to local fields. If you want to run a normalization rule on a local field, you can do so using one of the Bib normalization jobs (see Running Manual Jobs on Defined Sets), which take into account only local fields.

    Expand from Template (Ctrl+E) Expands a record's data fields using a specified template. The record may be any of the following types: bibliographic, holdings, and authority.

    When multiple panels are open in the Metadata Editor, the Expand from Template function is applied to the panel that is the focus.

    Generate Author Number (F4) Generates the author number.
    The author number is generated for the following:
    Add Alternate Graphic Representation (Alt+F1)

    Enables you to edit paired fields without the complexity of 880 linkage. For example, if you have the 245 field selected, this option enables you to choose a relevant script for input. An additional line opens in the editor for input in the designated script.

    See also Show Linkage Information

    Option Description
    Change Script (Alt+F6)

    See alternate_graphic_representation_editing for more information.

    For information about working with 880 linked fields and using the Alternate Graphic Representation option in the Edit menu, see Working with Linked 880 Fields in Bibliographic Records for more information.

    Link Fields (Alt+F2)
    Unlink Fields (Alt+F3)
    Flip Fields (Alt+F5)

    Add Inventory

    With the Add Inventory menu, you can choose the type of inventory to add to the bibliographic record. See the table below.
    Menu Bar - Add Inventory
    Action Description

    Add Holdings

    Add a holdings record that is linked to the current bibliographic record.

    Add Item

    Add a physical item. Move to the Physical Item Editor to add an item for this holdings record. This is active for holdings records .

    Add Portfolio

    Add a portfolio. Opens the New Portfolio page with the Use existing title radio button selected and the Choose title field filled in and identified as a required field with a red asterisk. See the section Managing Local Portfolios for more information .

    Add Representation

    Add a representation. Opens the Representation Details page that allows you to add a representation to the bibliographic record (for MARC records only). For more information, see Adding a Representation.

    View Related Data

    See the table below for an explanation of the View Related Data options.
    Menu Bar - View Related Data
    Action Description
    View Inventory (Ctrl+I) Checks for the following inventory linked to the bibliographic record and displays the results in the editor split mode:
    • Holdings
    • Portfolios
    • Representations (digital)
      The following actions are available:
      • Add Representation – add a representation to the title. For more information, see Adding a Representation.
      • Edit – edit the representation in the Digital Representation Resource Editor. For more information, see
        Editing Representation Metadata and Content.
      • View – view the representation in the Digital Representation Resource Editor
      • Deliver – display the files of the representation in the Alma Viewer. For more information, see The Alma Viewer.
    • Electronic Collection
    Since the bibliographic record can be linked to physical, digital, or electronic resources, they may all be listed.
    View Notes (Ctrl+Shift+N) Displays a working copy notes.

    View Related Bibliographic Records (Ctrl+Shift+B)

    Displays bibliographic records related to the primary record that you are viewing.

    View Versions (Alt+Shift+V)

    Use this option to view and restore a previous version of the record.

    View_and_Restore_Previous_Versions_02.png
    View and Restore Previous Versions
    Note that when the Restore Record Version privilege is disabled for your user role, the Restore option does not appear when you are editing bibliographic, holdings, and authority records and select the View Versions (Tools > View Versions) option. By default, the Restore Record Version privilege is enabled for the Cataloger, Catalog Manager, Catalog Administrator, and Cataloger Extended roles. When the Restore Record Version privilege is disabled, the role can still view past versions of a record. See Privileges Report for more information. Contact Support, if you want to have this privilege configured for one or more of these roles for your institution.
    The version counter starts after the first time that a record is modified. The creation of a record via import or manually in the Metata Editor does not count as a version. As a result, when you select Tools > View Versions for a new record, the system responds with the message No revisions were found.
    View Versions - New Record
    After the first modification to the record, the version counter starts; and selecting Tools > View Versions opens the Metadata Editor in split screen mode with the Versions tab as shown in the figure below.
    View_Versions_Modified_Record_04.png
    View Versions - Modified Record
    In the figure above, the Version: 1 indicates that the record has had its first modification. For subsequent modifications, the version number increases.
    The Created By: label is followed by the:
    • User ID for the user that created the previous instance of the record
      In the figure above, the previous instance of the record was created by an import process and shows import as the user ID. This is not the user ID of the user that made the current modification (as identified by Version: 1). Instead, this ID is the ID attached to the previous instance of the record that can be restored.
      If you select the Restore option for Version: 1, you are restoring the instance of the record that was created by import. On subsequent modifications, the Created By: user ID changes to reflect the ID of the user from the previous instance/modification of the record. If you select the Restore option for Version: 2, as shown in the figure below, you are restoring the instance of the record that was created on 21/10/2016 at 17:39:35 PM (see the next bullet for a description of the date) by User, Admin.
      View_Versions_Subsequent_Modifications_06.png
      View Versions - Subsequent Modifications
      The Operator column appears only for managers and administrators. See Configuring Users' Ability to View Operator Details.
    • Date of the most recent modification (version)
      View Versions - Modified Date
      The date that appears on the Versions tab is the date that the record was modified. That is, it's the date of the version as identified by Version: 1 and Version: 2 as shown in the figure above. The Version: 1 date, for example, is not the date that the record was created the by the import user. Instead, it's the date of the Version: 1 modification. Since the import user created the original record, the date that the record was originally created can be seen above the record content as shown in the figure below.
      Created Date - Original Record

    View Collections

    Display the collections to which the bibliographic record is assigned and enables you to assign and unassign the record to a collection. For more information, see Viewing and Assigning Collections.

    View Bibliographic Record

    (under construction)

    Display the bibliographic record.

    View in Search

    (under construction)

    Display the record in the results list format on the Repository Search page.

    View Linked Data

    (under construction)

    See Using Linked Data While Working with Bibliographic Records for more information.

    View Orders

    (under construction)

    Display the record in the PO line list format on the Select PO Line page (when there is an order).

    Order

    This area is under construction.
    Menu Bar - Order
    Action Description

    (under construction)

    .

    Search and Browse

    See the table below for an explanation of the Search and Browse options.
    Menu Bar - Search and Browse
    Action Description
    Browse Shelf Listing (Alt+C) Displays the following options in order for you to do a call number browse:
    • Call Number Level – Select Holdings, Alternate call number, Temporary call number, or All from the drop-down list.
    • Call Number Type – From the drop-down list, select one of the call number types such as Library of Congress classification or Dewey Decimal classification to browse. This list varies depending on how your system is configured.
    • Library – Select a library from the drop-down list, to limit your browse results to a particular library.
    • Location – Select a location from the drop-down list, to limit your browse results to a particular location. Location options are available only after you have selected a library.
    • Call Number – Enter a call number value in order to perform a browse of the holdings records' 852 $h fields.

    This functionality is also available by selecting Resources > Cataloging > Browse Shelf Listing.

    When you select the link in the Description column for a call number, the bibliographic record opens in the Metadata Editor for editing. When you select the Holdings link in the Level column for a call number, the holdings record opens in the Metadata Editor for editing.

    The way in which this browse works cannot be configured.

    Browse Bibliographic Headings (Alt+H)

    Use this option to view bibliographic headings determined by the following search criteria that you select:

    • Heading type
    • Family
    • Source code
    • Search value

    See Browsing Bibliographic Headings for more information.

    This capability can also be accessed from Resources > Cataloging > Browse Bibliographic Headings.

    Search Resources (Alt+E)

    Exclude the record from being searched by external systems.

    .
    • Was this article helpful?