Skip to main content
ExLibris

Knowledge Assistant

BETA
 
  • Subscribe by RSS
  • Back
    Primo

     

    Ex Libris Knowledge Center
    1. Search site
      Go back to previous article
      1. Sign in
        • Sign in
        • Forgot password
    1. Home
    2. Primo
    3. Knowledge Articles
    4. 'Send to' - Delicious (del.icio.us ) doesn't work

    'Send to' - Delicious (del.icio.us ) doesn't work

    1. Last updated
    2. Save as PDF
    3. Share
      1. Share
      2. Tweet
      3. Share
    No headers
    • Article Type: General
    • Product: Primo

    Problem Symptoms:
    The 'Send to' option for Delicious does not work.

    Primo sends always this URL that ends with 'dlDisplay.do?docId' - no docID, no VID, ...

    Cause:
    Links to Delicious did not work due to changes in the Delicious API.
    This has been fixed.
    NOTE: There is a pending issue when bookmarking a Primo URL:
    the Delicious service cuts the port from the URL making it
    unavailable. Delicious Support has informed us that they are working
    on a fix for this issue.

    Resolution:
    Ffixed in Service Pack 4.5
    Item # 18314 in SP 4.5 release notes


    • Article last edited: 4/20/2014
    View article in the Exlibris Knowledge Center
    1. Back to top
      • 'Alma MARC - Template' Normaliztion Rules Set defect after Primo May 2017 Release
      • "Enable the ‘Personalize Your Results’ service" checkbox is not editable
    • Was this article helpful?

    Recommended articles

    1. Article type
      Topic
      Community Content Type
      How To
      Content Type
      Knowledge Article
      Language
      English
      Product
      Primo
    2. Tags
      1. contype:kba
      2. Prod:Primo
      3. Type:General
    1. © Copyright 2025 Ex Libris Knowledge Center
    2. Powered by CXone Expert ®
    • Term of Use
    • Privacy Policy
    • Contact Us
    2025 Ex Libris. All rights reserved