Can not change user address in Personal Settings
- Article Type: General
- Product: Primo
- Product Version: 3
Problem Symptoms:
Patron can not update personal data in Primo / My Account / Personal Settings - "Missing date field(s) in address" error is received.
Cause:
The fields 'contact.address_valid_from' and 'contact.address_valid_to' not activated on institution level in Primo "Personal Setting Fields" mapping table.
Resolution:
1. Go to Primo "Personal Setting Fields" mapping table in OvP subsystem
2. Activate the fields contact.address_valid_from and contact.address_valid_to on institution level .
Additional Information
Address fields "Valid From:" and "Valid To:" are mandatory for Primo personal settings.
Category: OPAC via Primo
Subject: My account
- Article last edited: 10/8/2013