Primo Request tab errors when location name has apostrophe
- Article Type: General
- Product: Primo
Problem Symptoms:
* Name of one available location in UB Request has apostrophe
* Drop-downs in UB Request form don't populate
Cause:
This behavior is the result of a defect.
Resolution:
Defect is currently being analyzed by Development.
Additional Information
Replication steps:
1. Connect to Primo UI
2. Log in as patron.
3. Search for title with available item at a location with location name containing apostrophe
4. Click Request > UB Request
5. Choose any Library from Select Library drop-down box.
Result: Other drop-down boxes should populate with information associated with selected library, but these boxes remain empty.
Workaround: Remove apostrophes from any location names at all UB institutions in Voyager > System Administration > System > Locations
Category: Interoperability - Primo
Subject: Voyager - Primo
- Article last edited: 2/23/2015