Records that were deleted in ILS still appear in Primo
- Article Type: General
- Product: Primo
- Product Version: 3
Problem Symptoms:
Records that were deleted in the ILS are still retrieved in a search in the Front End.
Cause:
The records were flagged as SE CONTROL 3, probably due to a failing index in the past.
Resolution:
Re-index from scratch.
Additional Information
Please find instructions for re-indexing in "Primo System Administration Guide", Chapter 4: Performing System Cleanup, "Re-Indexing the Database".
Category: Front End
Subject: Brief results
- Article last edited: 11/11/2013