Skip to main content
ExLibris

 

  • Subscribe by RSS
  • Ex Libris Knowledge Center

    Converting from Other Bibliographic Management Programs

    EndNote

    RefWorks has a feature that allows you to upload your EndNote library for versions 8 through 10 directly into RefWorks. For all other versions, export the records from EndNote and import them into RefWorks (see the instructions at the end of this section).

    EndNote 8 and later:

    1. Go into RefWorks and from the References menu select Import.
    2. Expand the From EndNote Database section.
    3. Browse for and select your EndNote library (.enl).
      Only EndNote version 8 and higher databases can be imported. There is a 25 MB import limit on the size your EndNote library. Ensure that the .enl file is not open on your computer.
    4. Optionally, specify a folder into which you want to import your records.
    5. Click Import at the bottom of the Import window. The progress is measured by * for each reference imported. RefWorks will notify you when the import is completed.
    6. Your records should automatically appear in the Last Imported folder.
    To export records from EndNote 7 or earlier:
    It is recommended to import no more than 2500 records (or 3MB files) at a time.
    1. In EndNote, under the Edit menu, select Output Styles.
    2. From the list of output styles, select RefMan ( RIS) Export.
      If you do not see this format, open the Style Manager and check the RefMan ( RIS) Export format. Close the Style Manager and repeat steps 1 and 2.
    3. Select the references you want to export.
    4. Under the Reference menu, select Show Selected (or Show All if you want to export the entire database).
    5. Under the File menu, select Export.
    6. A dialog box appears for you to select the location where you want to save the file. Type a file name and select a location. Select Text as your Save As type and click Save.
    7. Go into RefWorks and from the References menu select Import.
    8. Select Desktop Biblio. Mgt. Software as your Import Filter and EndNote (Ref Man RIS Format) as your Database. Make sure you select the appropriate Mac or Windows version. Browse for and select the file you just created in EndNote.
    9. Click Import at the bottom of the Import window. The progress is measured by * for each reference imported. RefWorks notifies you when the import is complete.
    10. Your records should automatically appear in the Last Imported folder.

    EndNote Web

    1. In EndNote Web, select the Format tab, then Export References.
    2. Under the References drop-down list, select All References in My Library (for example).
    3. Under the Export style drop-down list, select RefMan (RIS) Export.
    4. A dialog box appears for you to select the location to where you want to save the file. Type a file name and select a location.
    5. In RefWorks, select References, Import.
    6. Select Desktop Biblio. Mgt. Software as the import filter/data source and Reference Manager (RIS Format) as the database.
    7. Browse to locate the RIS file you saved to your computer.
    8. Click Import.
    9. Your records should automatically appear in the Last Imported folder.

    Reference Manager

    To export from Reference Manager:
    It is recommended to import no more than 2500 records (or 3MB files) at a time.
    1. In Reference Manager, select the references you want to export.
    2. Under the References menu, select Export.
    3. Either use the default file name or create a new file for exporting references. Select the RIS format and the appropriate References Option.
    4. Click Export. (In newer versions of Reference Manager, the export function is located in the File menu).
      If your data includes diacritic marks or foreign characters, follow the instructions below to make sure your characters are imported properly:
      1. Open WordPad.
      2. Browse to the file, but before opening it, change the file type to "Text Documents - MS-DOS Format" (*. txt). The diacritics should appear in the data.
      3. Re-save the text file in WordPad as a regular text document (*. txt) file.
      4. Continue with step 5.
    5. Go into RefWorks and from the References menu, select Import.
    6. Select Desktop Biblio. Mgt. Software as your Import Filter and Reference Manager (RIS Format) as your Database. Browse for and select the file you just created in Reference Manager.
    7. Click Import at the bottom of the Import window. The progress is measured by * for each reference imported. RefWorks notifies you when the import is completed.
    8. Your records should automatically appear in the Last Imported folder.

    ProCite

    To import records into RefWorks from ProCite, it is necessary to obtain an output filter from ISI ResearchSoft Technical Support. This filter, RIS.pos, will be used to export your data in the RIS format. After obtaining the filter, place it in ProCite's Styles folder. This folder's default location is C:/Program Files/Procite5/Styles.

    It is recommended to import no more than 2500 records (or 3MB files) at a time. 
    1. In ProCite, select Print Bibliography from the File menu.
    2. Select the RIS output style (be sure to configure the RIS output to include all desired fields).
    3. Select Save and Text Only as your file type.
    4. Give the file a name and select a location.
    5. Go into RefWorks and from the References menu select Import.
    6. Select Desktop Biblio. Mgt. Software as your Import Filter.
    7. Select ProCite (RIS Format) as your Database.
    8. Browse for and select the file you just created in ProCite.
    9. Click Import at the bottom of the Import window. The progress is measured by * for each reference imported. RefWorks will notify you when the import is completed.
    10. Your records should automatically appear in the Last Imported folder.

    Bibliographix

    1. In Bibliographix, select File, Import/Export.
    2. Select Refer from the Exportdrop-down list.
    3. Select what to include (notes, abstract, misc.). (Bibliographix 6.0 users will not have this option).
    4. Click Start.
    5. Bibliographix saves a text file.
    6. Go into RefWorks and from the References menu select Import.
    7. Select Bibliographix as your Import Filter and your Database.
    8. Browse for and select the file you have just created in Bibliographix.
    9. Your references will appear in the Last Imported folder.
    • Based on discussions with former Bibliographix users and files made available to us for creating the import filter, we understand that Bibliographix does not separate individual descriptor entries in any distinguishable format. Therefore, spaces are treated as separators in the Descriptors field.
    • The basic version of Bibliographix will only support BibTeX export. Ensure that when selecting BibTeX in Bibliographix you also specify to not convert diacritic symbols (such as ä, ö , ü) to their BibTeX equivalent, but to leave them as they are. In RefWorks, use BibTex as the Import Filter and select Multiple Databases as the Database. Note that spaces between descriptors are not regarded as separators with the BibTeX import.

    Biblioscape

    1. On the export window in Biblioscape, enter the path and file name to export.
    2. Click the Tagged tab and select RIS -- Reference Manager.
    3. Click the Start button to export.
    4. Go into RefWorks and from the References menu select Import.
    5. Select Desktop Biblio. Mgt. Software as your Import Filter and Reference Manager as your Database. Browse for and select the file you just created in Biblioscape.
    6. Click Import at the bottom of the Import window. The progress is measured by * for each reference imported. RefWorks will notify you when the import is completed.
    7. Your records should automatically appear in the Last Imported folder.
    Bibus
    1. From the Export option, select RIS as your export format.
    2. Save the file to your computer as a txt file.
    3. Go into RefWorks and from the References menu select Import.
    4. Select RIS Format as your Import Filter and as the Database.
    5. Browse for and select the file you just created in Bibus.
    6. Click Import at the bottom of the Import window. The progress is measured by * for each reference imported. RefWorks notifies you when the import is complete.
    7. Your records should automatically appear in the Last Imported folder.

    Citation

    1. Open your Citation data file, and choose Generate, Bibliography.
    2. Change the publishing style radio button to Custom, and enter the name of the custom format file to use as RIS.CF.
      You may have to search in your Citation program file to find this custom format.
    3. Change the Write Bibliography setting to File, and enter a name for the text file.
    4. Go into RefWorks and from the References menu select Import.
    5. Select RIS Format as your Import Filter.
    6. Select Reference Manager as your Database.
    7. Browse for and select the file you just created in Citation.
    8. Click Import at the bottom of the Import window. The progress is measured by * for each reference imported. RefWorks notifies you when the import is complete.
    9. Your records should automatically appear in the Last Imported folder.

    Papyrus

    To import records into RefWorks from Papyrus you must download the RISOUT.FLB format library file from the Research Software Design web site. This file is used to export your data in the RIS format. Put the RISOUT.FLB file into your PAPYRUS program directory. Usually this directory is C:\PAP.

    • Some browsers change the file name to RISOUT.EXE while downloading. If this occurs, change the name back to RISOUT.FLB before using the file.
    • It is recommended to import no more than 2500 records (or 3 MB files) at a time.
    1. From within Papyrus, navigate to the Formats option and select library.
    2. Indicate that you wish to open the RISOUT.FLB format library.
    3. At the next menu, select Copy.
    4. When asked which format to copy, enter RIS OUT. This teaches the Papyrus database the RIS OUT format.
    5. Return to the main Reference Option page.
    6. Use the List to specify a Numeric list of all your references.
    7. When asked which output format to use, specify RIS OUT.
    8. Send the results to a File in ASCII format, give the file a name, and select a location in which to save it.
    9. Locate the saved file and open it in Wordpad or Notepad to check all data before importing. Papyrus adds some abbreviations which you may not want in RefWorks. Clean up any data and save your file.
    10. Log in to RefWorks and from the References menu select Import.
    11. Select RIS Format as the Import Filter.
    12. Select Reference Manager as the Database.
    13. Browse for and select the file you just created in Papyrus.
    14. Click Import at the bottom of the Import window. The progress is measured by * for each reference imported. RefWorks notifies you when the import is complete.
    15. Your records should automatically appear in the Last Imported folder.

    WizFolio

    1. In WizFolio, select the records you wish to export.
    2. Click the Export button.
    3. Save the .ris file to your computer. You can rename, but keep the ris extension.
    4. Log into RefWorks and from the References menu select Import.
    5. Select RIS Format as your Data Source and Database.
    6. Browse for the .ris file you saved to your computer and click Import.
    7. Your references appear in the Last Imported folder.

    Zotero

    1. In Zotero, select the records you want to export.
    2. Right-click the selection and from the menu bar select Export selected items.
    3. Choose to export in RIS format.
    4. A file called Exported Items.ris is created. Save the file to your computer. You can rename it, but keep the ris extension.
    5. Log into RefWorks and from the References menu select Import.
    6. Select RIS Format as your Data Source and Database.
    7. Browse for the .ris file you saved to your computer and click Import.
    8. Your references appear in the Last Imported folder.
    • Was this article helpful?