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    4. Verde harvester doesn't run or advance; status in KB Tools is "Running"

    Verde harvester doesn't run or advance; status in KB Tools is "Running"

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    No headers
    • Article Type: General
    • Product: Verde
    • Product Version: 2

    Problem Symptoms:
    *The Verde harvester doesn't advance; however, the status shown in KB Tools is "Running" for a long period of time

    *The log shows the following message: "The harvester process wait for running tasks"
    *The Harvester process shows in the Task Manager running tasks list (util/v/5/7)
    *Bulks do not advance in the "Harvester Information" section of the Verde application

    Cause:
    The message "The harvester process wait for running tasks" indicates that the task manager is unavailable to start the harvesting task. 

    Resolution:
    1) Restart the Task Manager:
    A. util/v/5/2 to stop
    B. util/v/5/1 to start

    2) Run the harvester or wait for the daily scheduled task.

     

    3) If the message "The harvester process wait for running tasks" continues, restart all Verde processes (util/v/1)


    • Article last edited: 05/29/2016
    View article in the Exlibris Knowledge Center
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