Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    Disabling TLS 1.0 and TLS 1.1 Encryption Protocols

    • Product: campusM
    • Operating system: iOS, Android, Web

    As part of our ongoing commitment to maintain a secure and resilient cloud environment and campusM platform, we are disabling support for TLS 1.0 and TLS 1.1 Encryption Protocol (Transport Layer Security). This standards have since been superseded with latter protocols with enhanced security.
     
    These protocols will be disabled from 18th November 2018.
     
    The impact of disabling this legacy protocol is minimal, and the vast majority of users will not be affected. However, end users accessing the app from an Android device running Android 4.4 or lower will no longer be able to access campusM.

    We will also be dropping support for IE10, one of Microsoft's legacy browsers.
     
    Customers are advised to update their guidance to end users to update to a later version of Android (where possible) or install a compatible browser on these devices and access the campusM Web App.

    IE10 users should move to the latest version of IE, or use an alternative browser solution.


    • Article last edited: 12-Oct-2018
    • Was this article helpful?
    //Feedback