Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    ARC predefined reports: "A more recent package exists" error message

    • Article Type: General
    • Product: Aleph
    • Product Version: 16.02

    Description:
    I am attempting to become more familiar with the ARC by looking at the existing reports. For all of the ones that have the Query Studio icon, when I click on it I get: "A more recent package exists. To access the report in Query Studio, you must update to the latest package. After the report has been updated, you must save it to complete the update. As a precaution, you can keep the original report unchanged by saving this report with another name. Do you want to update?" When I click on Yes, with some, it does open the report, but when I try to save it as instructed it says "you do not have permission to update or delete this report.....". With some, e.g. New Accessions List (detailed), it just hangs and does nothing. How do I get whatever it is updated?

    Resolution:
    A more recent package exists" error message is a feature of the Cognos ReportNet software. We are currently being in contact with them about the possibility to remove it. This error message should only appear the first time you open the pre-defined report after the ETL has run.

    Regarding "You do not have permission to update or delete this report". Indeed, Ex Libris's policy is that you can't modify pre-defined report inside the 8 standard packages (because any modifications will be overridden by an ARC service pack). First you need to create a Report view and save it in "My folders" or "Modified reports" folder, and then modify it.

    Additional Information

    A more recent package exists" predefined reports ARC


    • Article last edited: 10/8/2013